DS1202Z-E Unable to Connect to UltraScope

Posted on: December 16th, 2020 by James

If you receive the following error when connecting the DS1202Z-E to Ultra Scope that is because the oscilloscope is newer then the UltraSigma release.

To solve this issue a change needs to be made to the init file to support this model.  In the image below you can see the default location of the init file and the edit I made is highlighted.  Linked below is also a copy of the init file.  You can also just replace your copy with the version linked to below.  After that close and restart UltraSigma and then the software will operate correctly.