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Testing is not possible upon opening the package
When you first turn on this product after opening the package, the safety interlock will prevent 
you from performing tests. Connect the included SIGNAL I/O plug to the SIGNAL I/O connector 
to temporarily release the interlock (p. 161).
When you actually perform tests, design a system that uses the interlock for safety (p. 162).

Notes to the supervisor

• If the operators cannot understand the language used in this manual, translate the manuals 
into the appropriate language.

• Make sure that the operators understand the information in this manual before they operate 
this product.

• Keep the Getting Started Guide close to the product so that the operators can read the 
manual at any time.

You will receive a potentially fatal electric shock if:

• You touch an output terminal while output is being generated.

• You touch a test lead that is connected to an output terminal while output is being generated
• You touch the EUT while output is being generated.
• You touch a location that is electrically connected to an output terminal while output is being 

generated.
• You touch a location that is electrically connected to an output terminal immediately after 

output is turned off after a DC withstanding voltage test or insulation resistance test has been 
performed.

DANGER



TOS93 series User’s Manual 3

Contents

General Description
About Manuals ...................................................8

Disposal..............................................................8
Open Source Software .......................................8

Accessories ........................................................9

Product Overview .............................................10

Notations Used in This Manual.........................10

Safety Precautions ...........................................11

Notes on Usage................................................12

Component Names
Front Panel .......................................................14

Controls ............................................................16

Display..............................................................17

Rear Panel .......................................................18

Status Display Icons .........................................20

Safety Precautions for 
Testing
Lighting of the DANGER LED...........................21

Checking the Connectors/Terminal Covers......21

Test Precautions ..............................................22
Pre-test precautions ............................................. 22

Testing precautions .............................................. 23

Precautions when setting test conditions ............. 23

Precautions after Output Has Been Turned Off24
Estimated discharge time ..................................... 24

Remote Control Precautions ............................25

Malfunction Precautions ...................................25
Dangerous malfunctions ....................................... 25

Emergency measures........................................... 25

Protection Functions.........................................26

Preparation
Connecting the Power Cord .............................28

Checking Whether the Power Is On or Off .......29
Checking the interlock operation .......................... 29

Turning the power on ........................................... 30

Turning the power off ........................................... 31

Setting the Date/time and Calibration Date ......32
Setting date .......................................................... 32

Saving calibration date ......................................... 33

Set the calibration period...................................... 34

Connection for Withstanding Voltage and 
Insulation Resistance Tests .............................35

Connecting the test leads..................................... 35

Removing the test leads....................................... 39

Connection for Earth Continuity Tests .............40
Four-terminal wiring and two-terminal wiring........ 40

Connecting the test leads..................................... 41

Removing the test leads....................................... 42

Basic Operation
Basic Panel Operations....................................43

Switching menus .................................................. 43

Using the function keys ........................................ 44

Inputting numbers and characters........................ 46

Changing values................................................... 47

Selecting the Test Mode ..................................48
Selecting the test mode........................................ 49

Withstanding Voltage Tests
Setting Test Conditions ....................................50

Displaying the setup screen (Home menu) .......... 50

Description of test conditions ............................... 51

Test voltage.......................................................... 52

Limit voltage ......................................................... 53

Start voltage ......................................................... 54

End voltage .......................................................... 55

Frequency ............................................................ 56



Contents

4 User’s Manual TOS93 series

Upper limit .............................................................57

Lower limit .............................................................58

Auto setting of the judgment delay (Delay Auto) ...59

Test time ...............................................................61

Voltage rise time ...................................................62

Voltage fall time.....................................................63

Discharge time ......................................................64

Discharge when interlock is activated (Dis-
charge Interlock) ...................................................65

Current detection response speed (Filter).............66

Grounding mode (GND) ........................................67

Current measurement mode (Current RMS) .........69

Voltage measurement mode (Volt Measure).........70

Peak value display (Display Peakhold) .................71

Offset (Offset Real, Offset Imaginary) ...................72

Offset.....................................................................73

Checking the scanner contact (Contact Check) ....74

Setting scanner channels (Edit) ............................75

Opening the scanner (All Open)............................76

Measurement screen display during the test 
(Display View) .......................................................77

Graph Scale ..........................................................78

Judgement criteria marker display (Judgement 
Marker) ..................................................................79

Starting a Test ................................................. 80
Output time limit ....................................................80

Starting a test ........................................................81

Operation after a test starts...................................82

Changing the voltage setting during a test ............85

Finishing the Test and Viewing the Judgment . 85
Stopping tests .......................................................85

Conditions that cause a test to end .......................85

Judgment types and operation ..............................86

Changing the graph scale .....................................87

Clearing the judgment result .................................87

Insulation Resistance Tests
Setting Test Conditions ................................... 88

Displaying the setup screen (Home menu) ...........88

Description of test conditions ................................89

Test voltage...........................................................90

Limit voltage ..........................................................91

Start voltage ..........................................................92

Upper limit .............................................................93

Lower limit .............................................................94

Unit of criteria (Judge Type)..................................95

Auto setting of the judgment delay (Delay Auto)...96

Test time ...............................................................98

Voltage rise time ...................................................99

Discharge time ....................................................100

Discharge when interlock is activated (Dis-
charge Interlock) .................................................101

Grounding mode (GND) ......................................102

Using the low-pass filter ......................................104

Peak value display (Display Peakhold) ...............105

Offset ..................................................................106

Checking the scanner contact (Contact Check)..107

Setting scanner channels (Edit) ..........................108

Opening the scanner (All Open) .........................109

Measurement screen display during the test 
(Display View) .....................................................110

Graph scale.........................................................111

Graph axis setting (Graph Format) .....................112

Judgement criteria marker display (Judgement 
Marker)................................................................113

Starting a Test ................................................114
Starting a test ......................................................114

Operation after a test starts ................................115

Changing the voltage setting during a test..........118

Finishing the Test and Viewing the Judgment118
Stopping tests .....................................................118

Conditions that cause a test to end.....................118

Judgment types and operation............................119

Changing the graph scale ...................................120

Clearing the judgment result ...............................120

Earth Continuity Test
Setting Test Conditions ..................................121

Displaying the setup screen (Home menu) .........121

Description of test conditions ..............................122

Test current .........................................................122

Limit current ........................................................123

Frequency ...........................................................123

Upper limit ...........................................................124

Lower limit ...........................................................125

Test time .............................................................126

Current rise time .................................................127

Current fall time...................................................127

Terminal wiring method (Terminals Wire) ...........128

Contact check .....................................................129



Contents

TOS93 series User’s Manual 5

Peak value display (Display Peakhold) .............. 130

Offset .................................................................. 131

Starting a Test ................................................132
Output time limit.................................................. 132

Starting a test ..................................................... 132

Operation after a test starts ................................ 133

Changing the current setting during a test.......... 136

Finishing the Test and Viewing the Judgment136
Stopping tests..................................................... 136

Conditions that cause a test to end .................... 136

Judgment types and operation ........................... 137

Clearing the judgment result............................... 137

Auto Test
Auto Test Overview ........................................138

Tests that auto test can run ................................ 138

Programs and steps ........................................... 138

Main functions .................................................... 139

Program Configuration ...................................140
Displaying the program editing screen ............... 140

Creating a program............................................. 141

Changing a program name................................. 141

Deleting a program ............................................. 142

Setting Steps ..................................................143
Displaying the step editing screen ...................... 143

Editing steps ....................................................... 144

Program Operation Configuration...................147
Fail judgment operation (FAIL Judgment) .......... 147

Step interval........................................................ 148

Step start operation (Trigger Source) ................. 149

Running Auto Tests ........................................150
Running an auto test .......................................... 150

Behavior during the test...................................... 151

Finishing the Test and Viewing the Judgment152
Stopping tests..................................................... 152

Conditions that cause a test to end .................... 152

Judgment types and operation ........................... 153

Clearing the judgment result............................... 153

Exporting and Importing Programs.................154
Exporting programs to a USB memory device ... 154

Importing programs from a USB memory device 155

External Control
SIGNAL I/O Connector...................................157

Pin arrangement................................................. 157

I/O signal circuit.................................................. 158

Input signal usage example................................ 159

Output signal usage example............................. 159

Connecting to the SIGNAL I/O connector .......... 160

Activating and Releasing Interlock .................161
Interlock activation conditions ............................ 161

Interlock release conditions................................ 161

Examples of how to use interlock ....................... 162

Recalling from Memory ..................................163

Starting and Stopping Tests...........................164
Starting a test ..................................................... 164

Stopping a test ................................................... 164

Monitoring the Test Status .............................165
Monitoring the test mode.................................... 165

Monitoring the test and voltage generation 
status.................................................................. 165

Monitoring the test status ................................... 165

Monitoring judgment results ............................... 166

Monitoring the step execution status of auto 
tests.................................................................... 167

Monitoring the activation status of protection 
functions ............................................................. 167

Monitoring Measurements..............................168
Monitoring current waveforms ............................ 168

Monitoring voltage waveforms............................ 168

Using Option Products ...................................169
Signal output from the STATUS OUT connector 169

Signal I/O of the REMOTE connector ................ 169

Memory Function
Saving and Recalling Test Conditions ...........170

How to view the setup memory screen .............. 170

Saving to the setup memory............................... 171

Checking the setup memory details ................... 172

Recalling the setup memory............................... 173

Viewing and Saving Test Results...................174
Displaying a list of test results ............................ 175

Saving test results to a USB memory device ..... 175

Clearing the list of test results ............................ 176



Contents

6 User’s Manual TOS93 series

Viewing and Saving Test Data ...................... 177
Checking values of the most recent test .............177

Checking the captured image of the most 
recent test ...........................................................177

Saving test data to a USB memory device..........178

Deleting test data ................................................178

System Settings
Displaying and Changing CONFIG Settings.. 179

Panel settings at startup (Power On) ..................180

Operation when there is no SCPI communica-
tion (Watchdog) ...................................................181

Screen saver .......................................................182

Key lock...............................................................183

Calibration configuration .....................................186

Beep sound (Beeper) ..........................................187

Fail mode ............................................................188

Test start settings ................................................189

PASS judgment result hold time .........................190

STATUS OUT setting (Status Output) ................191

Outputting judgment for each step (Step END 
Judgment) ...........................................................192

Displaying/Changing the Interface Settings... 193

Displaying SCPI Errors .................................. 195

Setting the Date/Time .................................... 196

Initializing the Settings ................................... 197
Restoring the factory default settings ..................197

Restoring the reset settings ................................198

Updating ........................................................ 199

Displaying the Device Information ................. 200

Maintenance
Inspection ...................................................... 201

Pre-inspection for withstanding voltage test 
and insulation resistance test ..............................201

Pre-testing the earth continuity test.....................202

Replacing Components ................................. 203
Replacing the backup battery..............................203

Replacing the high voltage relay .........................203

Periodic Calibration ....................................... 203

Specifications
Withstanding Voltage Test Section ................205

Output function....................................................205

Measurement function ........................................206

Judgment function...............................................207

Timer function .....................................................208

Other specifications ............................................208

Insulation Resistance Test Section ................209
Output function....................................................209

Measurement function ........................................209

Judgment function...............................................212

Timer function .....................................................215

Other specifications ............................................215

Earth Continuity Test Section.........................216
Output function....................................................216

Measurement function ........................................216

Judgment function...............................................217

Timer function .....................................................217

Interface .........................................................218

Other Functions..............................................219

General Specifications ...................................220

External Dimensions ......................................221
TOS9300, TOS9301 ...........................................221

TOS9311.............................................................222

TOS9302, TOS9303 ...........................................223

Appendix
Default Settings and Reset Settings...............224

Withstanding voltage (ACW/DCW) test 
conditions............................................................224

Insulation resistance (IR) test conditions ............225

Earth continuity (EC) test conditions ...................226

Auto test (AUTO) settings ...................................226

Memory function .................................................226

CONFIG settings.................................................227

Interface settings.................................................228

Stray Capacitance of AC Withstanding Volt-
age Tests........................................................229

Timing Charts .................................................230
Contact check operation .....................................230

ACW test (PASS judgment) ................................231

ACW test (FAIL judgment) ..................................232



Contents

TOS93 series User’s Manual 7

ACW test (interlock)............................................ 233

Options ...........................................................234
High voltage scanner.......................................... 234

Remote control box ............................................ 234

DIN adapter cable............................................... 235

High voltage test probe....................................... 235

Warning light unit................................................ 235

Brackets.............................................................. 236

Troubleshooting..............................................238

Index...............................................................240



8 User’s Manual TOS93 series

General Description

About Manuals
This manual provides an overview of the product and notes on 
usage. It also explains how to configure it, operate it, perform 
maintenance on it, and so on. Read this manual thoroughly 
before use, and use the product properly.

Intended readers
These manuals are intended for users of this product and their 
instructors. The manuals assume that the reader has knowl-
edge about electric safety testing.

Manual construction

User’s Manual (this manual)  
This document is intended for first-time users of this product. It 
provides an overview of the product, notes on usage, and 
specifications. It also explains how to connect the product, 
configure the product, operate the product, perform mainte-
nance on the product, and so on.

Communication Interface Manual  
This document contains details about remote control. It is writ-
ten for readers with sufficient basic knowledge of how to 
control testers and measuring instruments using SCPI 
commands.

Getting Started Guide 
This document is intended for first-time users of the product. It 
provides only basic instructions. Please read this manual 
before you operating the product.

Safety Information  
This document contains general safety precautions. Keep 
them in mind and make sure to observe them.

Manual updates
This manual is subject to be revised due to product improve-
ment and/or specification change. The latest manual (PDF 
and HTML) is available on our website.

https://global.kikusui.co.jp/kikusui-manuals/

Firmware versions that this manual 
covers
This manual applies to products with firmware versions 2.1X.
For information on how to check the firmware version, see 
"Displaying the Device Information" (p.200).
When contacting us about the product, please provide us with 
the following information.

Model (marked in the top section of the front panel)
Firmware version (p.200)
Serial number (marked on the rear panel)

Trademarks
Company names and product names in this manual are gener-
ally trademarks or registered trademarks of the respective 
companies.

Copyright
Reproduction and reprinting of this operation manual, whole or 
partially, without our permission is prohibited.
Both unit specifications and manual contents are subject to 
change without notice.
© 2018 Kikusui Electronics Corporation

Disposal
Dispose of TOS93 series in accordance with your local 
regulations.

Open Source Software
This product contains open source software under the licens-
ing terms of GNU General Public License (GPL), GNU 
LESSER General Public License (LGPL), and other licenses. 
For details, see the following URL.
https://rddocuments.kikusui.co.jp/oss/tos93

 PDF PDF HTMLHTML
</></>

 PDF PDF HTMLHTML
</></>

PaperPaper

PaperPaper  PDF PDF
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Accessories

TOS9300, TOS9301, TOS9302, TOS9303

TOS9311

SIGNAL I/O plug (1 set)
Assembly type D-sub 
plug unit

Power cord (1 pc., length: 2.5 m)

Getting Started Guide 
(1 copy)

TOS9302, TOS9303 only

Test leads for earth 
continuity test
TL13-TOS (1 pair)

Heavy object warning label 
(1 pc.)*
When you move TOS93 
series, be sure to put this 
sticker on a position where 
their contents can be seen. 
Make sure not to cover the air 
inlet and outlet with the sticker.
*  Not included with the 

TOS9300

The attached power cord varies depending on the shipment destination.

Plug: CEE7/7
Rating: 250Vac/10A 

Plug: GB1002
Rating: 250Vac/10A 

or or

Plug: NEMA5-15
Rating: 125Vac/10A

High-voltage test lead
TL31-TOS (1 pair)

Safety Information (1 copy)

China RoHS sheet (1 sheet)

Cable tie (1 pc.)

High-voltage warning 
sticker (1 pc.)

High-voltage test lead
TL34-TOS (1pair)

Power cord (1 pc., length: 2.5 m)

The attached power cord varies depending on the shipment destination.

Plug: CEE7/7
Rating: 250Vac/10A 

Plug: GB1002
Rating: 250Vac/10A 

or or

Plug: NEMA5-15
Rating: 125Vac/10A

Getting Started Guide 
(1 copy)

Safety Information (1 copy)
China RoHS sheet (1 sheet)

Cable tie (1 pc.)

SIGNAL I/O plug (1 set)
Assembly type D-sub 
plug unit

Heavy object warning label 
(1 pc.)
When you move TOS93 
series, be sure to put this 
sticker on a position where 
their contents can be seen. 
Make sure not to cover the air 
inlet and outlet with the sticker.High-voltage warning 

sticker (1 pc.)
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Product Overview
The TOS93 series is a electrical safety analyzer that can per-
form several types of safety tests on electronic devices and 
components. The available types of safety tests include with-
standing voltage test, insulation resistance test, earth 
continuity test, partial discharge test, and leakage current test 
(touch current test, and protective conductor current test, 
patient leakage current test).
Different models are available according to the combination of 
tests you require, so a single unit is enough to cover your vari-
ous safety test needs.
The product is suited to (1) research and development installa-
tions, (2) test facilities for quality assurance testing and 
standard certification, and (3) manufacturing lines.

Model configurations
This document describes TOS9300, TOS9301, TOS9302, 
TOS9303 and TOS9311.
The full lineup of the TOS93 series is as follows.

Features
Diverse lineup of products
A diverse lineup of products is available for the various combi-
nations of test required in production lines to accommodate a 
variety of needs. Tests can be performed in accordance with 
the requirements of safety and electrical standards and ordi-
nances such as IEC, EN, BS, VDE, UL, CSA, GB, and JIS.

Dielectric breakdown detection sensitivity settings
Safety standards define that corona discharge and partial dis-
charge are not dielectric breakdown. This product allows you 
to adjust the detection sensitivity of EUT’s dielectric break-
down during withstanding voltage testing to support a wide 
range of settings from those that do not detect corona dis-
charge or partial discharge to those that do. Failure analysis 
that were not possible with previous Kikusui withstanding volt-
age testers is now possible.

Support for AC/DC earth continuity test up to 40 A 
(TOS9302, TOS9303 only)
The newly developed amplifier a broad range of tests from AC 
earth continuity test of general home electric appliances to DC 
earth continuity test of EV-PV systems.

LAN, USB, and RS232C
The product is standard equipped with LXI compatible LAN, 
USB 2.0, USB-TMC compatible USB, and RS232C interface.

Color liquid crystal display
Intuitive display and controls are provided through the 7-inch 
display that shows various test settings, descriptions, and 
drawings.

Notations Used in This Manual

In-Text notations
• In this manual, units of Electrical Safety Analyzer TOS9300, 

TOS9301, TOS9311, TOS9302, and TOS9303 refer to as 
“TOS93 series”

• “PC” in this manual is a generic term for personal computers 
and workstations.

• The term “EUT” is used to refer generally to a device under 
test.

• “>” indicates the hierarchy of items you need to select. The 
item to the left of this symbol indicates a higher level item.

• Test names may be abbreviated as follows:
AC withstanding voltage: ACW, DC withstanding voltage: 
DCW, insulation resistance: IR.

• The following icons indicate the TOS93 series model 
names.

, , , , 

• The screen captures and illustrations used in this manual 
may differ from the actual items.

Safety information

Indicates an imminently hazardous situation which, if 
ignored, will result in death or serious injury. 

Indicates a potentially hazardous situation which, if 
ignored, could result in death or serious injury.

Indicates a potentially hazardous situation which, if 
ignored, may result in slight injury or damage to the prod-
uct and other property.

Indicates information that you should know.

Model Supported tests1

1. ACW: AC withstanding voltage, DCW: DC withstanding 
voltage, IR: insulation resistance, EC: earth continuity, 
PD: partial discharge, LC: leakage current

TOS9300 ACW, IR
TOS9301 ACW, DCW, IR
TOS9311 ACW, DCW, IR
TOS9301PD ACW, DCW, IR, PD
TOS9302 ACW, EC
TOS9303 ACW, DCW, IR, EC
TOS9303LC ACW, DCW, IR, EC, LC

9300 9301 9311 9302 9303

DANGER

WARNING

CAUTION

NOTE
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Safety Precautions
When using this product, be sure to observe the precautions in 
the Safety Information Manual. Items specific to this product 
are given below.

When using in general

The TOS93 series generates high voltage, which may 
cause electric shock. Improper operation can lead to fatal 
accidents.
• To prevent accidents, be sure to read "Safety Precau-

tions for Testing" (p.21) in this User’s Manual.
• Keep the Getting Started Guide close to TOS93 series 

so that the operators can read the manual at any time.
• Do not touch an output terminal while output is being 

generated.
• Do not touch a test lead that is connected to an output 

terminal while output is being generated.
• Do not touch the EUT while output is being generated.
• Do not touch a location that is electrically connected to 

an output terminal while output is being generated.
• Do not touch a location that is electrically connected to 

an output terminal immediately after output is turned 
off after a DC withstanding voltage test or insulation 
resistance test has been performed.

Risk of electric shock or fire.
• If a break or tear is found, stop using the test leads 

immediately.

Risk of electric shock. 
• Do not operate without grounding the product.
• Wear rubber gloves for electrical work.
• In tests that use test leads, do not touch the tip of test 

leads.
• If you want to turn the POWER switch back on, wait at 

least 10 seconds.
It is dangerous to do otherwise, because the protective 
functions of the product may not work effectively. This may 
cause the product to malfunction or reduce the life of the 
POWER switch and internal parts such as the fuses.

Risk of fire.
• Do not use the product where ventilation is poor.

The TOS93 series uses forced air cooling. It sucks air 
through the inlet holes on its right and left panels and expels 
air through its rear panel.

• Secure adequate space around the product’s air inlet 
and outlet so that they are not blocked.
Allow at least 20 cm of space between the air inlet/outlet 
and the wall (or obstacles). Be careful not to block the air 
inlet and outlet especially when rack mounting the product.

• Do not place objects that are affected by heat near the 
air outlet.
Hot air (approximately 20 °C (68 °F), hotter than the ambi-
ent temperature) is expelled from the outlet hole
TOS9300, TOS9301

TOS9311

TOS9302, TOS9303

Risk of electric shock. 
• Install the connector cover or terminal cover when not 

using the USB port, LAN port, RS232C port, I terminal, 
or V terminal. (p.21)

Noise generated by this product may affect other devices.
• Do not use this product near highly sensitive measur-

ing instruments or receivers.
At a test voltage of 3 kV or greater, the product may produce 
corona discharge between its test lead clips. This will gener-
ate a significant amount of broadband RF emission. To 
minimize this effect, keep the alligator clips away from each 
other. Also, keep the alligator clips and test leads away from 
conducting surfaces, especially sharp metal edges.

Installation

Risk of electric shock. 
• To prevent electric shock, be sure to connect the pro-

tective conductor terminal of the product to electrical 
ground (safety ground).
This product is IEC Safety Class I equipment (equipment 
with a protective conductor terminal).

DANGER

WARNING

Air outlet Air inlet

Air inlet

Air inlet

Air inlet Air inlet

Air outlet

Air outlet
Air inlet

Air inlet

CAUTION

WARNING
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• Connect the protective conductor terminal to earth 
ground.
The product is grounded through the power cord ground 
wire.

• Do not install the product in residential environment.
TOS93 series is not intended for use in residential environ-
ments and may not provide adequate protection to radio 
reception in such environments.

General precautions during test

Risk of electric shock. 
• To prevent accidents, strictly follow the precautions 

and always pay the utmost attention to safety concerns 
when you operate the product.
Since the following high voltages are generated, handling 
the product improperly may lead to a fatal accident.
- TOS9300, TOS9302: Maximum voltage during an ACW 

test is 5.0 kVac
- TOS9301, TOS9303: Maximum voltage during an ACW 

test is 5.0 kVac, or maximum voltage during a DCW test 
is 7.2 kVdc.

- TOS9311: Maximum voltage during an ACW test is 10.0 
kVac, or maximum voltage during a DCW test is 10.0 
kVdc.

• While the DANGER LED is lit, do not touch the EUT, test 
leads, test probes, output terminals, or other peripheral 
components.

• Stay away from the alligator clips on the included test 
leads while the DANGER LED is lit.
The alligator clip vinyl insulation of the supplied tests do not 
have dielectric strength.

• When performing a withstanding voltage test, be sure 
to wear rubber gloves for electrical work.
If obtaining these gloves is difficult, contact your Kikusui 
agent or distributor.

• For a while after the output has been turned off, do not 
touch the EUT, test leads, test probes, output terminals, 
or other peripheral components.

• During testing and before this discharge completes, do 
not disconnect the tester from the EUT.
After the output has been turned off, the internal discharge 
circuit goes into operation and discharges the output 
voltage.

• Except in an emergency, do not turn the power off while 
output is being generated.

During withstanding voltage test and 
insulation resistance test

Risk of electric shock. 
• Do not touch the EUT, HIGH VOLTAGE terminals, test 

leads, test probes, output terminals, or other peripheral 
components while the DANGER LED is lit.

• Stay away from the alligator clips on the included test 
leads while the DANGER LED is lit.
There are some current-carrying parts protruding from the 
vinyl coating during wiring.

• Connect the test leads securely.
If connections are incomplete, the entire EUT may be 
charged to a high voltage.

• Be sure to connect the low-voltage test lead (black) 
first.

• If there is a possibility that the EUT or tools and the like 
will be grounded or if you are uncertain about it, do not 
set GND to Guard. 
The ammeter will be short-circuited and will not be able to 
measure current.

• If you set GND to Guard, do not connect measuring 
instruments that are grounded at one end (e.g., Kikusui 
149-10A High Voltage Digital Voltmeter, TOS1200 Cur-
rent Calibrator) to this product. 
The ammeter will be short-circuited and will not be able to 
measure current.

During earth continuity test

There is a risk of burns or injury.
• Connect the test leads securely.

The TOS9302 and the TOS9303 produce large current up 
to 42 A. The OUTPUT terminals or the EUT may get hot if 
the connection is loose.

• Do not connect the supplied test leads or the voltage 
measurement cable (the thinner cable) of the optional 
test probe to the OUTPUT terminals.
Because the nominal cross-sectional area for running the 
current is insufficient, they may burn out.

There is a risk of minor injury or failure.
• When using the included TL13-TOS test leads for earth 

continuity test, connect the voltage measurement 
cables (black and red) even when two-terminal wiring 
(p.40) is in use.
Because the test voltage is also applied to the voltage mea-
surement wiring terminals during test, do not let the 
terminals contact other parts.

A large magnetic field may be generated.
• Do not bring objects that are easily affected by mag-

netic fields close to the test leads or the current output 
cable of the TOS9302 and the TOS9303.

In case of failure

Risk of electric shock. 
• Until you get the product fixed, make sure that nobody 

can use it.
• For repairs, contact your Kikusui agent or distributor.

Notes on Usage
When using or storing this product, be sure to observe the 
temperature and humidity ranges. For environmental condi-
tions, see General Specifications (p.220).

CAUTION

WARNING

WARNING

WARNING

CAUTION

WARNING
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Component Names

Front Panel
■TOS9300, TOS9301

■TOS9311

■TOS9302, TOS9303
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Component Names｜Front Panel

No. Name Function

1 DANGER LED Lights red when the power is turned on, when a test is in progress, when 
a high voltage is being output, or when there is residual voltage at the 
output terminals.

2 Area for 
withstanding 
voltage, and 
insulation 
resistance (p.35)

HIGH VOLTAGE 
terminal

Outputs the test voltage of the high voltage side.

LOW terminal Outputs the test voltage of the low voltage side (with cable lock).

3 Area for earth 
continuity test 
(p.40)

OUTPUT HI terminal Outputs the test voltage of the high voltage side.
OUTPUT LO terminal Outputs the test voltage of the low voltage side.
SENSING HI terminal Detects the voltage at the sensing terminal (of the high voltage side) 

when four-terminal wiring is in use.
SENSING LO terminal Detects the voltage at the sensing terminal (of the low voltage side) 

when four-terminal wiring is in use.

4 USB port (host) For connecting an external keyboard (p.46), Saves setup memory and test 
results (p.170), Exporting and importing AUTO test programs (p.154), and 
updates the firmware (p.199).

5 REMOTE connector For connecting the optional remote control box or test probes. (p.234)

6 Controls See Controls (p.16)

7 START switch Starts a test.

8 STOP switch Stops testing and clears the current status. Returns to the HOME menu 
screen.

9 POWER switch Turns the power on (I) and off (O). (p.30)

10 Air inlet Air inlet for cooling.
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Controls

No. Name Function

1 Display Displays the settings, measured values, and other information. (p.17)

2 Menu 
keys

HOME/FUNC key Switches between the test setup screen (Home menu) and test selection screen 
(Function menu). (p.43)

AUTO key Displays the auto test screen. (p.138)

MEMORY key Displays the memory function screen. (p.170)

SYSTEM key Displays the system setting screen (System Menu). (p.179)

3 Numeric keypad Enters values. (p.46)

4 CLEAR key Deletes numbers/characters. (p.46)

5 ENTER key Confirms numeric keypad input. Confirmation after selection of setting item. (p.46)

KEYLOCK key Hold down to lock the keys. Hold down when key lock is enabled to unlock. (p.183)

6 ESCAPE key Cancels numeric/character input. Closes windows. (p.46)

LOCAL key Returns remote control to panel operation. (p.238)

7 ←/→ keys Move the cursor left and right. Select the left or right item. (p.46)

8 Rotary knob Selects an item. Enters numbers and characters. (p.46)

9 Function keys Executes the item that is displayed above each key (function area). (p.44)

10 Sub-function keys Executes the item that is displayed to the left of each key (sub-function area). 
(p.44)

AUTO

MEMORY SYSTEM

ENTERESCAPE

87 9

54 6

21 3

0 CLEAR

LOCAL KEY LOCK

HOME/FUNC

1

9 10

2

3

6
7

8

5
4
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Display

No. Name Function

1 Test mode Selected test type.

2 Test status READY Ready to start test.
RISE Voltage or current rising.
FALL Voltage or current falling.
TEST Testing.
PASS Test successful.
Upper-FAIL Test failed because a value greater than or equal to the upper limit was detected.
Lower-FAIL Test failed because a value less than or equal to the lower limit was detected.
Upper-FAIL (dV/dt) In a DCW test, the voltage rise rate (dV/dt) is less than approximately 1 V/s. 

(p.86)

Lower-FAIL (dV/dt) In an IR test, the voltage rise rate (dV/dt) is less than approximately 1 V/s. 
(p.86)

Contact-FAIL The continuity between the scanner and EUT cannot be verified. (p.74)

CHECK Contact check in progress.

3 Status display icon area Displays a product status using icons. (p.20)

4 Settings area Displays settings and descriptions. Displays measured values during testing. 
(p.44)

5 Function area Indicates that execution is possible with the keys (function keys) at the bottom 
of the display. (p.44)

6 Sub-function area Indicates that execution is possible with the keys (sub-function keys) in the 
right side of the display. (p.43)

7 Menu name Name of the menu currently displayed. (p.20)

1 2 3

4

5

6

7
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Rear Panel

■TOS9300, TOS9301

■TOS9311

■TOS9302, TOS9303
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Component Names｜Rear Panel

No. Name Function

1 STATUS OUT connector Connect option products. (p.169)

2 SCANNER connector Connect to the high voltage scanner option. (p.234) (TOS9311 not supported.)

3 USB port1

1. When the product is shipped from the factory, covers are attached. (p.21)

USB port for remote control.

4 LAN port1 LAN port for remote control.

5 DC OUT 5 V terminal Connect option products.

6 RS232C port1 RS232C port for remote control.

7 SIGNAL I/O connector A I/O signal connector for controlling this product from an external device. 
(p.157)

8 I terminal1 Signal output terminal for monitoring the current waveforms of withstanding 
voltage tests. (p.168)

9 V terminal1 Signal output terminal for monitoring the voltage waveforms of withstanding 
voltage tests. (p.168)

10 Area for 
withstanding 
voltage and  
insulation 
resistance

HIGH VOLTAGE 
terminal

Outputs the test voltage of the high voltage side. (p.35)

LOW terminal Outputs the test voltage of the low voltage side (with cable lock).
GUARD terminal Connect the chassis connection wire of the shield box when a shield box is 

used. (p.38)

11 Cable tie attachment hole Hole for attaching the included cable tie (for USB cables).

12 AC INPUT inlet Connect a power cord for supplying power to this product. (p.28)

13 Serial number Serial number.

14 Air outlet Vent for cooling this product.

15 FOR OPTION terminal Connect the ground wire of option products.
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Status Display Icons

Icon Description

Indicates that key lock is on. The key lock level is displayed numerically. (p.183)

Under remote control.

LAN connection status. 
Green: Communication enabled, Orange: Preparing for communication, Red: Not connected.

Fail Mode is enabled. (p.188)

Double Action is enabled. (p.189)

Start Long is enabled. (p.189)

Momentary is enabled. (p.189)

/
Auto testing/auto test standby. (p.138)

/
GND setting (Low, Guard). (p.67)

 While discharging. (p.64) (TOS9302 not supported.)

SCPI error. The number of error incidents (up to 16) is displayed numerically. (p.195)



TOS93 series User’s Manual 21

Safety Precautions for Testing

Lighting of the DANGER LED
The DANGER LED lights when the product is in any of the following conditions.

• At power on
• When a test is running
• When high voltage is being output
• When voltage remains at the output terminals

Check whether the DANGER LED lights at power on. If it does not, stop using the product, and contact 
your Kikusui agent or distributor.

Checking the Connectors/Terminal Covers

When the product is shipped from the factory, covers are attached to the USB port, LAN port, RS232C 
port, I terminal, and V terminal on the rear panel.

If they are damaged or lost, contact your Kikusui agent or distributor.

■Holding the Connector/Terminal Covers

The removed cover can be held as shown below.

Keep the USB port cover separately as it will interfere with the cable tie attachment hole.

CAUTION
Risk of electric shock. 
• Install the connector cover or terminal cover when not using the USB port, LAN port, RS232C 

port, I terminal, or V terminal.

USB

M3×8

LAN RS232C I or V

Turn over

LAN RS232C I or V
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Test Precautions

Pre-test precautions

Check the following items before you start testing, and always follow the precautions.
• The power cord is connected to a properly grounded outlet.
• There is no damage such as tears or breaks in the test lead insulation.
• When the POWER switch is turned on, the DANGER LED lights.
• When the DANGER LED is lit, do not turn the POWER switch off except in an emergency.
• Test leads connected to the following output terminals of this product must not be connected to 

the main power supply circuit in the active state.
- HIGH VOLTAGE terminal or LOW terminal (all models)
- OUTPUT HI terminal, OUTPUT LO terminal, SENSING HI terminal, or SENSING LO terminal (for 

TOS9302, TOS9303)

WARNING
Risk of electric shock. 
• To prevent accidents, strictly follow the precautions and always pay the utmost attention to 

safety concerns when you operate the product.
Since the following high voltages are generated, handling the product improperly may lead to a fatal 
accident.
- TOS9300, TOS9302: Maximum voltage during an ACW test is 5.0 kVac
- TOS9301, TOS9303: Maximum voltage during an ACW test is 5.0 kVac, or maximum voltage 

during a DCW test is 7.2 kVdc.
- TOS9311: Maximum voltage during an ACW test is 10.0 kVac, or maximum voltage during a DCW 

test is 10.0 kVdc.
• While the DANGER LED is lit, do not touch the EUT, test leads, test probes, output terminals, 

or other peripheral components.
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Safety Precautions for Testing｜Test Precautions

Testing precautions

During testing, the DANGER LED lights, and the display shows “TEST.” Be careful because high voltage 
may be being output when the DANGER LED is lit.

Precautions when setting test conditions

Before changing test conditions, press STOP and check that the DANGER LED is turned off to ensure 
safety.

WARNING
Risk of electric shock. 
• While the DANGER LED is lit, do not touch the EUT, test leads, test probes, output terminals, 

or other peripheral components.
• Stay away from the alligator clips on the included test leads while the DANGER LED is lit.

The alligator clip vinyl insulation of the supplied tests do not have dielectric strength.
• When performing a withstanding voltage test, be sure to wear rubber gloves for electrical 

work.
If obtaining these gloves is difficult, contact your Kikusui agent or distributor.

OUTPUT
DANGER

HIGH VOLTAGE EARTH CONTINUITY

LOW HIGH

H

Lit Test status
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Precautions after Output Has Been Turned Off

The EUT, test leads, test probes, output terminals, and other peripheral components are charged to a high 
voltage. After the output has been turned off, be sure to check the following before you touch the items that 
have been charged to a high voltage.
• The DANGER LED is off.
• “RISE,” “TEST,” or “FALL” is not shown on the display.

If you will not use the product for some time or if the operator will be away from the product, be sure to turn 
the POWER switch off.

Estimated discharge time

The time required to discharge the built-up electrical charge varies according to the test voltage and the 
properties of the EUT.
The time that this product requires to discharge the voltage from its internal capacitors down to 30 V is as 
follows:

• When an EUT is not connected: 16 ms for a DCW test, 1.5 ms for an IR test
• When an EUT with a input capacitance of 0.05 μF is connected: 50 ms for a DCW test, 6 ms for an IR 

test

WARNING
Risk of electric shock. 
• For a while after the output has been turned off, do not touch the EUT, test leads, test probes, output 

terminals, or other peripheral components.

• During testing and before this discharge completes, do not disconnect the tester from the EUT.
After the output has been turned off, the internal discharge circuit goes into operation and discharges the output 
voltage.
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Remote Control Precautions

If you are performing remote control at a location away from the product, to prevent accidents, follow the 
safety measures given below.
• Make sure that high voltages are not generated unintentionally.
• Make it impossible to touch the EUT, test leads, test probes, and the areas near the output termi-

nals when high voltages are being generated.

Malfunction Precautions

Dangerous malfunctions

If the product is in one of the states explained below, it may be malfunctioning in a very dangerous 
manner—it may not be possible to turn off the high voltage that is being generated.
• Even when you press the STOP switch, the DANGER LED remains lit.
• Even though a voltage is indicated on the voltmeter, the DANGER LED does not light.

If the tester is not operating properly, it may be generating a high voltage irrespective of the settings made 
by the operator. Immediately turn the POWER switch off, and disconnect the power cord from the outlet. 
Stop using the product immediately, and contact your Kikusui agent or distributor.

Emergency measures

There are two actions that you must carry out if, due to a malfunction in the product or the EUT, there is a 
possibility of an emergency occurring such as electric shock or damage to the EUT.
• Turn the POWER switch off.
• Remove the power cord plug from the outlet.

WARNING
Risk of electric shock. 
• Until you get the product fixed, make sure that nobody can use it.
• For repairs, contact your Kikusui agent or distributor.
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Protection Functions

When one or more protection function activation conditions are met, the protection function will be acti-
vated, and you will no longer able to perform test in this state (PROTECTION mode).
When a protection function is activated, the word “PROTECTION” is indicated on the display along with 
the type of protection. If a PROTECTION mode occurs during a test, the output is shut off and the test is 
stopped immediately. 

Use the following table to check the type of protection function, activation condition, and remedy, and 
release PROTECTION mode. The text inside the parentheses in the “Type of protection” column is dis-
played in the list of test results (p.174). 

Type of protection Activation condition Remedy

Interlock
(ILOCK)

Interlock is activated. Release the interlock (p.161).

Power Supply
(PS)

There is an error in the power supply section. Pressing STOP releases the PROTEC-
TION mode, but the product needs to 
be repaired. Contact your Kikusui agent 
or distributor.

Output Error
(OUTERR)

An output voltage outside of the following range is 
detected.
ACW, DCW, IR test: ±(10 % of setting + 50 V)
EC test: ±(10 % of setting + 2 A)
This error may also occur when the output changes 
suddenly.

Eliminate the cause of the error, and 
press STOP.

Over Load
(OL)

An output power or output current outside of the fol-
lowing range is detected.
ACW: 550 VA, DCW: 110 W or 50 mA, 
IR (7200 V test): 110 W or 25 mA, 
IR (10 kV test): 110 W or 25 mA,
IR (-1000 V test): 2 mA, EC: 240 VA

Eliminate the cause of the error, and 
press STOP.

Over Heat
(OH)

The internal temperature of the product is abnormally 
high.

Confirm that the internal temperature of 
the product has decreased, and then 
press STOP.

Over Rating
(OR)

During a withstanding voltage test, an output current 
is generated for a length of time that exceeds the 
output time limit (p.80).

Press STOP, and wait the necessary 
rest time.

Calibration
(CAL)

The preset calibration period is exceeded. Setting Protection Keep under Calibra-
tion (p.186) to Disable and pressing 
STOP releases the PROTECTION 
mode, but the product needs to be cali-
brated. To have your product 
calibrated, contact your Kikusui agent 
or distributor.

Remote
(RMT)

The REMOTE connector is connected or 
disconnected.

Check the REMOTE connector, and 
then press STOP.

Signal I/O
(SIO)

There is a change in the SIGNAL I/O connector’s 
ENABLE signal.

Press STOP.

Type of protectionType of protection
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Safety Precautions for Testing｜Protection Functions

■Tests supported by each model

Communication
(COMM)

An internal communication error is occurring. Repair is necessary. Turn the power off, 
and contact your Kikusui agent or 
distributor.

No SCPI communication took place for more than the 
specified time when the watchdog (p.181) was 
enabled.

Check the SCPI communication status.

Earth Fault
(EF)

When the grounding mode (GND) is set to Guard, 
abnormal current flows from the high voltage output of 
this product to ground.

Set the grounding mode to Low.

Scan I/F
(SIF) (TOS9311 not 
supported)

While scanning, the interface cable is disconnected. Connect the interface cable, and press 
STOP.

The channel-assigned scanner is not detected. Check the scanner connection, and 
then press STOP.

TOS9300 TOS9301 TOS9311 TOS9302 TOS9303

ACW v v v v v

DCW n/a v v n/a v

IR v v v n/a v

EC n/a n/a n/a v v

Type of protection Activation condition Remedy
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Preparation

This chapter describes how to prepare this product for use.•
• For information about installing and moving this product, see “Precautions Concerning Installation 

Location” and “Precautions to Be Taken When Moving the Product” in the Safety Information Manual.
• When using or storing this product, be sure to observe the temperature and humidity ranges. For envi-

ronmental conditions, see "General Specifications" (p.220).
• If you want to mount the product on a rack, see "Brackets" (p.236).

Connecting the Power Cord

This product is designed as an equipment of IEC Overvoltage Category II (energy-consuming equipment 
supplied from a fixed installation).

1 Turn off (O) the POWER switch on the front panel.

2 Check that the AC power line meets the nominal input rating of the product.
The product can receive a nominal power supply voltage in the range of 100 Vac to 120 Vac or 
200 Vac to 240 Vac. The supported frequencies are 50 Hz and 60 Hz. (Frequency range: 47 Hz to 
63 Hz)

3 Connect the power cord to the AC INPUT inlet on the rear panel.

4 Connect the power cord plug to an outlet with a ground terminal.
This completes the connections.

WARNING
Risk of electric shock. 
• To prevent electric shock, be sure to connect the protective conductor terminal of the product 

to electrical ground (safety ground).
This product is IEC Safety Class I equipment (equipment with a protective conductor terminal).

• Connect the protective conductor terminal to earth ground.
The product is grounded through the power cord ground wire.

NOTE
• Use the supplied power cord to connect to the AC line.

If the supplied power cord cannot be used because the rated voltage or the plug shape is incompati-
ble, have a qualified engineer replace it with an appropriate power cord that is 3 m or less in length. If 
obtaining a power cord is difficult, contact your Kikusui agent or distributor.

• Do not use the supplied power cord with other instruments.
• The power cord with a plug can be used to disconnect the product from the AC power line in an 

emergency.
• Secure adequate space around the power plug. Do not insert the power plug to an outlet where 

accessibility to the plug is poor. And, do not place objects near the outlet that would result in poor 
accessibility to the plug.
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Checking Whether the Power Is On or Off

Checking the interlock operation

When this product is turned on for the first time after purchase, it starts in PROTECTION mode in which 
the interlock function (p.161) prevents tests from being executed. Check that the interlock is working 
properly.

1 Check that the power cord is connected properly.

2 Check that nothing is connected to the SIGNAL I/O connector on the rear panel.

3 Turn on (I) the POWER switch on the front panel.

4 Check that PROTECTION mode is activated.
After the startup screen, when the product enters PROTECTION mode, the following screen 
appears.

This completes the checking of the interlock operation.
To release the interlock temporarily, connect the included SIGNAL I/O plug to the SIGNAL I/O con-
nector, and press STOP on the front panel. When you are actually performing tests, construct a 
system that uses the interlock to ensure safety (p.162).
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Preparation｜Checking Whether the Power Is On or Off

Turning the power on

By factory default, the panel settings immediately before the POWER switch is turned off are saved. When 
you turn the power on, the product starts in the same state as it was in the last time it was turned off. (How-
ever, the output is off.)
The panel setting state at startup can be changed (p.180).

1 Check that the power cord is connected properly.

2 Turn the POWER switch (I) on.
The DANGER LED lights, but no voltage is generated. If it does not, stop using the product, and 
contact your Kikusui agent or distributor.
The following is an example of the TOS9301.

After the startup screen is displayed, the home screen of the test that was in use before the power 
was turned off the last time appears.

The power is now on.

NOTE
• When the power is turned on for the first time after purchase, the interlock function sets the product in 

PROTECTION mode and prevents tests from being performed. Temporarily connect the included 
SIGNAL I/O plug to the SIGNAL I/O connector to release the PROTECTION mode (p.161).

• When you actually perform tests, design a system that uses the interlock for safety (p.162).

POWER switch
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Preparation｜Checking Whether the Power Is On or Off

Turning the power off

1 Turning the POWER switch off (O)
The power is turned off.

WARNING
Risk of electric shock. 
• If you want to turn the POWER switch back on, wait at least 10 seconds.

It is dangerous to do otherwise, because the protective functions of the product may not work effec-
tively. This may cause the product to malfunction or reduce the life of the POWER switch and internal 
parts such as the fuses.

• Except in an emergency, do not turn the power off while output is being generated.
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Setting the Date/time and Calibration Date
Set the date/time, calibration date, and calibration period.

Setting date

Set the time zone, date, and time. The following settings will be used as an example to explain how to 
change the date in Japan's time zone.

1 Press SYSTEM > Admin > Date/Time.
The date/time setup screen appears.

2 Select Asia using the rotary knob.

3 Press Tab, and then turn the rotary knob to select Tokyo.

4 Press Tab, Use the numeric keypad or the rotary knob to set the time and date.
Press Tab to switch between items you can set.

5 Press Apply.
A confirmation screen appears. To cancel, press ESCAPE.

6 Use the arrow (→) key to select OK, and then press ENTER.
This completes the setting.

Region name
City name
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Preparation｜Setting the Date/time and Calibration Date

Saving calibration date

Set the date on which calibration was carried out.

1 Press SYSTEM > Admin > Date/Time.
The currently set calibration date appears in Calibration Date.

2 Press ., then Date/Time.

A confirmation screen appears.

3 Use the arrow (→) key to select OK, and then press ENTER.

4 Use the numeric keypad or the rotary knob to enter the data on which calibration 
was carried out.
Press Tab to move between entry fields.

5 Press Apply.
A confirmation screen appears. To cancel, press Escape.

6 Use the arrow (→) key to select OK, and then press ENTER.
This completes the setting change.
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Preparation｜Setting the Date/time and Calibration Date

Set the calibration period

Set the calibration period and the operation performed when the calibration period elapses.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select DUE under Calibration, and then press Edit.

3 Use the rotary knob or numeric keys to enter the calibration period, and then press 
ENTER.
The calibration period is set.

4 Use the rotary knob to select Protection Keep, and then press Edit.

5 Use the rotary knob to select Enable or Disable, and then press ENTER.
The operation that is performed when calibration period elapses is set.
This completes the setting.

Item Set value Description

DUE 1 to 24 (month) Sets a calibration period of months until the next calibration from the last calibration 
date.

Infinity Calibration period is not monitored.

Protection 
Keep

Enable When the calibration period elapses, the protection function is activated, and the 
product switches to PROTECTION mode (CAL).

Disable To release the PROTECTION mode, set Protection Keep to Disable, and press 
STOP.
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Connection for Withstanding Voltage and 
Insulation Resistance Tests

Applicable models for withstanding voltage test: All models
Applicable models for insulation resistance test: , , , 

Connecting the test leads

Connect the supplied high voltage test lead to this product.
Before starting work, check that the covering of the test leads are not torn and that the wires are not 
broken (p.201).
The following procedure uses the TOS9301 and the TOS9311 as an example. The following figure shows 
the state after connection.

WARNING
Risk of electric shock. 
• Do not touch the EUT, HIGH VOLTAGE terminals, test leads, test probes, output terminals, or 

other peripheral components while the DANGER LED is lit.

9300 9301 9311 9303

WARNING
Risk of electric shock. 
• Stay away from the alligator clips on the included test leads while the DANGER LED is lit.

There are some current-carrying parts protruding from the vinyl coating during wiring.

• Connect the test leads securely.
If connections are incomplete, the entire EUT may be charged to a high voltage.

• Be sure to connect the low-voltage test lead (black) first.

Never touch these while 
the DANGER LED is lit.

Example of TOS9301 Example of TOS9311
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Preparation｜Connection for Withstanding Voltage and Insulation Resistance Tests

1 Check that the POWER switch is off and that the DANGER LED is off.

2 Raise the LOW terminal’s cable lock, and then connect the low-voltage test lead 
(black).

3 Lower the cable lock.
Check that the connection is secure.

4 Connect the low-voltage test lead (black) to the EUT.

5 Connect the high-voltage test lead (red) to the EUT.

6 Connect the high-voltage test lead (red) to the HIGH VOLTAGE terminal.

This completes the connections.

Example of TOS9301 Example of TOS9311

Example of TOS9301 Example of TOS9311

Example of TOS9311Example of TOS9301
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Preparation｜Connection for Withstanding Voltage and Insulation Resistance Tests

Examples of how to connect test leads to the EUT

Reducing the effect of noise
Electronic devices in the surrounding area may malfunction due to the effect of noise produced by short 
circuits across outputs or a dielectric breakdown of the EUT. To reduce the effect of noise, connect a toroi-
dal core or a resistor of approximately 470 Ω between the tips of the high- and low-voltage test leads and 
the EUT. Connect the toroidal core or resistor as close to the EUT as possible.
If you are connecting a toroidal core, it is effective to wrap the test leads two to three times around a type 
of core that can be snapped on and that is often used with power cords. This type of core is usually 
approximately 20 mm in diameter.
If you are connecting a resistor, pay close attention to the power rating of the resistor. When the upper limit 
is 10 mA or less, connect a resistor of approximately 470 Ω (3 W, 30 kV impulse withstanding voltage). 
Because connecting the resistor causes the voltage to fall, the voltage that is actually applied to the EUT is 
slightly lower than the voltage that is generated from the product’s output terminals (when a 10 mA current 
flows, the voltage falls approximately 10 V).
These methods are extremely useful in reducing the effect of noise.

EUT

Ex: Between the power supply 
(primary) and grounded 
enclosure

To the HIGH 
VOLTAGE 
terminal 

To the LOW terminal

Ex: Between the insulation 
connection area and 
enclosure

EUT

To the LOW terminal

To the HIGH 
VOLTAGE terminal 

EUT

Ex: Between the power supply 
(primary) and ungrounded 
enclosure

To the HIGH 
VOLTAGE 
terminal 

To the LOW terminal

Toroidal core

Toroidal core
HIGH VOLTAGE

LOW

TOS93

EUT

When connecting toroidal cores

470 , 3W

470 , 3W

TOS93

HIGH VOLTAGE

LOW

When connecting resistors

EUT
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Stabilizing measurements
If measurements are unstable due to the effect of noise, such as when making highly sensitive measure-
ments, using a shield box can stabilize the measurements.When using a shield box, set Grounding mode 
(GND) (p.67) to Guard and connect the shield box’s chassis connection wire to the GUARD terminal on 
the rear panel.

Using the optional high voltage test probe
In withstanding voltage tests, if you use the optional high voltage test probe (HP01A-TOS/HP02A-TOS) 
(p.235) instead of the supplied test leads, you can use hands-on control to start tests. For details, see the 
HP01A-TOS/HP02A-TOS Operation Manual.

Shield box

A

Set to Guard

Ammeter

TOS93

HIGH VOLTAGE

LOW

EUT

GUARD Chassis 
connection 
wire
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Removing the test leads

This section explains how to remove a test lead that is already connected to the EUT using the TOS9301 
and the TOS9311 as an example.

1 Check that the DANGER LED is turned off.

2 Disconnect the high-voltage test lead (red) from the front-panel HIGH VOLTAGE 
terminal.

3 Disconnect the high-voltage test lead (red) from the EUT.

4 Disconnect the low-voltage test lead (black) from the EUT.
You can disconnect the low-voltage test lead (black) first from either the product or the EUT.

5 Raise the LOW terminal’s cable lock, and then remove the low-voltage test lead 
(black).

6 Lower the cable lock.

This completes the procedure.

Example of TOS9301 Example of TOS9311

Example of TOS9311Example of TOS9301
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Connection for Earth Continuity Tests

Applicable models: , 

Four-terminal wiring and two-terminal wiring

There are two methods for wiring test leads to this product. They are the four-terminal wiring and two-ter-
minal wiring. Each method requires the test leads to be connected to different locations.
If you use the supplied test leads for earth continuity testing (TL13-TOS), four-terminal wiring is used. 
When four-terminal wiring is not possible such as when using test leads other than those supplied with the 
product, two-terminal wiring is used. After making the connections, set the test conditions by referring to 
"Terminal wiring method (Terminals Wire)" (p.128).
If you use test leads other than those supplied with the product, the product specifications may not be met. 
Contact your Kikusui agent or distributor for details.

WARNING
There is a risk of burns or injury.
• Connect the test leads securely.

The TOS9302 and the TOS9303 produce large current up to 42 A. The OUTPUT terminals or the 
EUT may get hot if the connection is loose.

• Do not connect the supplied test leads or the voltage measurement cable (the thinner cable) 
of the optional test probe to the OUTPUT terminals.
Because the nominal cross-sectional area for running the current is insufficient, they may burn out.

CAUTION
A large magnetic field may be generated.
• Do not bring objects that are easily affected by magnetic fields close to the test leads or the 

current output cable of the TOS9302 and the TOS9303.

9302 9303

r1 to r8:  Contact resistance
R1 to R4:  Lead wire resistance

r3

r5 r6

r7 r8
r4

r2r1

R2R1
R3 R4

A B

LO

OUTPUT

HI

LO HI

EARTH CONTINUITY

EUT
r3

r1

R1

A

r4

r2

R2

B

LO

OUTPUT

HI

LO HI

EARTH CONTINUITY

EUT

Four-terminal wiring
Connect test leads to the OUTPUT LO and HI 
terminals and the SENSING LO and HI terminals. 
The voltage across A and B can be sampled with 
the SENSING terminals. The measurement is not 
affected by contact resistance r1 to r8 or the lead 
wire resistance R1 to R4.

Two-terminal wiring
Connect test leads to the OUTPUT LO and 
HI terminals. The sum of contact resis-
tance r1 to r4, lead wire resistance R1 and 
R2, and the resistance across A and B is 
measured.
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Connecting the test leads

Connect the supplied test leads for earth continuity testing (TL13-TOS) to the product.
If you use test leads other than those supplied with the product, the product specifications may not be met. 
Contact your Kikusui agent or distributor for details. The following figure shows the state after connection.

1 Connect the test lead’s current output cable (white) to the EARTH CONTINUITY 
OUTPUT LO terminal and the voltage measurement cable (black) to the SENSING 
LO terminal.

CAUTION
There is a risk of minor injury or failure.
• When using the included TL13-TOS test leads for earth continuity test, connect the voltage 

measurement cables (black and red) even when two-terminal wiring (p.40) is in use.
Because the test voltage is also applied to the voltage measurement wiring terminals during test, do 
not let the terminals contact other parts.

Power output cable (white)

Voltage measurement cable (black)
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2 Connect the test lead’s current output cable (red) to the EARTH CONTINUITY 
OUTPUT HI terminal and the voltage measurement cable (red) to the SENSING HI 
terminal.

This completes the connections.

Examples of how to connect test leads to the EUT

Removing the test leads

You can remove the HI and LO test leads in any order. Check that the DANGER LED is turned off before 
removing the test leads.
To remove the test leads from the OUTPUT HI and LO terminals, push the plugs in once and then pull the 
terminals out.

Power output cable (red)

Voltage measurement cable (red)

Ex: Between the protective 
ground terminal and 
grounded enclosure

Ex: Between the protective 
conductor terminal and 
grounded enclosure

Ex: Between the grounding 
terminal of the power cord 
and grounded enclosure

EUT

To the LO 
terminal

To the HI 
terminal

EUT

To the HI 
terminal

To the LO 
terminal

EUT

To the HI 
terminal

To the LO 
terminal

②①
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Basic Panel Operations

Switching menus

The following menus are available. To switch between menus, press the Menu key.
Home Menu: Set the conditions of each test. Execute tests.
Function Menu: Display a summary of settings of each test. Switch test modes.
Memory Menu: Use the memory function.
System Menu: Display and change system settings.
Program Menu: Configure and execute auto tests.

*: If the Home menu is displayed, the screen switches to the Function menu. Otherwise, the screen 
switches to the Home menu.

Home Menu

Memory Menu System Menu

Program Menu

Function Menu

＊ Present menu 
name

Menu keys
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Using the function keys

On the display, the available functions are shown in the function area and sub-function area. You can exe-
cute or select the functions by pressing the corresponding function key or sub-function key. The selected 
function is shown with a light gray background.

If several functions are displayed for a single key, the function switches each time you press the key.

Turning a function on and off
If the function can be turned on and off, the sub-function area may show the function name and settings 
such as ON and OFF. The function turns on and off each time you press the corresponding sub-function 
key.

Function keys

Sub-function keys

Sub-function area

Function area
Selected function

Ex:

Start Voltage switches between on and off each 
time you press the corresponding key.
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Key names
Individual function keys and sub-function keys are distinguished by indicating the function names shown in 
the function area or sub-function area as the key names.

Operation example (enabling the editing of the interface settings)

1 Press SYSTEM > Interface > Modify.

In the above step example, press the buttons in the following order.

Ex:

Described as the Time key

AUTO

MEMORY SYSTEM

ENTERESCAPE

87 9

54 6

21 3

0 CLEAR

LOCAL KEY LOCK

HOME/FUNC

InterfaceInterface22

ModifyModify33

SYSTEMSYSTEM11
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Inputting numbers and characters

You can enter numbers and characters in input areas from the front panel or external keyboard. Number 
input and character input switch automatically according to the input area.
If numbers or characters are selected in an input area, they can be changed. If only a cursor is shown in 
an input area, you can enter characters or numbers at the cursor position.

Entering from the front panel

Entering from an external keyboard
If you connect a keyboard to the USB port on the front panel, you will be able to control the product from 
the keyboard.

Range selection Cursor

Input area (value) Input area (character)

Purpose Operation Description
Numeric input Numeric keypad You can enter numbers and a decimal point. To confirm a value after 

input, press the ENTER key.
Rotary knob You can enter numbers. Turn clockwise to increase the value and 

counterclockwise to decrease. The value is confirmed immediately 
upon input.

Character input Numeric keypad You can enter numbers and dots.
Rotary knob Turn clockwise to enter characters in the following order: space, 

uppercase letters, lowercase letters, numbers, and symbols. Turn 
counterclockwise to enter character in reverse order. To enter the 
next character, press the arrow (← or →) key to move the cursor.

Cursor movement Arrow (←/→) keys Moves one digit to the right/left or between entry fields.
Delete CLEAR key Deletes the number or character on the left of the cursor or the 

selected range.
Cancel ESCAPE key Cancels numeric/character input.

Controllable function Keyboard operation
Number and character input Keys corresponding to the numbers and characters. (US keyboards are 

supported.)
Cursor movement Arrow keys
Number and character deletion [Backspace], [Delete]
Input canceling [Escape]
Confirmation [Enter]
Input item movement [Tab]
Function keys (from the left) [F6], [F7], [F8], [F9], [F10]
Sub-function keys (from the top) [F1], [F2], [F3], [F4], [F5]
START switch [Alt] + [Ctrl] + [s] (press simultaneously)
STOP switch [Alt] + [t]
Program Menu display [Alt] + [p]
Home Menu display [Alt] + [h]
System Menu display [Alt] + [y]
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Changing values

To change the test voltage or other values, use the numeric keypad or the rotary knob. If you enter a value 
with the numeric keypad, following input, press the ENTER key to confirm the value.

On screens in which “Edit” is shown in the sub-function area, use the rotary knob to select the item you 
want to change, and then press the Edit key or a numeric key to start changing the value. Procedures 
using the Edit key are provided in this document.

When changing a setting, if there are multiple items you can choose from, select the item using the rotary 
knob. If there is a number before the item name, you can also select using the numeric keypad. Proce-
dures using the rotary knob are provided in this document.

To confirm a value you entered, press the ENTER or Edit key. Procedures using the ENTER key are pro-
vided in this document.

Use the numeric keypad or the rotary knob to change 
the value.

Pressing Edit or a numeric key makes it possible to edit 
the value.

1: Low

2: Medium

3: High

Rotary knobNumeric keypad

Use ENTER or Edit to confirm the value.
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Selecting the Test Mode

The TOS93 series has the following test modes. The tests that can be selected varies depending on the 
model.

■Tests supported by each model

Test mode Description

AC withstanding voltage (ACW) This test evaluates whether the electrical insulation section of an electric product or 
component has enough dielectric strength for the voltage to be handled.

DC withstanding voltage (DCW) This test evaluates whether the electrical insulation section of an electric product or 
component has enough dielectric strength for the voltage to be handled. This is 
used when the EUT’s capacitive component is large and judging the dielectric 
breakdown is difficult using ACW.

Insulation resistance (IR) This test evaluates whether the electrical insulation section of an electric product or 
component has enough resistance for the voltage to be handled. 
The supported tests vary depending on the model.
TOS9300: -1000 V test
TOS9301 or TOS9303: 7200 V test, -1000 V test
TOS9311: 10 kV test, -1000 V test

Earth continuity (EC) This test evaluates the continuity of the protective connection of devices (Class I 
devices) that are designed to ensure safety with basic insulation and protective 
earth grounding. There is a DC test and an AC test.

TOS9300 TOS9301 TOS9311 TOS9302 TOS9303

ACW v v v v v

DCW n/a v v n/a v

IR v v v n/a v

EC n/a n/a n/a v v
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Selecting the test mode

Select the test mode on the Function menu screen. The tests that can be selected varies depending on the 
model.

1 On the Home menu screen, press HOME/FUNC.
The Function menu screen of ACW appears. 

The Function menu screen appears. The following figure shows a screen example of TOS9303.

2 On the Function menu screen, press a function key to select the test mode.
If you select IR, or EC, press a sub-function key to select the sub test mode.
This completes the selection procedure.
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Withstanding Voltage Tests

Applicable models for AC withstanding voltage (ACW): All models

Applicable models for DC withstanding voltage (DCW): , , 
This chapter describes how to set test conditions, start tests, and view the results for ACW, and DCW 
tests.

• Setting Test Conditions (p.50)

• Starting a Test (p.80)

• Finishing the Test and Viewing the Judgment (p.85)

Setting Test Conditions
This section describes the test conditions of AC withstanding voltage (ACW), and DC withstanding voltage 
(DCW) tests and how to set the conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.43), press ACW, or DCW.
The setup screen (Home menu) for the ACW, or DCW test conditions appears.
The following figure shows a screen example during an ACW test.

Set the required conditions by referring to the description of test conditions (p.51).

9301 9311 9303
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Description of test conditions

The test conditions you can set vary for ACW, DCW, and IR.
The following test conditions with a check mark can be used with the corresponding test.

ACW DCW Test condition Description
v v Test voltage Voltage to apply to the EUT. (p.52)
v v Limit voltage Upper limit of voltage to apply to the EUT. (p.53)
v v Start voltage Voltage 0.1 seconds after pressing the START switch. (p.54)
v v End voltage Voltage at the end of Fall Time. (p.55)
v n/a Frequency Test voltage frequency. (p.56)
v v Upper limit Current used as a reference for upper limit judgment. (p.57)
v v Lower limit Current used as a reference for lower limit judgment. (p.58)

n/a v Auto setting of the judgment 
delay (Delay Auto)

Select the time (auto or manual) from when the START switch is pressed 
until the upper limit judgment starts. (p.59)

v v Test time Time from when the voltage rise time has passed to the end of the test. 
(p.61)

v v Voltage rise time The time from when the START switch is pressed or from the start voltage 
to when the test voltage is reached. (p.62)

v v Voltage fall time The time from a pass judgment until the voltage falls. (p.63)
n/a v Discharge time The time for discharging the voltage residing in the high voltage charge 

area. (p.64)
n/a v Discharge when interlock is 

activated (Discharge 
Interlock)

Discharges the voltage when the interlock is activated. (p.65)

v v Current detection response 
speed (Filter)

Response speed for detecting current (sensitivity). (p.66)

v v Grounding mode (GND) Select whether to include the current running through the stray capaci-
tance of test leads, tools, and the like in measurements. (p.67)

v n/a Current measurement mode 
(Current RMS)

Select whether to measure current in true rms values or measure by con-
verting the mean-value responses to rms values. (p.69)

v v Voltage measurement mode 
(Volt Measure)

Select whether to measure voltage in true rms values or peak values. 
(p.70)

v v Peak value display (Display 
Peakhold)

Select whether to display the maximum value of current for the ACW test 
and DCW test, or the minimum value of resistance for the IR test, during 
the test and in the judgment result. (p.71)

v n/a Offset (Offset Real, Offset 
Imaginary)

Offset the real part and imaginary part of the current running through the 
stray capacitance of test leads, tools, and the like. (p.72)

n/a v Offset Applies an offset to the current or resistance of test leads, tools, etc. 
(p.73)

v v Checking the scanner contact 
(Contact Check)

Check the continuity between the test leads connected to the scanner and 
the EUT. (p.74)

v v Setting scanner channels 
(Edit)

Switches the connection (high, low, open) of each channel of the scanner. 
(p.75)

v v Opening the scanner (All 
Open)

Set all channels of the scanner to open. (p.76)

v v Measurement screen display 
during the test (Display View)

Select the measurement screen to be displayed during the test from the 
numerical values or graphs. (p.77)

v v Graph Scale Select whether the scale of the voltage-axis is fixed or auto-set. (p.78)
v v Judgement criteria marker 

display (Judgement Marker)
Set whether to mark the upper and lower limits on the graph. (p.79)
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Test voltage

Set the voltage to apply to the EUT. You cannot specify a voltage that exceeds the limit voltage (p.53).

1 On the Home menu screen, press Voltage > Test Voltage.
The following figure shows a screen example during an ACW test.

2 Use the numeric keypad or the rotary knob to enter the voltage.
ACW setting range: 0 V to 5500 V (0 V to 10.500 kV is only for TOS9311)
DCW setting range: 0 V to 7500 V (0 V to 10.500 kV is only for TOS9311)
This completes the setting.
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Limit voltage

Set the upper limit of the voltage to apply to the EUT. This prevents unnecessarily high voltage from being 
applied to the EUT by mistake.

1 On the Home menu screen, press Voltage > Limit Voltage.
The following figure shows a screen example during an ACW test.

2 Use the numeric keypad or the rotary knob to enter the voltage.
ACW setting range: 0 V to 5500 V (0 V to 10.500 kV is only for TOS9311)
DCW setting range: 0 V to 7500 V (0 V to 10.500 kV is only for TOS9311)
This completes the setting.
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Start voltage

Set the voltage 0.1 seconds after the START switch is pressed as a percentage of the test voltage. If you 
do not want to set the start voltage, set Start Voltage to off.

1 On the Home menu screen, press Voltage > Start Voltage.
Each time you press the Start Volt State key, the setting changes between Start Volt State and End 
Volt State. The following figure shows a screen example during an ACW test.

2 Turn the rotary knob to select ON or OFF.

3 If you select ON, press Start/End Voltage, and then use the numeric keypad or the 
rotary knob to enter a percentage value.
Start/End Voltage is a value commonly applied to Start Voltage and End Voltage (p.55).
Setting range: 1 % to 99 %

This completes the setting.

Test Voltage

Start/End Voltage

0.1s Rise Time

 When the start voltage is 50%

100%

50%

TESTRISEREADY Test status

Output off
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End voltage

Set a voltage to finish Fall Time (p.63) in percentage to the Test voltage. Once the voltage has reached 
End Voltage, it will fall to around 0 V in 0.1 sec.
This command is valid when both Start Volt State (p.54) and Fall Time (p.63) are set to ON. If you do not 
want to set the end voltage, set End Volt State to off.

1 On the Home Menu screen, press Voltage.

2 Press End Volt State repeatedly until End Volt State is selected.
Each press of the key switches between Start Volt State and End Volt State. The following figure 
shows a screen example during an ACW test.

3 Turn the rotary knob to select ON or OFF.

4 If you select ON, press Start/End Voltage, and then use the numeric keypad or the 
rotary knob to enter a percentage value.
Start/End Voltage is a value commonly applied to Start Voltage (p.54) and End Voltage.
Setting range: 1 % to 99 %

This completes the setting.

Test Voltage

Start/End Voltage

0.1sFall Time

■ When Start/End Voltage is set to 50%

100%

50%

TEST FALL READY Test status

Output off
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Frequency

This can be set only for AC withstanding voltage (ACW) tests.

Set the test voltage frequency to 50 Hz or 60 Hz. /  appears during testing according to the 
setting.

1 On the Home menu screen, press Voltage > Frequency.

2 Turn the rotary knob to change the value.
This completes the setting.
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Upper limit

Set the reference current for upper limit judgment. If current greater than or equal to Upper is measured, 
upper limit judgment (Upper-FAIL) results. 
If a value smaller than Lower (p.58) is set, the Lower setting will change according to the Upper setting.

1 On the Home menu screen, press Judgment > Upper.
The following figure shows a screen example during an ACW test.

2 Use the numeric keypad or the rotary knob to enter the current value.
ACW setting range: 0.01 mA to 110.00 mA (0.01 mA to 55.00 mA is only for TOS9311)
DCW setting range: 0.01 mA to 21.00 mA
This completes the setting.
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Lower limit

Set the reference current for lower limit judgment. If current less than or equal to Lower is measured after 
the voltage reaches the test voltage, lower limit judgment (Lower-FAIL) results. To disable lower limit judg-
ment, set Lower to off.
If a value greater than Upper (p.57) is set, the Upper setting will change according to the Lower setting.

1 On the Home menu screen, press Judgment > Lower.
The following figure shows a screen example during an ACW test.

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current 
value.
ACW setting range: 0.00 mA to 109.99 mA (0.00 mA to 54.99 mA is only for TOS9311)
DCW setting range: 0.00 mA to 20.99 mA
This completes the setting.

NOTE
Normally, even a good EUT will have a certain degree of leakage current. Setting the limit slightly less 
than the leakage current of the EUT is useful in detecting EUT errors, breaks in the test leads, and poor 
connections, enabling you to perform highly reliable testing.
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Auto setting of the judgment delay (Delay Auto)

This can be set only in DC withstanding voltage (DCW) tests.
When the test voltage is applied to an EUT with a capacitive component, a large charge current may flow 
until charging is completed. Judgment errors due to the effects of the charge current can be prevented by 
setting a delay (Judge Delay) from when the START switch is pressed to when upper limit judgment is 
started.
Set Delay Auto to on or off to select auto or manual setting of the judgment delay.

Value Description

ON Upper limit judgment will start automatically when the voltage reaches the test voltage and judgment 
becomes possible. If the output voltage is 200 V or more and the voltage rise rate is less than 
approximately 1 V/s before the judgment starts, UPPER FAIL (dV/dt) occurs, and the test ends. Prob-
lems can be discovered quickly such as when the EUT is shorted.

OFF Set the judgment delay (Judge Delay) manually. Refer to the following, and set a delay shorter than 
the sum of Voltage rise time (p.62) and Test voltage (p.52). 

Output off

Test Voltage

Judge Delay

TESTRISEREADY 

Rise Time

Lower judgment begins.

Upper judgment begins.
Press START.

 When Judge Delay is longer than Rise Time

Test status

Output off

Test Voltage

Judge Delay

TESTRISEREADY 

Rise Time Lower judgment begins.

Upper judgment begins.

Press START.

 When Judge Delay is shorter than Rise Time

Test status
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1 On the Home menu screen, press Judgment > Delay Auto.

2 Press Delay Auto to switch between ON and OFF.
Delay Auto switches between on and off each time you press the key.

3 If you select off, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 100.0 s
This completes the setting.
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Test time

Set the test time to on or off.

If Delay Auto (p.59) is OFF and the sum of the times set for Test Time and Rise Time is shorter than the 
time set for Judge Delay, the set value of Judge Delay will change according to the sum of Test Time and 
Rise Time.

1 On the Home menu screen, press Time > Test Time.
The following figure shows a screen example during an ACW test.

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 1000.0 s
This completes the setting.

Value Description

ON Set the time from when the Voltage rise time (p.62) has passed to the end of the test. If upper limit 
judgment (Upper-FAIL) or lower limit judgment (Lower-FAIL) does not occur during a test, the test will 
result in PASS. 

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.
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Voltage rise time

Set the time from when the START switch is pressed until the test voltage (p.52) is reached or the time for 
the voltage to change from the start voltage (p.54) to the test voltage.
If Delay Auto (p.59) is OFF and the sum of the times set for Test Time and Rise Time is shorter than the 
time set for Judge Delay, the set value of Judge Delay will change according to the sum of Test Time and 
Rise Time.

1 On the Home menu screen, press Time > Rise Time.
The following figure shows a screen example during an ACW test.

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.
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Voltage fall time

Set the time for the voltage to fall from the test voltage to around 0 V or to End Voltage (p.55) after PASS 
judgment.
In DCW tests, note the following.

• After Fall Time ends, it will move to Discharge time (p.64). If Fall Time is set to off, a fail judgment 
occurs or the STOP switch is pressed during the test, discharge starts immediately without transition-
ing to Fall Time.

• Since the TOS93 series cannot absorb current during output, the voltage may not drop to around 0 V 
or to Start/End voltage during the Fall Time period, depending on the Fall Time setting time and the 
connected load.

1 On the Home menu screen, press Time > Fall Time.
The following figure shows a screen example during an ACW test.

2 Press Fall Time to switch between on and off.
Fall Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.
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Discharge time

This can be set only in DC withstanding voltage (DCW) tests.
During a test, the EUT, test leads, test probes, output terminals, and other peripheral components are 
charged to a high voltage. Set the time for discharging the voltage remaining in the high voltage charge 
area after the test ends. If voltage remains even after the set discharge time elapses, discharge continues 
until the voltage reaches 30 V.
Discharge starts after Voltage fall time (p.63) is finished. If Fall Time is set to off and a fail judgment occurs 
or the STOP switch is pressed during the test, discharge starts immediately without transitioning to Fall 
Time.

Estimated discharge time
The time required to discharge the built-up electrical charge varies according to the test voltage and the 
properties of the EUT.
The time that this product requires to discharge the voltage from its internal capacitors down to 30 V is as 
follows:

■TOS9311

• When an EUT is not connected: 25 ms
• When an EUT with a input capacitance of 0.05 μF is connected: 85 ms

■Except TOS9311

• When an EUT is not connected: 16 ms
• When an EUT with a input capacitance of 0.05 μF is connected: 50 ms

Setup procedure

1 On the Home menu screen, press Time > Discharge Time.

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.0 s to 100.0 s
This completes the setting.
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Discharge when interlock is activated (Discharge Interlock)

This can be set only in DC withstanding voltage (DCW) tests.
During a test, the EUT, test leads, test probes, output terminals, and other peripheral components are 
charged to a high voltage. Set whether to discharge the voltage remaining in the high voltage charge area 
if the interlock is activated (p.161) during a test.

1 On the Home menu screen, press Time > Discharge Interlock.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description

ON The voltage remaining in the high voltage charge area is discharged if the interlock is activated 
during a test. Use this when you do not want the voltage to remain if the interlock is activated, such 
as when a capacitive EUT is connected.

OFF The output’s high voltage relay is opened to shut off the output if the interlock is activated.
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Current detection response speed (Filter)

Set the response speed (sensitivity) for detecting the current when making upper limit judgments. An icon 
appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale. The following figure 
shows a screen example during an ACW test.

2 Press Filter to switch between LPF and HPF.
Each time you press the key, the setting changes between LPF and HPF.

3 Turn the rotary knob to change the value.
This completes the setting.

Value Description Icon

LPF (Low Pass 
Filter)

Slow Mean-value response type current detector. This is equivalent to the current 
detection response of Kikusui’s general-purpose AC withstanding voltage tes-
ters. This setting is suitable for detecting dielectric breakdown defined in safety 
standards. It is used for performing withstanding voltage tests on general elec-
tronic devices and electronic components. This setting makes it difficult to 
detect corona discharge and the like, which are not considered to be dielectric 
breakdown in typical safety standards.

Medium With a mean-value response type current detector closer to peak detection, 
the response is faster than the Slow setting. Because the upper limit judgment 
detection speed is fast, this setting is suitable for performing withstanding volt-
age tests on compact electronic components and other EUTs prone to 
dielectric breakdown. But, because current may be detected for corona dis-
charges and other instantaneous discharges and discharges with high 
frequency components, this setting may not be suitable for reproducible with-
standing voltage tests.

Fast

HPF (High Pass 
Filter)

Slow Extremely small discharges such as corona discharges will be detected but 
reproducibility will be low.Fast
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Grounding mode (GND)

Select whether to include the current running through the stray capacitance (p.229) of test leads, tools, 
and the like in measurements. An icon is shown in the upper right of the display according to the setting.

■When set to Low (example of ACW)

Value Description Icon

Low Measures by including the current running through the stray capacitance across test leads or tools 
and ground and the current running through the insulation resistance. Tests can be performed 
safely without the risk of shorting the ammeter.

Guard High-sensitivity high-precision measurement is possible because the current running through the 
stray capacitance across test leads or tools and ground and the current running through the insula-
tion resistance are excluded from measurement. Use this mode only when the EUT and tools and 
the like are completely floating. If one end of the EUT is grounded to earth or if the LOW terminal 
and chassis are shorted, the ammeter will be shorted. This is extremely dangerous.

WARNING
Risk of electric shock. 
• If there is a possibility that the EUT or tools and the like will be grounded or if you are uncer-

tain about it, do not set GND to Guard.
The ammeter will be short-circuited and will not be able to measure current.

• If you set GND to Guard, do not connect measuring instruments that are grounded at one end 
(e.g., Kikusui 149-10A High Voltage Digital Voltmeter, TOS1200 Current Calibrator) to this 
product.
The ammeter will be short-circuited and will not be able to measure current.

NOTE
Using the product in a high humidity environment when GND is set to low will adversely affect the mea-
surement accuracy in insulation resistance tests. If the grounding mode (GND) is set to low in a high 
humidity environment, the current will leak to the ground from the high-voltage wiring sections inside the 
product and the high-voltage wiring sections between the product and the EUT. This leakage current 
ranges from several nA to several tens of μA depending on the usage and wiring conditions of the 
optional TOS9320 high voltage scanner. The effects of leakage current can be reduced by making mea-
surements with the offset enabled.

A

TOS93 series

HIGH

LOW
A

TOS93 series

HIGH

LOW

EUT EUT

Stray capacitance and 
insulation resistance of 
test leads, tools, etc.

Set to Low

Ammeter

Stray capacitance and 
insulation resistance of 
test leads, tools, etc.

Set to Low

Ammeter

Can be used with a grounded EUT Can be used with a ungrounded EUT
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■When set to Guard (example of ACW)

■Setup procedure

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale. The following figure 
shows a screen example during an ACW test.

2 Press GND, and then turn the rotary knob to change the value.

This completes the setting.

A

TOS93 series

HIGH

LOW

EUT

A

TOS93 series

HIGH

LOW

EUT

Stray capacitance and insulation 
resistance of test leads, tools, etc.

Set to Guard

Ammeter

Can be used only with a ungrounded EUT

Do not ground the EUT. Set to Guard

Ammeter

Do not devices that are grounded at one end

Devices that 
are grounded 
at one end
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Current measurement mode (Current RMS)

This can be set only for AC withstanding voltage (ACW) tests.
Sets the current measurement mode. An icon appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Current RMS, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon

TrueRMS Measures in true rms values.

Average Measures by converting the mean-value responses to rms values.
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Voltage measurement mode (Volt Measure)

Sets the voltage measurement mode. An icon appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale. The following figure 
shows a screen example during an ACW test.

2 Press Volt Measure, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon

RMS (ACW only) Measures in true rms values.

Average (DCW only) Measures in average values.

Peak Measures in peak values.
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Peak value display (Display Peakhold)

When Display Peakhold is set to on, the maximum value of current is displayed during the test and in the 
judgment result.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale. The following figure 
shows a screen example during an ACW test.

2 Press Display Peakhold, and then turn the rotary knob to select ON or OFF.

This completes the setting.

Peak value
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Offset (Offset Real, Offset Imaginary)

This can be set only for AC withstanding voltage (ACW) tests.
You can set the real part (Offset Real) and imaginary part (Offset Imaginary) of the offset for the current 
running through the stray capacitance of test leads, tools, and the like. If the offset is set to on,  
appears during testing.
The offset current is recorded in terms of a resistance in the product. The actual offset current is calculated 
from the resistance and test voltage. Because the resistance resolution is 100 Ω, an error may occur in the 
measured value.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset Real and Offset Imaginary values according to the fol-
lowing procedure.

This completes the setting.

Purpose Operation

Measure the Offset Real and Offset 
Imaginary values to set them 
automatically.

Press Auto Measure. Use the rotary knob or numeric keypad to 
enter the test voltage. Connect test leads to this product, and open 
the test leads. Press START. When the measurement stabilizes, 
press STOP.
The Offset Real and Offset Imaginary values are set automatically.

Set the Offset Real value manually. Press Offset Real, and then use the numeric keypad or the rotary 
knob to enter the value. Setting range: 0.0000 mA to 10.0000 mA

Set the Offset Imaginary value manually. Press Offset Imaginary, and then use the numeric keypad or the 
rotary knob to enter the value. Setting range: 0.0000 mA to 
10.0000 mA
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Offset

This can be set only in DC withstanding voltage (DCW) tests.

An offset can be applied to the current or resistance of test leads, tools, etc. If the offset is set to on,  
appears during testing.
The offset current is recorded in terms of a resistance in the product. The actual offset current is calculated 
from the resistance and test voltage. Because the resistance resolution is 100 Ω, an error may occur in the 
measured value.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset value according to the following procedure.

This completes the setting.

Purpose Operation

Measure the Offset value to set it 
automatically.

Press Auto Measure. Use the rotary knob or numeric keypad to enter the 
test voltage. Connect test leads to this product, and open the test leads. 
Press START. When the measurement stabilizes, press STOP.
The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value. For IR tests, 
the unit of resistance changes each time you press Range.
DCW setting range: 0.0000 mA to 10.0000 mA
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Checking the scanner contact (Contact Check)

Use this function when the TOS9320 high voltage scanner option (p.234) is connected.
You can check the continuity between the test leads connected to the scanner channel set to High or Low 
and the EUT. When Contact Check is set to ON, “CHECK” will appear on the display, and continuity will be 
confirmed before the test voltage is applied after the START switch is pressed. When the continuity is con-
firmed, the test will begin.
The following equation can be used to calculate the execution time of a contact check.
Execution time = 50 ms + 30 ms × (number of channels set to High or Low)
For information on typical timing charts, see "Contact check operation" (p.230).

1 On the Home Menu screen, press Route.
The following figure shows a screen example during an ACW test.

2 Press Contact Check to switch between on and off.
Each time you press the key, Contact Check toggles between on and off.

This completes the setting.

If continuity cannot be confirmed
“Contact-FAIL” will appear in the top area of the display. The U FAIL and L FAIL signals of SIGNAL I/O 
Connector (p.157) will be set to on simultaneously. On the scanner side, the LED of the corresponding 
channel lights orange. Check that the test leads are connected properly.
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Setting scanner channels (Edit)

Set the scanner channels when the TOS9320 high voltage scanner option (p.234) is connected.
Set each scanner channel connection to High, Low, or Open.

1 On the Home menu screen, press Route.
The following figure shows a screen example during an ACW test.

2 Use the rotary knob and the arrow (←/→) keys to select a channel, and then 
press Edit.

3 Use the sub-function keys to select Open, Low, or High and press ENTER.

4 To continue the settings, repeat Step 2 and Step 3 .
This completes the setting.

NOTE
To make the association between the connected test lead and channels clear, affix the channel labels 
supplied with the scanner to the test leads.
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Opening the scanner (All Open)

Applicable models: , , , 
Use this function when the TOS9320 high voltage scanner option (p.234) is connected.
You can set all channels of the scanner to open.

1 On the Home menu screen, press Route > All Open.

This completes the setting.

9300 9301 9302 9303
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Measurement screen display during the test (Display View)

Select the measurement screen to be displayed during the test from the numerical values and graphs.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
For models other than TOS9311, each time you press the key, it changes between Route and 
Graph.
The following figure shows a screen example during an ACW test.

2 Press Display View, and then turn the rotary knob to change the value.

This completes the setting.

Setting:GraphSetting: Numeric



78 User’s Manual TOS93 series

Withstanding Voltage Tests｜Setting Test Conditions

Graph Scale

If Display View (p.77) is set to Graph, select whether the voltage-axis, current-axis and resistance-axis 
scale should be fixed or automatic.

There is no time-axis scale setting. The minimum value of the time-axis is 0 s, and the maximum value is 
the sum of Test Time, Fall Time, and Rise Time when Test Time is ON and is computed by auto scale 
when Test Time is OFF.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
For models other than TOS9311, each time you press the key, it changes between Route and 
Graph.
The following figure shows a screen example during an ACW test.

2 Press Graph Scale, and then turn the rotary knob to change the value.

This completes the setting.

Set value Description

Fix Voltage-axis: The minimum value shall be fixed at 0 V, while the maximum value shall be fixed at 
the TestVoltage +10 % or more.
Current-axis: The minimum value shall be fixed at 0 A, while the maximum value shall be fixed at 
the Upper +10 % or more.

Auto Both minimum value and maximum value shall be set at auto-scale.
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Judgement criteria marker display (Judgement Marker)

Set whether to mark the upper and lower limits on the graph when Display View (p.77) is set to Graph.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
For models other than TOS9311, each time you press the key, it changes between Route and 
Graph.

2 Press Judgment Marker, and turn the rotary knob to select ON or OFF.

This completes the setting.

Upper limit marker

Lower limit marker
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Starting a Test

We recommend that you perform a pre-test inspection (p.201) before executing a test.

Output time limit

When withstanding voltage tests are performed consecutively, output time limit and rest time may become 
necessary depending on the upper limit.
The following table shows the output time limit and rest time that are necessary when the ambient tem-
perature is 40 °C (104 °F) or less. If you exceed the limit, the temperature of the output section may 
increase. This may cause the protection function to be activated and “OVER HEAT” to be indicated on the 
display. If this happens, stop testing and wait for the temperature to return to normal by referring to the rest 
time. If “READY” is displayed in the upper right of the display when you press the STOP switch, the tem-
perature is back to normal.

■TOS9300, TOS9301, TOS9302, TOS9303

■TOS9311

Test mode Upper limit (i) Output time1 limit

1. Includes the voltage rise time, test time, and voltage fall time.

Rest time

AC withstanding volt-
age (ACW)

i ≤ 50 mA No limit Not necessary

50 mA < i ≤ 110 mA 30 min. max. At least the length of time the voltage was 
output

DC withstanding volt-
age (DCW)

i ≤ 5 mA No limit At least judgment delay (Judge Delay)2

2. If Delay Auto (p.59) is set to on, rest time is not necessary.

5 mA < i ≤ 20 mA 10 min. max. At least the length of time the voltage was 
output

Test mode Upper limit (i) Output time1 limit

1. Includes the voltage rise time, test time, and voltage fall time.

Rest time

AC withstanding volt-
age (ACW)

i ≤ 10 mA No limit Not necessary

10 mA < i ≤ 55 mA 30 min. max. At least the length of time the voltage was 
output

DC withstanding volt-
age (DCW)

i ≤ 2 mA No limit At least judgment delay (Judge Delay)2

2. If Delay Auto (p.59) is set to on, rest time is not necessary.

2 mA < i ≤ 20 mA 10 min. max. At least the length of time the voltage was 
output



TOS93 series User’s Manual 81

Withstanding Voltage Tests｜Starting a Test

Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.
The following figure shows a screen example during an ACW test.

The DANGER LED lights, and the test starts.
If the test does not start, see "Unable to start a test" (p.239).
If you want to start another test after the test finishes, set a rest time (p.80) between tests as 
necessary.

WARNING
Risk of electric shock. 
• Do not touch the EUT, HIGH VOLTAGE terminals, test leads, test probes, output terminals, or 

other peripheral components while the DANGER LED is lit.
• When performing a withstanding voltage test, be sure to wear rubber gloves for electrical 

work.

READY icon

START
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Operation after a test starts

Shown below are examples of operation after a test starts.

■DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display. The 
DANGER LED lights if voltage remains at the output terminals regardless of the test status.

Test status Description

Testing

Voltage rising

Voltage falling

Performing Contact Check for scanner (TOS9311 not supported.)

Test Voltage

Start Voltage

TESTRISEREADY 

Rise Time Fall Time

FALL

0.1s

Start Voltage: ON
Test Time: ON
Rise Time: ON
Fall Time: ON

Test Time

PASS

Output off

Press START.Press START.

DANGER LED litDANGER LED lit

Test
Status

Judgment begins.Judgment begins. PASS judgmentPASS judgment

 Example of an ACW test (PASS judgment)

Discharge 
Time

Upper-FAIL

Test Voltage

Start Voltage

Judge Delay

TESTRISEREADY 

Rise Time0.1s

Start Voltage: ON
Lower: ON
Delay Auto: OFF
Test Time: ON
Rise Time: ON
Fall Time: ON
Discharge Time: 10s

Test Time

30V
Output off

Upper judgment 
begins.
Upper judgment 
begins.

Press START.Press START.

DANGER LED litDANGER LED lit

Test
Status

Lower judgment begins.Lower judgment begins. Upper-FAIL detectionUpper-FAIL detection

 Example of a DCW test (FAIL judgment)

OUTPUT
DANGER

HIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status
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■Measurement display

The display varies according to the setting of Display View (p.77).

■Test condition display

Icons indicating the test conditions appearing during testing.

Icon Description

/ Frequency setting (50 Hz/60 Hz).

/ Current RMS setting (TrueRMS/Average).

/ / Volt Measure setting (RMS/Average/Peak).

Offsetting.

/ Filter setting (LPF/HPF)

When Display View is set to Numeric

Measurement 
value

Ratio of the output 
voltage relative to 
the Test Voltage 
setting

Ratio of the measurement 
relative to the Upper value

Shows the real and 
imaginary phases

When Display Peakhold is set to 
ON, a peak value is displayed.

When Display View is set to Graph

Graph

Measurement 
value When Display Peakhold is set to 

ON, a peak value is displayed.

Icon

When Display View is set to GraphWhen Display View is set to Numeric
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■Voltage rise time display

While the voltage is rising, “RISE” is displayed along with the elapsed time. If Display View (p.77) is set to 
Numeric, the remaining voltage rise time shall be displayed as a bar graph. When the time specified by 
Rise Time elapses, “TEST” is shown, and the test starts.

■Test time display

During the test time, “TEST” and the elapsed time are displayed. If Display View (p.77) is set to Numeric, 
the remaining test time shall be displayed as a bar graph when the Test Time is on. If Test Time is set to 
off, the elapsed time is displayed up to 3600000.0 seconds. If the elapsed time is greater than 3600000.0, 
the display is fixed at +Over.

■Voltage fall time display

If Fall Time is set to on, “FALL” and the elapsed time are displayed while the voltage is falling. If Display 
View (p.77) is set to Numeric, the remaining voltage fall time shall be displayed as a bar graph.

Elapsed time. The 
remaining rise time is 
displayed with a bar graph.

Elapsed time. If Test Time is set 
to on, the remaining test time is 
displayed with a bar graph.

Elapsed time. The 
remaining fall time is 
displayed with a bar graph.
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Changing the voltage setting during a test

During a test, press Test Level. Then, use the numeric keypad or the rotary knob to change the voltage.
The changed voltage is immediately applied to the test, but the voltage value on the display shows the 
measured value. When “READY” appears in the upper right of the display after the test is finished, the new 
voltage setting will be displayed.
The Output Error may occur when the output changes suddenly.

Finishing the Test and Viewing the Judgment

Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When FAIL judgment is made.
b.When the test time elapses if Test time is set to on.
c. When you press STOP.

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the 
voltage residing at the output terminals is discharged, the DANGER LED turns off.
If the test finishes under condition a or b given above, the judgment result (p.86) will be shown on the 
display.

When Display View is set to GraphWhen Display View is set to Numeric

STOP
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Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Upper-FAIL Lower-FAIL Upper-FAIL (dV/dt)

Condition A current greater than or equal 
to the upper limit was measured.

A current less than or equal to 
the lower limit was measured.

When Delay Auto is set to on in 
a DCW test and the output volt-
age is 200 V or more, the 
voltage rise rate (dV/dt) is less 
than approximately 1 V/s before 
starting a judgment.

Display The test status shows “Upper-
FAIL” until the judgment result is 
cleared.

The test status shows “Lower-
FAIL” until the judgment result is 
cleared.

The test status shows “Upper-
FAIL (dV/dt)” until the judgment 
result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

SIGNAL I/O 
connector

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

U FAIL signal is output until the 
judgment result is cleared.

Contact-FAIL PASS

Condition Continuity between the test lead 
and EUT could not be confirmed 
when the scanner is used with 
Contact Check enabled. 
(TOS9311 not supported.)

A FAIL judgment was not made 
during the test.

Display The test status shows “Contact-
FAIL” until the judgment result is 
cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the judg-
ment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O 
connector

Both U FAIL and L FAIL signals 
are output simultaneously until 
the judgment result is cleared.

PASS signal is output until the 
judgment result is cleared.

Judgment result
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Changing the graph scale

If Display View (p.77) is set to Graph, the scale of the graph can be changed after the test.

Select each item using the function keys and enter the maximum/minimum value by using the numeric 
keypad or the rotary knob.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Item Description Resolution

[s] Min Changes the minimum value of the time-axis. 0.5 s

[s] Max Changes the maximum value of the time-axis.

[V] Min Changes the minimum value of the voltage-axis. TOS9311: 10 V
Models other than above: 1 V[V] Max Changes the maximum value of the voltage-axis.

[A] Min Changes the minimum value of the current-axis. 0.01 mA

[A] Max Changes the maximum value of the current-axis.

Next→ Switches the functions that can be performed with the 
function key.

none

←Back Switches the functions that can be performed with the 
function key.

none
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Applicable models: , , , 
This chapter describes how to set test conditions, start tests, and view the results for IR tests.

• Setting Test Conditions (p.88)

• Starting a Test (p.114)

• Finishing the Test and Viewing the Judgment (p.118)

Setting Test Conditions
This section describes the test conditions of insulation resistance (IR) tests and how to set the conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.43), press IR.

2 Select the voltage range with the sub-function keys.
• TOS9300: -1000 V (fixed)
• TOS9301 or TOS9303: 7200 V, -1000 V
• TOS9311: 10 kV, -1000 V

The setup screen (Home menu) for the IR test conditions appears.

Set the required conditions by referring to the description of test conditions (p.89).

9300 9301 9311 9303
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Description of test conditions

The test conditions you can set vary for ACW, DCW, and IR.
The following test conditions with a check mark can be used with the corresponding test.

Test condition Description

Test voltage Voltage to apply to the EUT. (p.90)

Limit voltage Upper limit of voltage to apply to the EUT. (p.91)

Start voltage Voltage 0.1 seconds after pressing the START switch. (p.92)

Upper limit Resistance or current used as a reference for upper limit judgment. (p.93)

Lower limit Resistance or current used as a reference for lower limit judgment. (p.94)

Unit of criteria (Judge Type) The unit of upper and lower limits. (p.95)

Auto setting of the judgment 
delay (Delay Auto)

Select the time (auto or manual) from when the START switch is pressed until the 
upper limit judgment starts. (p.96)

Test time Time from when the voltage rise time has passed to the end of the test. (p.98)

Voltage rise time The time from when the START switch is pressed or from the start voltage to when 
the test voltage is reached. (p.99)

Discharge time The time for discharging the voltage residing in the high voltage charge area. 
(p.100)

Discharge when interlock is acti-
vated (Discharge Interlock)

Discharges the voltage when the interlock is activated. (p.101)

Grounding mode (GND) Select whether to include the current running through the stray capacitance of test 
leads, tools, and the like in measurements. (p.102)

Using the low-pass filter Stabilize measurements when measuring at high sensitivity or when the measure-
ments are unstable and hard to read. (p.104)

Peak value display (Display 
Peakhold)

Select whether to display the maximum value of current for the ACW test and 
DCW test, or the minimum value of resistance for the IR test, during the test and in 
the judgment result. (p.105)

Offset Applies an offset to the current or resistance of test leads, tools, etc. (p.106)

Checking the scanner contact 
(Contact Check)

Check the continuity between the test leads connected to the scanner and the 
EUT. (p.107)

Setting scanner channels (Edit) Switches the connection (high, low, open) of each channel of the scanner. (p.108)

Opening the scanner (All Open) Set all channels of the scanner to open. (p.109)

Measurement screen display 
during the test (Display View)

Select the measurement screen to be displayed during the test from the numerical 
values or graphs. (p.110)

Graph scale Select whether the scale of the voltage-axis is fixed or auto-set. (p.111)

Graph axis setting (Graph 
Format)

Sets the value to be displayed on the Y-axis. (p.112)

Judgement criteria marker dis-
play (Judgement Marker)

Set whether to mark the upper and lower limits on the graph. (p.113)
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Test voltage

Set the voltage to apply to the EUT. You cannot specify a voltage that exceeds the limit voltage (p.91).

1 On the Home menu screen, press Voltage > Test Voltage.

2 Use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 0 V to 1020 V (-1000 V test)
Setting range: 0 V to 7500 V (7200 V test)
Setting range: 0 V to 10.500 kV (10 kV test)
This completes the setting.
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Limit voltage

Set the upper limit of the voltage to apply to the EUT. This prevents unnecessarily high voltage from being 
applied to the EUT by mistake.

1 On the Home menu screen, press Voltage > Limit Voltage.

2 Use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 0 V to 1020 V (-1000 V test)
Setting range: 0 V to 7500 V (7200 V test)
Setting range: 0 V to 10.500 kV (10 kV test)
This completes the setting.
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Start voltage

Set the voltage 0.1 seconds after the START switch is pressed as a percentage of the test voltage. If you 
do not want to set the start voltage, set Start Voltage to off.

1 On the Home menu screen, press Voltage > Start Voltage.

2 Press Start Voltage to switch between on and off.
Start Voltage switches between on and off each time you press the key.

3 If you select ON, press Start/End Voltage, and then use the numeric keypad or the 
rotary knob to enter a percentage value.
Setting range: 1 % to 99 %

This completes the setting.

Test Voltage

Start Voltage

0.1s Rise Time

■ When the start voltage is 50%

100%

50%

TESTRISEREADY Test status

Output off
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Upper limit

Set the reference resistance or current for upper limit judgment. If resistance or current greater than or 
equal to Upper is measured, upper limit judgment (Upper-FAIL) results. You can set Upper to off if upper 
limit judgment is not necessary.
If a value smaller than Lower (p.94) is set, the Lower setting will change according to the Upper setting.

1 On the Home menu screen, press Judgment > Upper.

2 Press Upper to switch between on and off.
Upper switches between on and off each time you press the key.

3 Use the numeric keypad or the rotary knob to enter the resistance or current value.
The setting range varies according to the Judge Type (p.95) and Range settings.

This completes the setting.

NOTE
Normally, even a good EUT will have a certain degree of leakage current. When Unit of criteria (Judge 
Type) (p.95) is set to resistance, setting Upper slightly greater than the resistance specific to the EUT 
helps detect EUT errors, breaks in the test leads, and poor connections, enabling you to perform highly 
reliable testing.

Judge Type Range Setting range

[A] None 0.0001 mA to 1.0100 mA

[Ω] [GΩ] 0.001 GΩ to 100.000 GΩ

[Ω] [MΩ] 0.001 MΩ to 999.999 MΩ
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Lower limit

Set the reference resistance or current for lower limit judgment. If a resistance or current less than or equal 
to Lower is measured, lower limit judgment (Lower-FAIL) results. To disable lower limit judgment, set 
Lower to off.
The criteria can be set in terms of resistance or current (p.95).
If a value greater than Upper (p.93) is set, the Upper setting will change according to the Lower setting.

1 On the Home menu screen, press Judgment > Lower.

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the resistance 
or current value.
The setting range varies according to the Judge Type (p.95) and Range settings.

This completes the setting.

NOTE
Normally, even a good EUT will have a certain degree of leakage current. When Unit of criteria (Judge 
Type) (p.95) is set to current value, setting Lower slightly less than the leakage current specific to the 
EUT helps detect EUT errors, breaks in the test leads, and poor connections, enabling you to perform 
highly reliable testing.

Judge Type Range Setting range

[A] none 0.0000 mA to 1.0099 mA

[Ω] [GΩ] 0.000 GΩ to 99.999 GΩ

[Ω] [MΩ] 0.000 MΩ to 999.999 MΩ
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Unit of criteria (Judge Type)

Set the unit of the upper limit (p.93) or lower limit (p.94) for insulation resistance (IR) tests to resistance or 
current.

1 On the Home menu screen, press Judgment > Judge Type.
If the Judge Type key is not displayed, press Upper or Lower to display it. Each time you press 
Judge Type, the unit of Upper and Lower values switch between Ω and A.

2 If you select resistance ([Ω]), press Range to select the unit.
If the Range key is not displayed, set Upper or Lower to on to display it. Each time you press the 
key, the unit of Upper and Lower values switch between GΩ, and MΩ.

This completes the setting.
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Auto setting of the judgment delay (Delay Auto)

When the test voltage is applied to an EUT with a capacitive component, a large charge current may flow 
until charging is completed. Judgment errors due to the effects of the charge current can be prevented by 
setting a delay (Judge Delay) from when the START switch is pressed to when judgment is started.
Set Delay Auto to on or off to select auto or manual setting of the judgment delay.

Value Description

ON Upper limit judgment or lower limit judgment will start automatically when the voltage reaches the test 
voltage and judgment becomes possible.1 If the output voltage is 200 V or more and the voltage rise 
rate is less than approximately 1 V/s before the judgment starts, Lower-FAIL (dV/dt) occurs, and the 
test ends. Problems can be discovered quickly such as when the EUT is shorted.

1. When Unit of criteria (Judge Type) (p.95) is set to resistance, it will be lower limit judgment, and when set to current 
value, it will be upper limit judgment.

OFF Set the judgment delay (Judge Delay) manually. Refer to the following, and set a delay shorter than 
the sum of Voltage rise time (p.99) and Test time (p.98). 

NOTE
• Making judgments on 200 μA or less requires at least 3 seconds after the rise time ends.
• Making judgments when the low pass filter (p.104) is set to on requires at least 10 seconds after the 

rise time ends.

Output off

Test Voltage

Judge Delay

TESTRISEREADY 

Rise TimePress START.

■ When Judge Delay is longer than Rise

Test status

When Judge Type is set to [Ω]: Upper judgment begins.
When Judge Type is set to [A]: Lower judgment begins.

When Judge Type is set to [Ω]: Lower judgment begins.
When Judge Type is set to [A]: Upper judgment begins.

Output off

Press START.

Test Voltage

Judge Delay

TESTRISEREADY 

Rise Time

■ When Judge Delay is shorter than Rise Time

Test status

When Judge Type is set to [Ω]: Upper judgment begins.
When Judge Type is set to [A]: Lower judgment begins.

When Judge Type is set to [Ω]: Lower judgment begins.
When Judge Type is set to [A]: Upper judgment begins.
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1 On the Home menu screen, press Judgment > Delay Auto.

2 Press Delay Auto to switch between ON and OFF.
Delay Auto switches between on and off each time you press the key.

3 If you select off, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 100.0 s
This completes the setting.
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Test time

Set the test time to on or off.

If Delay Auto (p.96) is OFF and the sum of the times set for Test Time and Rise Time is shorter than the 
time set for Judge Delay, the set value of Judge Delay will change according to the sum of Test Time and 
Rise Time.

1 On the Home menu screen, press Time > Test Time.

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 1000.0 s
This completes the setting.

Value Description

ON Set the time from when the Voltage rise time (p.99) has passed to the end of the test. If upper limit 
judgment (Upper-FAIL) or lower limit judgment (Lower-FAIL) does not occur during a test, the test will 
result in PASS. For insulation resistance (IR) tests, making judgments at 1 μA or less requires the 
test time to be at least 1.0 second.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.
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Voltage rise time

Set the time from when the START switch is pressed until the test voltage (p.90) is reached or the time for 
the voltage to change from the start voltage (p.92) to the test voltage.
If Delay Auto (p.96) is OFF and the sum of the times set for Test Time and Rise Time is shorter than the 
time set for Judge Delay, the set value of Judge Delay will change according to the sum of Test Time and 
Rise Time.

1 On the Home menu screen, press Time > Rise Time.

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.
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Discharge time

During a test, the EUT, test leads, test probes, output terminals, and other peripheral components are 
charged to a high voltage. Set the time for discharging the voltage remaining in the high voltage charge 
area after the test ends. If voltage remains even after the set discharge time elapses, discharge continues 
until the voltage reaches 30 V.

■Estimated discharge time

The time required to discharge the built-up electrical charge varies according to the test voltage and the 
properties of the EUT.
The time that this product requires to discharge the voltage from its internal capacitors down to 30 V is as 
follows:

• When an EUT is not connected: 1.5 ms
• When an EUT with a input capacitance of 0.05 μF is connected: 6 ms

■Setup procedure

1 On the Home menu screen, press Time > Discharge Time.

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.0 s to 100.0 s
This completes the setting.
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Discharge when interlock is activated (Discharge Interlock)

During a test, the EUT, test leads, test probes, output terminals, and other peripheral components are 
charged to a high voltage. Set whether to discharge the voltage remaining in the high voltage charge area 
if the interlock is activated (p.161) during a test.

1 On the Home menu screen, press Time > Discharge Interlock.

2 Turn the rotary knob to change the value.
This completes the setting.

Value Description

ON The voltage remaining in the high voltage charge area is discharged if the interlock is activated 
during a test. Use this when you do not want the voltage to remain if the interlock is activated, such 
as when a capacitive EUT is connected.

OFF The output’s high voltage relay is opened to shut off the output if the interlock is activated.
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Grounding mode (GND)

Select whether to include the current running through the stray capacitance (p.229) of test leads, tools, 
and the like in measurements. An icon is shown in the upper right of the display according to the setting.

■When set to Low

Value Description Icon

Low Measures by including the current running through the stray capacitance across test leads or tools 
and ground and the current running through the insulation resistance. Tests can be performed 
safely without the risk of shorting the ammeter.

Guard High-sensitivity high-precision measurement is possible because the current running through the 
stray capacitance across test leads or tools and ground and the current running through the insula-
tion resistance are excluded from measurement. Use this mode only when the EUT and tools and 
the like are completely floating. If one end of the EUT is grounded to earth or if the LOW terminal 
and chassis are shorted, the ammeter will be shorted. This is extremely dangerous.

WARNING
Risk of electric shock. 
• If there is a possibility that the EUT or tools and the like will be grounded or if you are uncer-

tain about it, do not set GND to Guard.
The ammeter will be short-circuited and will not be able to measure current.

• If you set GND to Guard, do not connect measuring instruments that are grounded at one end 
(e.g., Kikusui 149-10A High Voltage Digital Voltmeter, TOS1200 Current Calibrator) to this 
product.
The ammeter will be short-circuited and will not be able to measure current.

NOTE
Using the product in a high humidity environment when GND is set to low will adversely affect the mea-
surement accuracy in insulation resistance tests. If the grounding mode (GND) is set to low in a high 
humidity environment, the current will leak to the ground from the high-voltage wiring sections inside the 
product and the high-voltage wiring sections between the product and the EUT. This leakage current 
ranges from several nA to several tens of μA depending on the usage and wiring conditions of the 
optional TOS9320 high voltage scanner. The effects of leakage current can be reduced by making mea-
surements with the offset enabled.

A

TOS93 series

HIGH

LOW
A

TOS93 series

HIGH

LOW

EUT EUT

Stray capacitance and 
insulation resistance of 
test leads, tools, etc.

Set to Low

Ammeter

Stray capacitance and 
insulation resistance of 
test leads, tools, etc.

Set to Low

Ammeter

Can be used with a grounded EUT Can be used with a ungrounded EUT
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■When set to Guard

■Setup procedure

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press GND, and then turn the rotary knob to change the value.

This completes the setting.

A

TOS93 series

HIGH

LOW

EUT

A

TOS93 series

HIGH

LOW

EUT

Stray capacitance and insulation 
resistance of test leads, tools, etc.

Set to Guard

Ammeter

Can be used only with a ungrounded EUT

Do not ground the EUT. Set to Guard

Ammeter

Do not devices that are grounded at one end

Devices that 
are grounded 
at one end
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Using the low-pass filter

Turning the low-pass filter on stabilizes measurements when measuring at high sensitivity or when the 
measurements are unstable and hard to read. If the low pass filter is set to on,  appears during 
testing.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Low Pass Filter, and then turn the rotary knob to select ON or OFF.

This completes the setting.

NOTE
Because the response will be slow if the low pass filter is set to on, making judgments will require at 
least 10 seconds after the rise time ends. Judgments may not be accurate if the time until a judgment is 
made is short.
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Peak value display (Display Peakhold)

The minimum value of resistance is displayed during the test and in the judgment result.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Display Peakhold, and then turn the rotary knob to select ON or OFF.

This completes the setting.

Peak value
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Offset

An offset can be applied to the current or resistance of test leads, tools, etc. If the offset is set to on,  
appears during testing.
The offset current is recorded in terms of a resistance in the product. The actual offset current is calculated 
from the resistance and test voltage. Because the resistance resolution is 100 Ω, an error may occur in the 
measured value.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset value according to the following procedure.

This completes the setting.

Purpose Operation

Measure the Offset value to set it 
automatically.

Press Auto Measure. Use the rotary knob or numeric keypad to enter the 
test voltage. Connect test leads to this product, and open the test leads. 
Press START. When the measurement stabilizes, press STOP.
The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value. For IR tests, 
the unit of resistance changes each time you press Range.
Setting range: 0.001 MΩ to 2000.0 GΩ
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Checking the scanner contact (Contact Check)

Applicable models: , , , 
Use this function when the TOS9320 high voltage scanner option (p.234) is connected.
You can check the continuity between the test leads connected to the scanner channel set to High or Low 
and the EUT. When Contact Check is set to ON, “CHECK” will appear on the display, and continuity will be 
confirmed before the test voltage is applied after the START switch is pressed. When the continuity is con-
firmed, the test will begin.
The following equation can be used to calculate the execution time of a contact check.
Execution time = 50 ms + 30 ms × (number of channels set to High or Low)
For information on typical timing charts, see "Contact check operation" (p.230).

1 On the Home Menu screen, press Route.

2 Press Contact Check to switch between on and off.
Each time you press the key, Contact Check toggles between on and off.

This completes the setting.

If continuity cannot be confirmed

“Contact-FAIL” will appear in the top area of the display. The U FAIL and L FAIL signals of SIGNAL 
I/O Connector (p.157) will be set to on simultaneously. On the scanner side, the LED of the corre-
sponding channel lights orange. Check that the test leads are connected properly.

9300 9301 9302 9303
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Setting scanner channels (Edit)

Applicable models: , , , 
Set the scanner channels when the TOS9320 high voltage scanner option (p.234) is connected.
Set each scanner channel connection to High, Low, or Open.

1 On the Home menu screen, press Route.

2 Use the rotary knob and the arrow (←/→) keys to select a channel, and then 
press Edit.

3 Use the sub-function keys to select Open, Low, or High and press ENTER.

4 To continue the settings, repeat Step 2 and Step 3 .
This completes the setting.

NOTE
To make the association between the connected test lead and channels clear, affix the channel labels 
supplied with the scanner to the test leads.

9300 9301 9302 9303
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Opening the scanner (All Open)

Applicable models: , , , 
Use this function when the TOS9320 high voltage scanner option (p.234) is connected.
You can set all channels of the scanner to open.

1 On the Home menu screen, press Route > All Open.

This completes the setting.

9300 9301 9302 9303
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Measurement screen display during the test (Display View)

Select the measurement screen to be displayed during the test from the numerical values and graphs.

1  On the Home Menu screen, press Graph repeatedly until Graph is selected.
For models other than TOS9311, each time you press the key, it changes between Route and 
Graph.

2 Press Display View, and then turn the rotary knob to change the value.

This completes the setting.

Setting: GraphSetting: Numeric
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Graph scale

If Display View (p.110) is set to Graph, select whether the voltage-axis, current-axis and resistance-axis 
scale should be fixed or automatic.

You cannot select Fix in the following conditions.
• Upper (p.93) is set to OFF.
• The unit of setting values is set to [A] in Judge Type (p.95).

There is no time-axis scale setting. The minimum value of the time-axis is 0 s, and the maximum value is 
the sum of Test Time, Fall Time, and Rise Time when Test Time is ON and is computed by auto scale 
when Test Time is OFF.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
For models other than TOS9311, each time you press the key, it changes between Route and 
Graph.

2 Press Graph Scale, and then turn the rotary knob to change the value.

This completes the setting.

Set value Description

Fix Voltage-axis: The minimum value shall be fixed at 0 V, while the maximum value shall be fixed at 
the Test Voltage +10 % or more.
Resistance-axis: The minimum value shall be fixed at Lower -10 %, while the minimum value shall 
be fixed at the Upper +10 %.
When Lower is set to OFF, the minimum value shall be fixed at 0 Ω.
Current-axis: Both minimum value and maximum value shall be set at auto-scale.

Auto Both minimum value and maximum value shall be set at auto-scale.
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Graph axis setting (Graph Format)

Sets the value to be displayed on the Y-axis of the graph when Display View (p.110) is set to Graph. 
Always displays time (seconds) on the X-axis.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
For models other than TOS9311, each time you press the key, it changes between Route and 
Graph.

2  Press Graph Format, and then turn the rotary knob to change the value.

This completes the setting.

Set value Description

VR-t Displays voltage on the left side of Y-axis, while resistance on the right side.

IR-t Displays current and resistance on the right side of Y-axis.

VIR-t Displays voltage on the left side of Y-axis, while current and resistance on the right side.
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Judgement criteria marker display (Judgement Marker)

Set whether to mark the upper and lower limits on the graph when Display View (p.110) is set to Graph. 
The judgement criteria marker changes to resistance or current value by the Judge Type (p.95) setting.

1 On the Home Menu screen, press Graph repeatedly until Graph is selected.
For models other than TOS9311, each time you press the key, it changes between Route and 
Graph.

2 Press Judgment Marker, and turn the rotary knob to select ON or OFF.

This completes the setting.

Upper limit marker

Lower limit marker
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Starting a Test

We recommend that you perform a pre-test inspection (p.201) before executing a test.

Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

The DANGER LED lights, and the test starts.
If the test does not start, see "Unable to start a test" (p.239).

WARNING
Risk of electric shock. 
• Do not touch the EUT, HIGH VOLTAGE terminals, test leads, test probes, output terminals, or 

other peripheral components while the DANGER LED is lit.
• When performing a withstanding voltage test, be sure to wear rubber gloves for electrical 

work.

READY icon

START
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Operation after a test starts

Shown below are examples of operation after a test starts.

■DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display. The 
DANGER LED lights if voltage remains at the output terminals regardless of the test status.

Test status Description

Testing

Voltage rising

Voltage falling

Performing Contact Check for scanner (TOS9311 not supported.)

Discharge 
Time

Output off

Test Voltage

TESTRISEREADY 

Rise Time

Press START.Press START.

DANGER LED litDANGER LED lit

Test status

Judgment begins.Judgment begins. PASS judgmentPASS judgment

■ Example of a PASS judgment

Start Voltage: OFF
Upper: ON
Lower: ON
Delay Auto: ON
Test Time: ON
Rise Time: ON
Discharge Time: 0s

Test Time

PASS

30V

OUTPUT
DANGER

HIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status
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■Measurement display

During a test, measurements are shown on the display.

Measurement 
value

Ratio of the 
output voltage 
relative to the Test 
Voltage setting

Ratio of the measurement 
relative to the Upper value

Shows the measurement

When Display Peakhold is set to 
ON, a peak value is displayed.

When Display View is set to Numeric

Measurement 
value When Display Peakhold is set to 

ON, a peak value is displayed.

Graph

When Display View is set to Graph
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■Test condition display
Icons indicating the test conditions appearing during testing.

■Voltage rise time display

While the voltage is rising, “RISE” is displayed along with the elapsed time. If Display View (p.110) is set to 
Numeric, the remaining voltage rise time shall be displayed as a bar graph when the Test Time is on. 
When the time specified by Rise Time elapses, “TEST” is shown, and the test starts.

■Test time display

During the test time, “TEST” and the elapsed time are displayed. If Display View (p.110) is set to Numeric, 
the remaining test time shall be displayed as a bar graph when the Test Time is on. If Test Time is set to 
off, the elapsed time is displayed up to 3600000.0 seconds. If the elapsed time is greater than 3600000.0, 
the display is fixed at +Over.

Icon Description

Offsetting.

Low Pass Filter being set to ON.

Icon

When Display View is set to GraphWhen Display View is set to Numeric

Elapsed time. The remaining rise 
time is displayed with a bar graph.

Elapsed time. If Test Time is set to on, the 
remaining test time is displayed with a bar 
graph.
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Changing the voltage setting during a test

During a test, press Test Level. Then, use the numeric keypad or the rotary knob to change the voltage.
The changed voltage is immediately applied to the test, but the voltage value on the display shows the 
measured value. When “READY” appears in the upper right of the display after the test is finished, the new 
voltage setting will be displayed.
The Output Error may occur when the output changes suddenly.

Finishing the Test and Viewing the Judgment

Stopping tests

If you want to stop a test or finish a test when the Test Time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When FAIL judgment is made.
b.When the test time elapses if Test time is set to on.
c. When you press STOP.

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the 
voltage residing at the output terminals is discharged, the DANGER LED turns off.
If the test finishes under condition a or b given above, the judgment result (p.119) will be shown on the 
display.

When Display View is set to GraphWhen Display View is set to Numeric

STOP
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Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Upper-FAIL Lower-FAIL Lower-FAIL (dV/dt)

Condition A resistance or current greater 
than or equal to the upper limit 
was measured.

A resistance or current less than 
or equal to the lower limit was 
measured.

When Delay Auto is set to on in 
a IR test and the output voltage 
is 200 V or more, the voltage rise 
rate (dV/dt) is less than approxi-
mately 1 V/s before starting a 
judgment.

Display The test status shows “Upper-
FAIL” until the judgment result is 
cleared.

The test status shows “Lower-
FAIL” until the judgment result is 
cleared.

The test status shows “Lower-
FAIL (dV/dt)” until the judgment 
result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

SIGNAL I/O 
connector

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

Contact-FAIL PASS

Condition Continuity between the test lead 
and EUT could not be confirmed 
when the scanner is used with 
Contact Check enabled. 
(TOS9311 not supported.)

A FAIL judgment was not made 
during the test.

Display The test status shows “Contact-
FAIL” until the judgment result is 
cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the judg-
ment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O 
connector

Both U FAIL and L FAIL signals 
are output simultaneously until 
the judgment result is cleared.

PASS signal is output until the 
judgment result is cleared.

Judgment result
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Changing the graph scale

If Display View (p.110) is set to Graph, the scale of the graph can be changed after the test.

Select each item using the function keys and enter the maximum/minimum value by using the numeric 
keypad or the rotary knob.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Item Description Resolution

[s] Min Changes the minimum value of the time-axis. 0.5 s

[s] Max Changes the maximum value of the time-axis.

[V] Min Changes the minimum value of the voltage-axis. TOS9311: 10 V
Models other than above: 1 V[V] Max Changes the maximum value of the voltage-axis.

[A] Min Changes the minimum value of the current-axis. When the unit is [μA]: 0.01 µA
When the unit is [mA]: 0.0001 mA[A] Max Changes the maximum value of the current-axis.

[µA]⇔[mA] Changes the unit of the current value while the minimum 
value/maximum value of the current-axis is being changed.

None

[Ω] Min Changes the minimum value of the resistance-axis. When the unit is [MΩ]: 0.01 MΩ
When the unit is [GΩ]: 0.01 GΩ[Ω] Max Changes the maximum value of the resistance-axis.

[MΩ]⇔[GΩ] Changes the unit of the resistance while the minimum 
value/maximum value of the resistance-axis is being 
changed.

None

Next→ Switches the functions that can be performed with the func-
tion key.

None

←Back Switches the functions that can be performed with the func-
tion key.

None
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Earth Continuity Test

Applicable models: , 

This chapter describes how to set test conditions, start tests, and view the results for earth continuity (EC) 
tests.

• Setting Test Conditions (p.121)

• Starting a Test (p.132)

• Finishing the Test and Viewing the Judgment (p.136)

Setting Test Conditions
This section describes the test conditions of earth continuity (EC) tests and how to set the conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.43), press EC.

2 Use the sub-function keys to select AC or DC.
The setup screen (Home menu) for the EC test conditions appears.

Set the required conditions by referring to the description of test conditions (p.122).

9302 9303
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Description of test conditions

The following table shows the test conditions that you can set for earth continuity (EC) tests.
The test conditions you can set are different for AC test and DC test. Test conditions with a check mark 
can be used with the corresponding test.

Test current

Set the current to run through the EUT. You cannot specify a voltage that exceeds the limit voltage Limit 
current (p.123).

1 On the Home menu screen, press Current > Test Current.

2 Use the numeric keypad or the rotary knob to enter the current.
Setting range: 3.0 A to 42.0 A
This completes the setting.

AC DC Test condition Description

v v Test current Current to run through the EUT. (p.122)

v v Limit current Upper limit of current to run through the EUT. (p.123)

v n/a Frequency Test current frequency. (p.123)

v v Upper limit Reference resistance or voltage for upper limit judgment. (p.124)

v v Lower limit Reference resistance or voltage for lower limit judgment. (p.125)

v v Test time Time from when the current rise time has passed to the end of the test. 
(p.126)

v v Current rise time Time from when the START switch is pressed until the test current is 
reached. (p.127)

v v Current fall time The time from a pass judgment until the current falls. (p.127)

v v Terminal wiring method 
(Terminals Wire)

Set the method of wiring test leads to four-terminal wiring or two-terminal wir-
ing. (p.128)

v v Contact check Starts testing when the test leads touch the EUT and current starts flowing. 
(p.129)

v v Peak value display (Dis-
play Peakhold)

Display the maximum resistance during the test. (p.130)

v v Offset Cancels the contact resistance of test leads, tools, and the like and the 
resulting voltage. (p.131)
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Limit current

Set the upper limit of current to run through the EUT. This prevents unnecessarily high current from being 
run through the EUT by mistake.

1 On the Home menu screen, press Current > Limit Current.

2 Use the numeric keypad or the rotary knob to enter the current.
Setting range: 3.0 A to 42.0 A
This completes the setting.

Frequency

This can be set only for AC tests.

Set the test current frequency to 50 Hz or 60 Hz. /  appears during testing according to the 
setting.

1 On the Home menu screen, press Current > Frequency.

2 Turn the rotary knob to change the value.
This completes the setting.
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Upper limit

Set the reference resistance or voltage for upper limit judgment. If a value greater than or equal to Upper is 
measured, upper limit judgment (Upper-FAIL) results. To disable upper limit judgment, set Upper to off.
If a value smaller than Lower (p.125) is set, the Lower setting will change according to the Upper setting.

1 On the Home menu screen, press Judgment > Upper.

2 Press Upper to switch between on and off.
Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the resistance 
or voltage.
To change the unit of the value to resistance or voltage, press Judge Type. Each time you press the 
key, the unit of Upper and Lower values switch between Ω and V.
Setting range: 0.0001 Ω to 10.0000 Ω, 0.001 V to 5.000 V
This completes the setting.
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Lower limit

Set the reference resistance or voltage for lower limit judgment. If a value less than or equal to Lower is 
measured, lower limit judgment (Lower-FAIL) results. To disable lower limit judgment, set Lower to off.
If a value greater than Upper (p.124) is set, the Upper setting will change according to the Lower setting.

1 On the Home menu screen, press Judgment > Lower.

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the resistance 
or voltage.
To change the unit of the value to resistance or voltage, press Judge Type. Each time you press the 
key, the unit of Upper and Lower values switch between Ω and V.
Setting range: 0.0000 Ω to 9.9999 Ω, 0.000 V to 4.999 V
This completes the setting.

NOTE
Normally, even a good EUT will have a certain degree of resistance. Setting the limit slightly less than 
the resistance of the EUT is useful in detecting problems with the EUT or cables or errors in the probe 
connection points, enabling you to perform highly reliable testing.
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Test time

Set the test time to on or off.

1 On the Home menu screen, press Time > Test Time.

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 1000.0 s
This completes the setting.

Value Description

ON Set the time from when the Current rise time (p.127) has passed to the end of the test. If upper limit 
judgment (Upper-FAIL) or lower limit judgment (Lower-FAIL) does not occur during a test, the test 
will result in PASS.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.
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Current rise time

Set the time from when the START switch is pressed until the Test current (p.122) is reached.

1 On the Home menu screen, press Time > Rise Time.

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.

Current fall time

Set the time for the current to fall from the test current when a PASS judgment is made.

1 On the Home menu screen, press Time > Fall Time.

2 Press Fall Time to switch between on and off.
Fall Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 200.0 s
This completes the setting.
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Terminal wiring method (Terminals Wire)

Set the method of wiring test leads to the product to four-terminal wiring (4 Wire) or two-terminal wiring (2 
Wire). The locations to connect the test leads to the product are different between the two methods (p.40). 
Select the appropriate method depending on the type of test leads to be used and whether the minute 
resistance of lead wires or contact resistance of plugs will be included in the measurement. An icon 
appears during testing according to the setting.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Terminals Wire, and then turn the rotary knob to change the value.

This completes the setting.

Value Description Icon

2 Wire The resistance of lead wires and plugs is included in the measurement. Select this 
method when four-terminal wiring is not possible such as when using test leads other 
than those supplied with the product. The circuit between OUTPUT and SENSING is 
shorted inside the product.

4 Wire The resistance of lead wires and plugs is not included in the measurement. Select this 
method when four-terminal wiring can be used such as when you use the supplied test 
leads for earth continuity testing (TL13-TOS).

NOTE
If you use test leads other than those supplied with the product, the product specifications may not be 
met. Contact your Kikusui agent or distributor for details.
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Contact check

A contact check between the test lead and EUT is checked at the start of tests. If you do not want to check 
the contact, set Contact Check to off.
To start testing when Contact Check is set to on, press START with the test leads connected to the 
OUTPUT terminals open. Then, when the test leads make contact with the EUT and current starts flowing 
through the OUTPUT terminal, the test starts.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Contact Check, and then turn the rotary knob to select ON or OFF.

This completes the setting.
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Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak resistance measured during testing is displayed. Judgment 
is also performed on the peak value.

1 On the Home menu screen, press Measure repeatedly until Measure is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Display Peakhold, and then turn the rotary knob to select ON or OFF.

This completes the setting.

Peak value
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Offset

Contact resistance of test leads, tools, and the like and the resulting voltage drop can be canceled. If the 
offset is set to on,  appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Measure and Scale.

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

3 If set to ON, set the Offset value according to the following procedure.

This completes the setting.

Purpose Operation

Measure the Offset value to set it 
automatically.

Press Auto Measure. Use the rotary knob or numeric keypad to enter the 
test current. Connect test leads to this product, and short the test leads. 
Press START. When the measurement stabilizes, press STOP.
The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value.
Setting range: 0.000 Ω to 10.000 Ω
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Starting a Test

We recommend that you perform a pre-test inspection (p.202) before executing a test.

Output time limit

When earth continuity tests are performed consecutively, output time limit and rest time may become nec-
essary depending on the upper limit.
The following table shows the output time limit and rest time that are necessary when the ambient tem-
perature is 40 °C (104 °F) or less. If you exceed the limit, the temperature of the output section may 
increase. This may cause the protection function to be activated and “OVER HEAT” to be indicated on the 
display. If this happens, stop testing and wait for the temperature to return to normal by referring to the rest 
time. If “READY” is displayed in the upper right of the display when you press the STOP switch, the tem-
perature is back to normal.

Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

The DANGER LED lights, and the test starts.
If the test does not start, see "Unable to start a test" (p.239).

Upper limit (i) Output time1 limit

1. Includes the current rise time, test time, and current fall time.

Rest time

i ≤ 20 A No limit Not necessary

20 A < i ≤ 40 A 30 min. max. At least the length of time the voltage was output

READY icon

START
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■ Contact check in progress display

When Contact Check (p.129) is set to on, “CHECK” appears during the contact check.

Operation after a test starts

Shown below are examples of operation after a test starts.

PASS 

Output off

Test Current

TESTRISEREADY 

Rise Time Fall TimePress START.Press START.

FALL

DANGER LED litDANGER LED lit

Test Status

PASS judgment.PASS judgment.

■ Example of a PASS judgment (applies to AC and DC tests)

Test Time: ON
Rise Time: ON
Fall Time: ON

Test Time

Upper judgment 
begins.
Upper judgment 
begins.

Lower judgment 
begins.
Lower judgment 
begins.

Output off

Press START.Press START.

Test Status

■ Example of a FAIL judgment (applies to AC and DC tests)

Test Time: ON
Rise Time: ON
Fall Time: ON

Upper-FAIL

Test Current

TESTRISEREADY 

Rise Time

Upper-FAIL detectionUpper-FAIL detection

Test Time

Upper judgment 
begins.
Upper judgment 
begins.

Lower judgment 
begins.
Lower judgment 
begins.

DANGER LED litDANGER LED lit
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■DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display. The 
DANGER LED lights if voltage remains at the output terminals regardless of the test status.

■Measurement display

During a test, measurements are shown on the display.

■Test condition display

Icons indicating the test conditions appearing during testing.

Test status Description

Testing

Voltage rising

Voltage falling

Icon Description

/ Frequency setting (50 Hz/60 Hz).

/ Terminal Wire setting (2Wire/4Wire)

Offsetting.

OUTPUT
DANGER

110%

LEAKAGE
CURRENTHIGH VOLTAGE EARTH CONTINUITY

OUTPUT
LOW HIGH

H

Lit Test status

Measurement 
value

Displays the ratio of 
the output current 
relative to the Test 
Current setting

Displays the ratio of the 
measurement relative to the 
Upper value

When Display Peakhold is 
set to ON, a peak value is 
displayed.

Icon
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■Current rise time display

While the current is rising, “RISE” is displayed along with the elapsed time. The remaining rise time is dis-
played with a bar graph. When the time specified by Rise Time elapses, “TEST” is shown, and the test 
starts.

■Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining 
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to 
3600000.0 seconds. If the elapsed time is greater than 3600000.0, the display is fixed at +Over.

■Current fall time display

If Fall Time is set to on, “FALL” and the elapsed time are displayed while the current is falling. The remain-
ing fall time is displayed with a bar graph.

Elapsed time. The remaining rise 
time is displayed with a bar graph.

Elapsed time. If Test Time is set to on, the 
remaining test time is displayed with a bar 
graph.

Elapsed time. The remaining 
fall time is displayed with a 
bar graph.
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Changing the current setting during a test

During a test, press Test Level. Then, use the numeric keypad or the rotary knob to change the voltage.
The changed voltage is immediately applied to the test, but the current value on the display shows the 
measured value. When “READY” appears in the upper right of the display after the test is finished, the new 
current setting will be displayed.
The Output Error may occur when the output changes suddenly.

Finishing the Test and Viewing the Judgment

Stopping tests

If you want to stop a test or finish a test when the Test Time is off, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a resistance or voltage greater than or equal to Upper limit or less than equal to Lower limit is 

measured.
b.When the test time elapses if Test time is set to on.
c. When you press STOP.

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the 
voltage residing at the output terminals is discharged, the DANGER LED turns off.
If the test finishes under condition a or b given above, the judgment result (p.137) will be shown on the 
display.

STOP
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Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Upper-FAIL Lower-FAIL PASS

Condition A resistance or voltage greater 
than or equal to the upper limit 
was measured.

A resistance or voltage less than 
or equal to the lower limit was 
measured.

Upper-FAIL or Lower-FAIL judg-
ment did not occur during the 
test.

Display The test status shows “Upper-
FAIL” until the judgment result is 
cleared.

The test status shows “Lower-
FAIL” until the judgment result is 
cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the judg-
ment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O 
connector

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

PASS signal is output until the 
judgment result is cleared.

Judgment 
result
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Auto test is a function that executes a sequence of test combinations set in advance. This section provides 
an overview of the auto test function and how to configure the test, execute the test, and import and export 
programs.

Auto Test Overview
This section explains the types of tests that auto test can run, overview of programs and steps, and the 
main functions of auto test.

Tests that auto test can run

The tests that can be combined for auto tests varies depending on the model you are using.

Programs and steps

An auto test consists of programs and steps. A program is a collection of steps. For each step, a single 
test can be performed. Steps are executed in order from step 1. When the last step is complete, the pro-
gram is complete. The following is a program schematic.

Model Tests that auto test can run1

1. ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation resistance, EC: Earth continuity

TOS9300 ACW, IR

TOS9301 ACW, DCW, IR

TOS9311 ACW, DCW, IR

TOS9302 ACW, EC

TOS9303 ACW, DCW, IR, EC

Step 1 Step 2

Program

ACW test DCW test IR test

Step 3
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Main functions

The following types of programs are available. Programs are saved in the product’s memory.

Settable items
There are functions that can be set for each step, and those that can be set for each program.

Items that cannot be set
You cannot set the following functions.

• Set Test Time to OFF
• Auto Measure when setting the offset
• Functions related to graphs for ACW, DCW, and IR tests
• Set Judgment Lower to OFF when Judge Type is set to Ω (Resistance) in an IR test
• Set Judgment Upper to OFF when Judge Type is set to A (Current) in an IR test
• Set Judgment Upper to OFF when Judge Type is set to Ω (Resistance) in an EC test
• Set Judgment Upper to OFF when Judge Type is set to V (Voltage) in an EC test

Type Maximum number 
of programs

Maximum number 
of steps1

1. Per program

Executed under 
external control2

2. See "Recalling from Memory" (p.163) and "Starting and Stopping Tests" (p.164).

Changing the 
program name

Notes

Program 100 100 n/a v None

Program 
memory

25 100 v n/a Can be registered in 
memory numbers 51 to 75

Scope Setting Description

By step Test conditions of each test You can set test conditions that are similar to those that are 
used when running tests individually, with a few 
exceptions.

For each program Step start operation Set the conditions for starting the test.

Step interval Set the step interval time.

Fail judgment operation Set whether to stop the auto test or run all steps when a fail 
judgment occurs.

EUT power supply Set whether to cut off the power supply to the EUT or con-
tinue the power supply to the EUT after the completion of 
each step.
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Program Configuration

This section explains how to create programs, change program names, and delete programs.

Displaying the program editing screen

1 Press AUTO > 1.File.
The program editing screen appears. The following figure shows a screen example of TOS9301.

■How to view the program editing screen

Use the rotary knob to select the item.
Press arrow (→) key to open the lower level.
Press arrow (←) to close the lower level.

Use the rotary knob to select the item.
Press arrow (→) key to open the lower level.
Press arrow (←) to close the lower level. A program created with a name of 

your choice
A program created with a name of 
your choice

Program that can be recalled 
through external control (program 
memory)

Program that can be recalled 
through external control (program 
memory)
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Creating a program

Create an empty program without any steps and assign a name of your choice.
The created program is automatically saved and is not deleted even if the POWER switch is turned off.

1 On the program editing screen, use the rotary knob to select the location to create 
the program in, and press Create.
A program is created under the selected row.
If there is a check mark on another program, the Create key will not appear. If this happens, press 
Select to remove the check mark.

2 Use the numeric keypad or the rotary knob to enter the program name, and then 
press ENTER.
You can enter up to 255 characters for the program name.
An empty program is created. For information about registering steps to a program, see "Setting 
Steps" (p.143).

Changing a program name

You can change the name of a program that you created with a name of your choice. Program names 
(memory numbers) under “SIGNAL I/O” cannot be changed.

1 On the program editing screen, use the rotary knob to select the program in, and 
press Select.
A check mark appears to the left of the selected program name.

2 Press Rename.

3 Use the numeric keypad or the rotary knob to enter the program name, and then 
press ENTER.
The program name is changed.
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Deleting a program

You can delete a program that you created with a name of your choice. Programs under “SIGNAL I/O” 
cannot be deleted.

1 On the program editing screen, use the rotary knob to select the program in, and 
press Delete.
If there is a check mark on another program, the Delete key will not appear. In this situation, use the 
rotary knob to select the corresponding program, and then press Select to clear the check box.
A confirmation dialog appears. To cancel, press ESCAPE.

2 Press ENTER.
The program is deleted.
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Setting Steps

This chapter explains how to edit steps.

Displaying the step editing screen

1 Press AUTO > 1.File.
The program editing screen appears.

2 Use the rotary knob to select the program, and then press Select.
A check mark appears to the left of the selected program name.

3 Press 2.Steps.
The step editing screen appears.
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Editing steps

On the step editing screen (p.143), you can edit, add, delete, and save steps.
The basic operation on the step editing screen is provided below.

1 On the step editing screen, add and delete steps.

2 Use the rotary knob and the arrow (←/→) keys to select the Function column 
of a step of your choice, and then press Edit.

3 Use the sub-function keys to select the test mode, and press Edit.
The test mode is set for the selected step.

4 Use the arrow (←/→) keys to select a test condition, and press Edit.
You can set test conditions similar to those you set when running tests individually, with a few 
exceptions (p.139). For test conditions that can be set to on or off or those that have options, items 
are displayed in a sub-function area.
For scanner (Route) settings, refer to "Editing scanner settings" (p.146).

5 Use the numeric keypad, rotary knob, or sub-function keys to set the test condi-
tions of the step, and press ENTER.
The test conditions are set for the selected step.

6 Repeat Step 1  to Step 5  until all the steps have been registered.

7 Press Save.
The steps are registered to the program.

Use the rotary knob to 
move between steps.

Use the arrow (← and →) keys to move 
the selected location.

Edit the selected cell or confirms 
the edit

Selected cell (blue)

Deletes the selected step

Saves the edited step

Test condition
Name of the 
selected program

Adds a copy of the selected step 
below that step.
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Icon list
The icons listed below are used to show some of the test condition settings.

: High Pass Filter (Fast) : Volt Measure (RMS) : GND (Low)

: High Pass Filter (Slow) : Volt Measure (Peak) : GND (Guard)

: Low Pass Filter (Fast/ON) : Current RMS (TrueRMS) : Terminals Wire (4Wire)

: Low Pass Filter (Medium) : Current RMS (Average) : Terminals Wire (2Wire)

: Low Pass Filter (Slow) : Root Contact Check (ON) : EC Contact Check (ON)
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Editing scanner settings
Applicable models: , , , 

1 On the Step editing screen, select a cell the Route column and then press Edit.

2 Press Contact Check to switch between ON and OFF.
The value switches between ON and OFF each time you press the key. When Contact Check is set 

to ON,  appears in the cell being edited.

3 Use the rotary knob and the arrow (←/→) keys to select a scanner and a chan-
nel, and then press Edit.

4 Use the sub-function keys to select a connection, and press ENTER.
The indication of a currently selected cell changes according to the settings.
For example, if you set High to CH1 of Scanner 2, Low to CH3 of Scanner 3, and Open to other 
channels, “oooo-Hooo-ooLo-oooo” appears.

5 To continue the settings, repeat Step 3  and Step 4 .

6 After you finish the scanner settings, press Close Route.
This completes the setting.

9300 9301 9302 9303
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Program Operation Configuration

You can set the program execution operation for each program.

Fail judgment operation (FAIL Judgment)

Set whether to stop the auto test or run all steps when a fail judgment occurs.

1 On the step editing screen (p.143), press Property.

2 Press FAIL Judgment to switch between Continue and Abort.
Continue switches between Continue and Abort each time you press the key.

This completes the setting.

Setup Description

Fail judgment operation (FAIL Judgment) Set whether to stop the auto test or run all steps when a fail judgment 
occurs. (p.147)

Step interval Set the step interval time. (p.148)

Step start operation (Trigger Source) Set the conditions for starting the test. (p.149)

Value Description

Continue A transition is made to the next step when the step running when a failure occurs is completed and 
the time specified by Interval elapses. A fail judgment is indicated after the completion of all the 
steps.

Abort Auto test ends when a failure occurs, and a fail judgment is indicated.

Program end FAIL judgment

Interval

Step 1 Step 2 Step 3

Interval Interval

 When Continue
FAIL detection (Step end)

Interval

Step 1 Step 2

 When Abort FAIL judgment (Program end)
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Auto Test｜Program Operation Configuration

Step interval

Set the interval from the completion of a step to the next step. For the last step, this is the interval from the 
completion of the last step to the end of the program.

1 On the step editing screen (p.143), press Property.

2 Press Interval.

3 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 100.0 s
This completes the setting.

Program end

Interval

Step 1 Step 2 Step 3

Interval Interval
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Step start operation (Trigger Source)

You can select the condition for starting the next step when a step is completed.

1 On the step editing screen (p.143), press Property.

2 Press Trigger Source.

3 Turn the rotary knob to select the value.
This completes the setting.

Value Description

Immediate When you press Initiate, all the steps are executed consecutively.

BUS Pressing Initiate causes the product to enter the auto test trigger wait state. When in the trigger 
wait state, the step starts when you press START or send a *TRG command from the PC. After a 
step is completed, the operation is paused. When you press START or send another *TRG, the 
next step starts.

External The step starts when you perform a start operation.1 After a step is completed, the operation is 
paused. When you perform another start operation, the next step starts.

1. Any of the following operations: pressing START on the front panel, pressing the START switch on the device con-
nected to the REMOTE connector, or sending a START signal to the SIGNAL I/O connector.

Once When you perform a start operation,1 all the steps are executed consecutively.
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Running Auto Tests

When you finish setting the program and steps, run the auto test. 

Running an auto test

The test start operation varies depending on the trigger source (p.149) setting.

1 Press AUTO > 1.File.
The program editing screen appears.

2 Use the rotary knob to select the program, and then press Select.
A check mark appears to the left of the selected program name.

3 Press 3.Execute.

4 Perform the operation selected with Trigger Source (p.149).
  is shown in the upper right of the display, and the auto test starts.

If the trigger source is set to BUS or External, pressing Initiate causes  to appear in the upper 
right of the display area (trigger wait state). To resume the test from the trigger wait state, send a 
trigger signal or press Trigger TEST. To cancel the trigger wait state, press Abort.
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Behavior during the test

Steps are shown at the bottom of the display area with the step being executed highlighted in blue.
 is shown in the upper right of the display.

Other indications are the same as those when a single test is executed.



Auto Test

152 User’s Manual TOS93 series

Finishing the Test and Viewing the Judgment

Stopping tests

To stop a test, press STOP.

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When all steps are completed
b.When FAIL judgment occurs when FAIL Judgment is set to Abort
c. When the STOP switch is pressed

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the 
voltage residing at the output terminals is discharged, the DANGER LED turns off.
If the test finishes under condition a or b given above, the judgment result (p.153) will be shown on the 
display.

STOP
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Auto Test｜Finishing the Test and Viewing the Judgment

Judgment types and operation

When a test finishes, the overall judgment result and each step's judgment results of the executed pro-
gram appear in the test status. When FAIL Judgment (p.147) is set to Continue, a fail judgment results 
when a fail judgment occurs in any step.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

Upper-FAIL Lower-FAIL PASS

Condition A value greater than or equal to 
the upper limit was measured.

A value less than or equal to the 
lower limit was measured.

A FAIL judgment was not made 
during the test.

Display The test status shows “Upper-
FAIL” until the judgment result is 
cleared.

The test status shows “Lower-
FAIL” until the judgment result is 
cleared.

The test status shows “PASS” 
until the time specified by Pass 
Hold elapses. Then the judg-
ment result is cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer sounds for 50 ms 
(regardless of the Pass Hold 
time).

SIGNAL I/O
connector

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

PASS signal is output until the 
judgment result is cleared.

Upper-FAIL (dV/dt) Lower-FAIL (dV/dt) Contact-FAIL

Condition When Delay Auto is set to on in 
a DCW test and the output volt-
age is 200 V or more, the 
voltage rise rate (dV/dt) is less 
than approximately 1 V/s before 
starting a judgment.

When Delay Auto is set to on in 
an IR test and the output voltage 
is 200 V or more, the voltage rise 
rate (dV/dt) is less than approxi-
mately 1 V/s before starting a 
judgment.

Continuity between the test lead 
and EUT could not be confirmed 
when the scanner is used with 
Contact Check enabled.
(TOS9311 not supported.)

Display The test status shows “Upper-
FAIL (dV/dt)” until the judgment 
result is cleared.

The test status shows “Lower-
FAIL (dV/dt)” until the judgment 
result is cleared.

The test status shows “Contact-
FAIL” until the judgment result is 
cleared.

Buzzer The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

The buzzer continues to sound 
until the judgment result is 
cleared.

SIGNAL I/O
connector

U FAIL signal is output until the 
judgment result is cleared.

L FAIL signal is output until the 
judgment result is cleared.

Both U FAIL and L FAIL signals 
are output simultaneously until 
the judgment result is cleared.

Judgment result of the program

Judgment results of each step
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Exporting and Importing Programs

Programs saved in the internal memory can be exported to a USB memory device. Programs exported to 
a USB memory device can also be imported into the internal memory.

1 Insert a USB memory device into the USB port on the front panel.

2 Press AUTO > Export/Import.
The Export/Import screen appears.

■Basic operations on the Export/Import screen

Exporting programs to a USB memory device

1 On the Export/Import screen, press USB↔Internal, and select “Internal Memory,” 
which is at the right side of the display area.
Each time you press USB↔Internal, the selection toggles between USB Memory and Internal 
Memory.

2 Use the rotary knob to select the program to export, and then press Copy.

3 Press USB↔Internal.
“USB Memory,” which is at the left side of the display area, is selected.

4 Use the rotary knob to select the export location, and press Paste.
To overwrite the selected file, press Overwrite.
A file named “program name”.prog is saved at the specified location.

Data in the USB
memory device

Data in the internal
memory

Program
being copied Copies the selected program

Pastes the copied program

Overwrites the selected
program with the copied

Switches the selection between
USB memory device and
internal memory

Selected
program
(blue)

Selected memory (blue)

Use the rotary knob to select the item.
Press → to open the lower level.
Press ← to close the lower level. 
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Importing programs from a USB memory device

1 On the Export/Import screen (p.154), press USB↔Internal, and select “USB Mem-
ory,” which is at the left side of the display area.
Each time you press USB↔Internal, the selection toggles between USB Memory and Internal 
Memory.

2 Use the rotary knob to select the program to import, and then press Copy.

3 Press USB↔Internal.
“Internal Memory,” which is at the right side of the display area, is selected.

4 Use the rotary knob to select the import location, and press Paste.
To overwrite the selected memory area, press Overwrite.
The program is imported into the internal memory.
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External Control

The following functions can be controlled and monitored from an external device using the external control 
connectors. For details on the SIGNAL I/O connector, see "SIGNAL I/O Connector" (p.157).

■Precedence between external control and front panel operation

The following precedence applies to the SIGNAL I/O connector, REMOTE connector, and START opera-
tion from the front panel. If these are used simultaneously, the one with highest precedence can be used.

• Highest: SIGNAL I/O connector (when ENABLE is set to ON)
• Medium: REMOTE connector (when a production option is connected)
• Lowest: Front panel (including the keyboard connected to the USB port)

Example: If ENABLE is set to ON for the SIGNAL I/O connector, the REMOTE connector nor the front 
panel can be used.

Functions that can be controlled/monitored IN/OUT Connector used

Activate/release interlock (p.161) IN SIGNAL I/O

Recall setup memories and programs (p.163) IN SIGNAL I/O

Start and stop tests (p.164) IN SIGNAL I/O

Monitor the test mode being set (p.165) OUT SIGNAL I/O

Monitor during testing/voltage generation status (p.165) OUT SIGNAL I/O

Monitor the test status (p.165) OUT SIGNAL I/O

Monitor the judgment result (p.166) OUT SIGNAL I/O

Monitor the step execution status of auto tests (p.167) OUT SIGNAL I/O

Monitor the activation status of protection functions (p.167) OUT SIGNAL I/O

Monitor the current waveform (p.168) OUT I

Monitor the voltage waveform (p.168) OUT V

Monitor the status of a device using optional products (p.169) OUT STATUS OUT

Control and monitor the starting and stopping of tests using optional products (p.169) OUT/IN REMOTE
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SIGNAL I/O Connector

Before using the SIGNAL I/O connector for external control, check the connector specifications, and con-
nect the external device to the SIGNAL I/O connector.

Pin arrangement

Pin no. IN/OUT Signal name Description

1 IN INTERLOCK+ Activate/release interlock. (p.161)

2 N/A COM Circuit common (chassis potential) shared by input and output.

3 IN PM0 Select setup memories and auto test program memories. (p.163)

4 IN PM1

5 IN PM2

6 IN PM3

7 IN PM4

8 IN PM5

9 IN PM6

10 IN PM7

11 IN STB Recall setup memories and programs selected with the PM0 to PM7 sig-
nals. (p.163)

12 N/A Reserved Not used.

13 N/A Reserved

14 N/A Reserved

15 IN START Start a test. (p.164)

16 IN STOP Stop a test. (p.164)

17 IN ENABLE Enable the START signal. (p.164)

18 N/A COM I/O circuit common (chassis potential).

19 IN INTERLOCK- Activate/release interlock. (p.161)

20 N/A COM I/O circuit common (chassis potential).

21 N/A +24V +24 V internal power supply output terminal. Maximum output current 
100 mA.

22 OUT H.V ON/LINE ON Set to on in any of the following conditions.
Testing. Auto testing. Voltage remaining across the output terminals.

23 OUT RISE Set to on when the voltage is rising. (p.165)

24 OUT TEST Set to on during test time. (p.165)

25 OUT PASS Set to on for the duration of time specified by Pass Hold when a PASS judg-
ment is made. (p.166)

26 OUT U FAIL Set to on continuously when a Upper-FAIL judgment is made. Or set to on 
continuously along with the L FAIL signal when Contact-FAIL judgment is 
made. (p.166)

27 OUT L FAIL Set to on continuously when an Lower-FAIL judgment is made. Or set to on 
continuously along with the U FAIL signal when Contact-FAIL judgment is 
made. (p.166)

28 N/A Reserved Not used.

29 OUT READY Set to on when the product is ready to start a test. (p.165)

TOS9300 example
(The EXT CONT connector 
is the same on all models.)

19

20

1

37

EXT CONT connector pin number
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I/O signal circuit

The input signal circuit and the output signal circuit share the same common. The input terminal is pulled 
up to +12 V by a resistor. The following figure shows the internal construction of the SINGAN I/O.

30 OUT PROTECTION Set to on when a protection function is activated. (p.26)

31 OUT STEP END Set to on when each step ends during an auto test. (p.167)

32 OUT CYCLE END Set to on when the last step ends during an auto test. (p.167)

33 OUT ACW Set to on when the test mode is set to AC withstanding voltage test. (p.165)

34 OUT DCW Set to on when the test mode is set to DC withstanding voltage test. (p.165)

35 OUT IR Set to on when the test mode is set to insulation resistance test. (p.165)

36 OUT EC Set to on when the test mode is set to earth continuity test. (p.165)

37 N/A Reserved Not used.

Pin no. IN/OUT Signal name Description

Input signal Output signal

Opening the input terminals is equivalent to high-level 
input.
• Low-active control
• High-level input voltage: 11 V to 15 V
• Low-level input voltage: 0 V to 4 V
• Low-level input current: -5 mA max.
• Input time width: 5 ms min.

• Open collector output
• Output withstanding voltage: 30 Vdc
• Output saturation voltage: Approx. 1.1 V (25 °C, 77 °F )
• Maximum output current 400 mA (TOTAL)

•
•
•

•
•
•

Output signal 
controller

Input signal 
controller

COM

Output signal 1

Output signal 2

Input signal 1

Input signal 2

+12 V

+12 V
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Input signal usage example

Using a make contact to control input
Use a make contact, such as a relay or switch, to set the input terminal to low level.

Using a logic element to control input
Use a logic element, such as a transistor, in place of the make contact. Design the circuit so that a transis-
tor collector current (ic) of 5 mA or greater flows.

Output signal usage example

Driving a relay
Use the output signal to drive a relay. To improve the safety of the circuit, we recommend that you insert a 
protection fuse or connect a diode.

Obtaining a low-level digital signal
Use the output signal to obtain a low-level digital signal.

COM

S1

COM

ic

COM

30 V or less
400 mA or less

Relay

COM
30 V or less

A

Low level during 
signal generation
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Connecting to the SIGNAL I/O connector

To connect the signal cable to the SIGNAL I/O connector, create a D-sub37 pin plug by referring to the fol-
lowing information.

SIGNAL I/O connector 
specifications

D-sub 37-pin female connector (socket), #4-40 UNC inch screws

Compatible plug D-sub 37-pin male (with #4-40 UNC fixing screws)
To prevent malfunction caused by noise, use a shielded plug.

Required cable Single wire: 0.32 mm (AWG28) to 0.65 mm (AWG22) in diameter
Twisted wire: 0.32 mm2 (AWG22) to 0.08 mm2 (AWG28)
To prevent malfunction caused by noise, use a cable no longer than 2.5 m.

Required tools Wire stripper for the above cable
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Activating and Releasing Interlock

Interlock links the product to an external device to stop output appropriately. This ensures the safety of the 
operator.
When the interlock is activated, the product switches to PROTECTION mode, which prevents tests from 
being started with the START switch on the front panel or an external control START signal. Moreover, you 
cannot release PROTECTION mode with the STOP switch or the external control STOP signal.

Interlock activation conditions

Open the INTERLOCK+ (1) pin and INTERLOCK- (19) pin of the SIGNAL I/O connector. For the pins to be 
considered open, any of the following conditions must be met.

• The resistance between pin 1 and pin 19 is at least 1.2 kΩ.
• If you are using transistors or an optical device, the current flowing across pin 1 and pin 19 is no more 

than 5 mA.

Interlock release conditions

Short the INTERLOCK+ (1) pin and INTERLOCK- (19) pin of the SIGNAL I/O connector, and then press 
the STOP switch on the front panel or apply an external control STOP signal.
For the pins to be considered shorted, any of the following conditions must be met.

• The resistance between pin 1 and pin 19 is no more than 1 kΩ.
• If you are using transistors or an optical device, the current flowing across pin 1 and pin 19 is at least 

6 mA.

Temporarily releasing interlock
Because nothing is connected to the SIGNAL I/O connector in the factory default conditions, interlock will 
be activated when you turn on the POWER switch. To release this temporarily, connect the included 
SIGNAL I/O plug to the SIGNAL I/O connector, and then press the STOP switch on the front panel. The 
included SIGNAL I/O plug has pins 1 and 19 shorted, so this will release the interlock.

NOTE
When you actually perform tests, do not use this plug. In particular, if you use tools in a withstanding 
voltage test or insulation resistance test, we recommend that you place a cover over the EUT or install 
a fence around the EUT to prevent electric shock and devise a system that shuts off the output when 
the cover or fence is opened.
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Examples of how to use interlock

Using an open/close switch
Place a cover over the EUT or install a fence around the EUT, and use a switch to shut off the output when 
the cover or fence is opened.

Using a transistor or optical device
You can use a transistor or optical device in place of a switch.

INTERLOCK

Switch+

–

1

19

Voltage rating 30 Vdc or more
Current rating 10 mA or moreSIGNAL I/O

connector

INTERLOCK

Photocoupler, 
such as a transistor+

–

1

19

ic

SIGNAL I/O
connector
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Recalling from Memory

You can recall setup memories and program memories by applying signals to PM0 (pin 3) to PM7 (pin 10), 
and STB (pin 11) of the SIGNAL I/O connector.
Convert the number (0 to 75) of the memory you want to recall into 8-bit binary notation, and apply high-
level (0) or low-level (1) signals to PM7 to PM0.
For example, to recall memory number 74, convert the 74 in decimal notation into 8-bit binary notation, 
which is 01001010. So apply H, L, H, H, L, H, L, H to PM7 to PM0.

1 With “READY” shown in the upper right of the display, apply high-level or low-level 
signals to PM0 (pin 3) to PM7 (pin 10) of the SIGNAL I/O connector.

2 Set STB (pin 11) to low-level for at least 5 ms.
The setup memory or program corresponding to the number specified with the PM0 to PM7 signals 
is recalled.

Memory number MSD LSD

PM7 PM6 PM5 PM4 PM3 PM2 PM1 PM0

0 H H H H H H H H

1 H H H H H H H L

2 H H H H H H L H

•••
•••

•••
•••

•••
•••

•••
•••

•••

73 H L H H L H H L

74 H L H H L H L H

75 H L H H L H L L

10 ms or more

5 ms or more

An interval of 10 ms or more is required 
before the next input signal is received.

READY (OUT)

PM0 to PM7 (IN)

STB (IN)

10 ms 
or more

10 ms 
or more

40 ms to 100 ms

Approx. 5 ms
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Starting and Stopping Tests

You can start and stop tests using the SIGNAL I/O connector.

Starting a test

1 Set ENABLE (pin 17) of the SIGNAL I/O connector to low level.
The product switches to PROTECTION mode.

2 Set STOP (pin 16) to low-level for at least 5 ms to release PROTECTION mode.
The test status shows “READY.”

3 When at least 10 ms elapses after the test status becomes “READY,” set START 
(pin 15) to low level for at least 5 ms.
The test starts.

Stopping a test

1 While a test is in progress, set STOP (pin 16) to low-level for at least 5 ms.

NOTE
• While ENABLE is at low level, the START switch on the front panel and the START signal from the 

REMOTE connector are ignored.
• If you change the ENABLE level, the product switches to PROTECTION mode. If set to low level, use 

the SIGNAL I/O STOP signal to release PROTECTION mode. If set to high level, use the STOP 
switch or SIGNAL I/O STOP signal to release PROTECTION mode.

(OUT)

ENABLE

(IN)

10 ms以上

5 ms以上

(OUT)

(IN)

5 ms以上

 (IN)

PROTECTION

STOP

READY

START
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Monitoring the Test Status

Monitoring the test mode

The SIGNAL I/O connector pins are set to low level depending on the set test mode.
Monitoring is not possible for auto tests.

Monitoring the test and voltage generation status

H.V ON/LINE ON (pin 22) of the SIGNAL I/O connector is set to low level in the following cases:
• A test or an auto test is in progress, or voltage is remaining across the output terminals.

Monitoring the test status

SIGNAL I/O RISE (pin 23) is set to low level when the voltage is rising.
SIGNAL I/O TEST (pin 24) is set to low level when a test is in progress.
SIGNAL I/O READY (pin 29) is set to low level when the product is ready to start a test.

Test mode Pins that are set to low level

AC withstanding voltage test ACW (pin 33)

DC withstanding voltage test DCW (pin 34)

Insulation resistance test IR (pin 35)

Earth continuity test EC (pin 36)

READY 

READY

RISE

TESTRISEREADY 
Test
Status

TEST
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Monitoring judgment results

PASS judgment
When the judgment result is PASS, under the following conditions, SIGNAL I/O PASS (pin 25) is set to low 
level:

• Until the time set by Pass Hold (p.190) is elapsed or the judgment result is cleared.
• Until the STOP switch is pressed or a STOP signal is received if Pass Hold is set to Infinity.
• During the step interval when PASS judgment is made for a step if Step END Judgment (p.192) is 

enabled in an auto test.

UPPER FAIL judgment
When the judgment result is Upper-FAIL, under the following conditions, SIGNAL I/O U FAIL (pin 26) is set 
to low level:

• Until the judgment result is cleared.
• During the Interval time if a judgment result of a step is Upper-FAIL when Step END Judgment (p.192) 

is enabled in an auto test or FAIL Judgment (p.147) is set to Continue.

LOWER FAIL judgment
When the judgment result is Lower-FAIL, under the following conditions, SIGNAL I/O L FAIL (pin 27) is set 
to low level:

• Until the judgment result is cleared.
• During the Interval time if a judgment result of a step is FAIL when Step END Judgment (p.192) is 

enabled in an auto test or FAIL Judgment (p.147) is set to Continue.

CONTACT FAIL judgment
When the judgment result is Contact-FAIL, both U FAIL (pin 26) and L FAIL (pin 27) is set to low level 
simultaneously.
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Monitoring the step execution status of auto tests

When a step of an auto test ends, SIGNAL I/O STEP END (pin 31) is set to low level.
CYCLE END (pin 32) of SIGNAL I/O is set to low level while a pass or fail judgment is being indicated after 
the last step is completed or from when a test is completed with a fail judgment until when the judgment is 
released.

Monitoring the activation status of protection functions

SIGNAL I/O PROTECTION (pin 30) is set to low level when a protection function (p.26) is activated.

STEP END

STEP3

CYCLE END

STEP1 STEP2

Last step end

IntervalInterval

PASS or
FAIL judgment

Judgment released

Interval

STEP END

CYCLE END

STEP1 STEP2

Interval

FAIL judgment

Judgment released

 If a PASS or FAIL judgment is made after the last step ends

 If a FAIL judgment is made in the middle of a step and auto test stops
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Monitoring Measurements

The current waveform and voltage waveform of the withstanding voltage test can be checked with the sig-
nals output from the monitor terminals on the rear panel.
When the product is shipped from the factory, covers are attached. (p.21)

Monitoring current waveforms

Current waveforms of withstanding voltage tests can be monitored using the signal output from the I termi-
nal on the rear panel. 

Monitoring voltage waveforms

Voltage waveforms of withstanding voltage tests can be monitored using the signal output from the V ter-
minal on the rear panel.

■TOS9300, TOS9301, TOS9302, TOS9303

NOTE
Monitor signal output is isolated from the chassis (earth). If you connect an oscilloscope or an external 
device whose BNC shield is grounded, be sure to set the grounding mode (GND) on the test conditions 
to Guard.

TOS9300, TOS9301,  
TOS9302, TOS9303

TOS9311

1 V

0 Current 50 mA

M
on

ito
r o

ut
pu

t

Max: 15 Vpeak

1 V

0 Voltage 1 kV

M
on

ito
r o

ut
pu

t

Max: 15 Vpeak
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■TOS9311

Using Option Products

Signal output from the STATUS OUT connector

The STATUS OUT connector on the rear panel outputs signals to the optional warning light unit (PL02-
TOS). Use Status Output (p.191) of CONFIG settings to set the signal output conditions.
For details on the PL02-TOS, see the “Warning Light PL02-TOS Operation Manual.”

Signal I/O of the REMOTE connector

You can control this product from the following option products using the REMOTE connector on the front 
panel. For details on option products, see the operation manual for the option.

• Remote control box (RC01-TOS/RC02-TOS)
• High voltage test probe (HP01A-TOS/HP02A-TOS)

1 V

0 2 kV

Max: 15 Vpeak
M

on
ito

r o
ut

pu
t

Voltage
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Memory Function

You can save and recall test conditions, view and save test results, and view and save the values or cap-
tured image of the most recent test.

Saving and Recalling Test Conditions
You can save up to 51 test conditions that you specified as you like and the selected test mode type in the 
product memory (setup memory). Each memory location stores all test conditions of tests supported by 
the model you are using and the selected test mode type. Test conditions can also be saved in USB 
memory devices. System settings (p.179) are not saved.

How to view the setup memory screen

Press MEMORY > Setup to display the setup memory screen. The contents of the internal memory are 
shown in the setups folder. The internal memory contains setup memories with default values (00 to 50) 
and the test conditions that were in use when the power was turned off the last time (auto.info).
Connecting a USB memory device to the USB port on the front panel displays an “sdxx” folder (the “xx” 
changes depending on the USB memory device). You can save test conditions to a file name of your 
choice in the USB memory device and recall them later.

Details of the setup memory (Property)Details of the setup memory (Property)

Select an item and
Press arrow (→) key to open the lower level.
Press arrow (←) key to close the lower level.

Select an item and
Press arrow (→) key to open the lower level.
Press arrow (←) key to close the lower level.

USB memory deviceUSB memory device

Internal memoryInternal memory
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Memory Function｜Saving and Recalling Test Conditions

Saving to the setup memory

Saving over previous settings (internal memory and USB memory)

1 Set the test conditions.

2 Press MEMORY > Setup.

3 Use the rotary knob to select the setup memory.

4 Press Save.
The test conditions are saved in the setup memory.

Saving to a new file (USB memory device only)

1 Set the test conditions.

2 Press MEMORY > Setup.

3 Insert a USB memory device into the USB port on the front panel.
An “sdxx” folder is displayed. The “xx” changes depending on the USB memory device.

4 Use the rotary knob to select the sdxx folder, and press New File.
A new setup memory is created.

5 Use the numeric keypad or the rotary knob to enter a file name of your choice, and 
then press ENTER.
The setup memory is saved to a new file.
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Memory Function｜Saving and Recalling Test Conditions

Changing the memory name (USB memory device only)

1 Press MEMORY > Setup.

2 Insert a USB memory device into the USB port on the front panel.
An “sdxx” folder is displayed. The “xx” changes depending on the USB memory device.

3 Use the rotary knob to select the setup memory, and press Rename.

4 Use the numeric keypad or the rotary knob to enter a file name of your choice, and 
then press ENTER.
The memory name is saved.

Checking the setup memory details

1 Press MEMORY > Setup.

2 Use the rotary knob to select the setup memory.

3 Press Property.
The detailed information of the setup memory is shown on the right side of the display. The detailed 
information can be scrolled by using the rotary knob.
Press Property again to return to setup memory selection.
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Memory Function｜Saving and Recalling Test Conditions

Recalling the setup memory

1 Press MEMORY > Setup.

2 Use the rotary knob to select the setup memory.

Press Property to view the settings of the setup memory on the right side of the display. Press Prop-
erty again to return to setup memory selection.

3 Press Recall.
The test conditions of each test are overwritten with the content saved in the setup memory.
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Viewing and Saving Test Results

Test results are temporarily saved to the internal memory automatically. The 1000 latest test results are 
saved regardless of the test mode. These are cleared when the power is turned off.
Test results can also be stored in CSV format to a USB memory device.

■Saved contents

Item Description

Function ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation resistance, ECAC: 
AC earth continuity, ECDC: DC earth continuity.

Judgment PASS: A fail judgment was not made.
U-FAIL: A value greater than or equal to the upper limit was measured.
L-FAIL: A value less than or equal to the lower limit was measured.
U-FAIL (dV/dt): In a DCW test, the voltage rise rate (dV/dt) is less than approximately 1 V/s.
L-FAIL (dV/dt): In an IR test, the voltage rise rate (dV/dt) is less than approximately 1 V/s.
C-FAIL: Continuity between the test lead and the EUT could not be confirmed when the scanner 
was used.
PROT(XXX): A protection function was activated. The type of protection is displayed in “XXX” 
(p.26).
STOP: The test was aborted.

Elapsed Time The amount of time that has elapsed since the test started (seconds).
Test status.
When the test status (RISE, TEST, FALL) changes, the elapsed time returns to 0 seconds.

Voltage Measured voltage

Current Current measurement 

Current Real Real part of the current

Current Imaginary Imaginary part of the current

Resistance Resistance measurement 

Test start time [year] [month] [day] [hour]:[minute]:[second] [timezone]
Ex: 4 Oct 2018 17:00:00 +0900
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Memory Function｜Viewing and Saving Test Results

Displaying a list of test results

1 Press MEMORY > Result.
A list of test results is displayed.
Use the rotary knob, arrow (←/→) keys, PageUp key, and PageDown key to move between 
the items you want to view.

Saving test results to a USB memory device

You can save test results in CSV format to a USB memory device.

1 Press MEMORY > Result.
A list of test results is displayed.

2 Insert a USB memory device into the USB port on the front panel.

3 Press Export USB, and then turn the rotary knob to select the save destination 
folder.
The USB memory device folder (“sdxx” folder) appears in the left side of the display area. The “xx” 
changes depending on the USB memory device. If there are sub folders, you can press 
arrow (←/→) keys to explode or collapse folders.

4 Press New File CSV.
A new file is created.

5 Use the numeric keypad or the rotary knob to enter a file name of your choice, and 
then press ENTER.
The test results are saved. Press Rename to rename a file.
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Memory Function｜Viewing and Saving Test Results

Clearing the list of test results

1 Press MEMORY > Result.

2 Press Clear Data.
A confirmation screen appears. To cancel, press ESCAPE.

3 Press ENTER.
The test results are cleared.
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Viewing and Saving Test Data  

You can save and view the values and the captured image of the most recent test. They are deleted when 
the power is turned off.

Checking values of the most recent test

1 Press MEMORY > Measure Data.
Displays the values of the most recent test results.
Use the rotary knob, arrow (← →) keys, PageUp key, and PageDown key to move between the 
items you want to view.

Checking the captured image of the most recent test

1 Press MEMORY > Measure Data.

2 Press Capture Image.
The captured image of the most recent test appears.
The screen switches between the list of test values and the captured image each time you press 
Capture Image.
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Memory Function｜Viewing and Saving Test Data

Saving test data to a USB memory device

You can save the values and the captured image of the most recent test to a USB memory device. The 
values are saved in CVS format, and the image is saved in PNG format.

1 Press MEMORY > Measure Data.

2 Insert a USB memory device into the USB connector on the front panel.

3 Press Capture Image to display data you want to save.
The screen switches between the list of test values and the captured image each time you press 
Capture Image.

4 Press Export USB, and then turn the rotary knob to select a save destination folder.
The USB memory device folder (“sdxx” folder) appears in the left side of the display area.
The “xx” changes depending on the USB memory device. If there are subfolders, you can press 
arrow (←/→) keys to open or close the folders.

5 Press New File CSV or New File PNG.
A new file is created.

6 Use the numeric keypad or the rotary knob to enter a file name of your choice, and 
then press ENTER.
The test data is saved. Press Rename to rename a file.

Deleting test data

1 Press MEMORY > Measure Data.

2 Press Clear Data.
A confirmation screen appears. To cancel, press ESCAPE.

3 Use the arrow (→) key to select OK, and then press ENTER.
The test data will be deleted.
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System Settings

On the System Menu screen that appears when you press SYSTEM, you can change the CONFIG set-
tings and interface settings, view SCPI errors, set the clock, initialize and update the instrument, and view 
the instrument information.

Displaying and Changing CONFIG Settings
You can display and change the following settings.

Item Description
Power On Panel settings at startup. (p.180)

Watchdog Turns the product off automatically when no SCPI communication takes place for a given 
period. (p.181)

Delay The duration of time until the product decides that there is no SCPI communication when 
watchdog is enabled.

Screen Saver Screen saver starts. (p.182)

Delay Time until the screen saver starts.
Key Key control lock. (p.183)

Lock Level Range of key operations to lock.
Password Sets a password to unlock key operations.

Calibration Calibration settings. (p.186)

DUE Sets the next calibration period.
Protection Keep Sets the operation that is performed when calibration period elapses.

Beeper Enables/disables the beep sound. (p.187)

Key Beep sound for invalid operation.
Protection Beep sound for alarm occurrence.
SCPI Error Beep sound for SCPI errors.
Volume Pass Beep volume for pass judgment results.
Volume Fail Beep volume for fail judgment results.

Fail Mode Sets the instrument so that fail judgment results and PROTECTION mode cannot be released 
from a device connected to the SIGNAL I/O connector or REMOTE connector. (p.188)

Double Action Tests can only be started by pressing and releasing STOP and then pressing START within 
0.5 seconds of releasing the STOP switch. (p.189)

Momentary Tests are only executed while the START switch is held down. (p.189)

Start Long Starts a test only when the START switch is held down for at least 1 second. (p.189)

Pass Hold PASS judgment result hold time. (p.190)

Status Output Conditions for outputting signals from the STATUS OUT connector. (p.191)

Upper Fail While the test status is Upper-FAIL.
Lower Fail While the test status is Lower-FAIL.
H.V ON While there is a residual voltage and during testing.
Pass While the test status is PASS.
Power ON While the POWER switch is turned on.
Protection While in PROTECTION mode.
Ready While the test status is READY.
Test While the test voltage is at the specified value.

Signal I/O Signal I/O settings.
Step END Judgment Output judgment results for each step from the SIGNAL I/O connector while an auto test is 

running. (p.192)
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System Settings｜Displaying and Changing CONFIG Settings

Panel settings at startup (Power On)

The panel setting state at power-on can be selected from the following.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Power On, and then press Edit.

3 Use the rotary knob to select the items, and then press ENTER.
This completes the setting.

Parameter Description

RST Start with the reset settings (p.224).

RCL0 Start in setup memory (p.170) number 0 (00.info) condition.

Resume Start with the same settings as when the power was switched off the previous time.
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System Settings｜Displaying and Changing CONFIG Settings

Operation when there is no SCPI communication (Watchdog)

The product switches to PROTECTION mode (p.26) when there is no SCPI communication over a given 
time period.
Set the duration of time until the product decides that there is no SCPI communication when watchdog is 
enabled. You can also disable watchdog.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Watchdog, and then press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
Watchdog is set to enable or disable.

4 If set to Enable, use the rotary knob to select Delay under Watchdog, and then 
press Edit.

5 Use the numeric keypad or the rotary knob to enter the duration of time until the 
product decides that there is no SCPI communication, and then press ENTER.
Setting range: 1 s to 3600 s
This completes the setting.
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System Settings｜Displaying and Changing CONFIG Settings

Screen saver

The display dims when there is no panel activity for a specified length of time.
If screen saver is enabled, set the time until the screen saver starts. You can also disable the screen saver.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Screen Saver, and then press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
Screen saver is set to enable or disable.

4 If set to Enable, use the rotary knob to select Delay under Screen Saver, and then 
press Edit.

5 Use the numeric keypad or the rotary knob to set the time until the screen saver is 
activated, and press ENTER.
60 s to 59940 s (after setting, rounded to nearest second unit)
This completes the setting.
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System Settings｜Displaying and Changing CONFIG Settings

Key lock

You can lock the operation of the keys to prevent changing the settings or overwriting memory or programs 
by mistake. You can also set a password to unlock the key lock.

Setting of lock level
The range of key operations that are locked is divided into the following three lock levels. While the keys 
are locked, an icon indicating the lock level is shown in the upper right of the display.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Lock Level under Key, and then press Edit.

3 Use the rotary knob to select the level.

4 Press ENTER.
This completes the setting.

Parameter Description Icon

Low Locks all operations except the following.
• Release key lock
• START and STOP switches
• Memory recall

Medium Locks all operations except the following.
• Release key lock
• START and STOP switches

High Locks all operations except the following.1

• Release key lock
• STOP switch

1. Only the START switch on the front panel is locked. The START switch on an option product connected to this product 
is not locked.
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System Settings｜Displaying and Changing CONFIG Settings

Enabling or disabling the lock password

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Password under Key, and then press Edit.

3 Use the rotary knob to select Enable or Disable.

4 Press ENTER.
This completes the setting.

Changing the lock password

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Password under Key, and then press Password Reset.

The Password Input dialog box appears.

3 Enter the current password on the display or numeric keypad and then press 
ENTER.
The factory default password is “0000”.

4 Enter the new password and then press ENTER.
You can set a password of 4 to 15 characters.
The password is now changed.
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System Settings｜Displaying and Changing CONFIG Settings

Locking and releasing key operations

1 Hold down KEY LOCK.
Each time the key is held down, key lock switches between lock and unlock.
If Password is set to Enable, enter the current password on the display or numeric keypad and then 
press ENTER when unlocking.
This completes the setting.
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System Settings｜Displaying and Changing CONFIG Settings

Calibration configuration

You can set the calibration period and the operation performed when the calibration period elapses.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select DUE under Calibration, and then press Edit.

3 Use the rotary knob or numeric keys to enter the calibration period, and then press 
ENTER.
The calibration period is set.

4 Use the rotary knob to select Protection Keep, and then press Edit.

5 Use the rotary knob to select Enable or Disable, and then press ENTER.
The operation that is performed when calibration period elapses is set.
This completes the setting.

Parameter Value Description

DUE 1 to 24 (month) Sets a calibration period of months until the next calibration from the last cali-
bration date.

Infinity Calibration period is not monitored.

Protection 
Keep

Enable When the calibration period elapses, the protection function is activated, and 
the product switches to PROTECTION mode (CAL). To release the PROTEC-
TION mode, set Protection Keep to Disable, and press STOP.

Disable When the calibration period elapses, a warning appears on the display when 
the power is turned on. To clear the warning, press STOP.
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System Settings｜Displaying and Changing CONFIG Settings

Beep sound (Beeper)

You can enable or disable beep sounds that are emitted in case of invalid operation, alarm occurrence, or 
SCPI error and the beep volume for pass and fail judgments.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Key, Protection, or SCPI Error under Beeper, and then 
press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.

4 Use the rotary knob to select Volume Pass or Volume Fail.
Press Beep Test to generate a beep at the present volume level.

5 Press Edit.

6 Use the rotary knob or numeric keys to enter the volume, and then press ENTER.
This completes the setting.

Parameter Value Description

Key Enable/Disable Beep sound for invalid operation

Protection Enable/Disable Beep sound for alarm occurrence

SCPI Error Enable/Disable Beep sound for SCPI errors

Volume Pass 0 to 10 Beep volume for pass judgments

Volume Fail 0 to 10 Beep volume for fail judgments
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System Settings｜Displaying and Changing CONFIG Settings

Fail mode

Set the instrument so that fail judgment results and PROTECTION mode cannot be released from a 
device connected to the SIGNAL I/O connector or REMOTE connector. When Fail Mode is enabled, 

 appears in the upper right of the display. 
If you are using the optional high voltage test probe (p.235), enable fail mode. When a test ends with a fail 
judgment, the fail judgment and PROTECTION mode is not released even if you let go of the probe.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Fail Mode, and then press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.
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Test start settings

The following functions can be used to start tests safely. Either Double Action or Start Long can be 
enabled, not both.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Double Action, Momentary, or Start Long, and then 
press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.
When Double Action is enabled, the screen switches to the test condition setup screen.

Parameter Description Icon

Double Action When you press and release STOP, “READY” is shown in the upper right of the 
display for 0.5 seconds. A test starts only when you press START within this 
period.
This prevents a test from being started by pressing START by mistake.

Start Long A test starts only when the START switch is held down for at least 1 second.
This prevents a test from being started by pressing START by mistake. The 
SIGNAL I/O START signal and START signals from the REMOTE connector are 
not accepted.

Momentary A test is executed only while the START switch is held down. If you release 
START in the middle of a test, the test stops in the same manner as when STOP 
is pressed.
Tests can be performed safely because your hand is fixed on the START switch 
while the test is in progress. To perform tests more safely, use the remote control 
box (option) (p.234), which requires you to press the START switch with both 
hands.
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System Settings｜Displaying and Changing CONFIG Settings

PASS judgment result hold time

Sets the length of time or condition that a PASS judgment result display will be held.

When a FAIL judgment occurs, the FAIL judgment results remain displayed until you press STOP, regard-
less of the value of the Pass Hold setting.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Pass Hold, and then press Edit.

3 Use the rotary knob to select a value, and then press ENTER.
This completes the setting.

Parameter Description

0.05 s to 10.00 s Pass judgment results are displayed until the specified time elapses.

Infinity Pass judgment results are displayed until you press STOP.
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STATUS OUT setting (Status Output)

Set the conditions for outputting 24 Vdc from the STATUS OUT connector. You can use this with the 
optional warning light unit (p.235).

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select the following items under Status Output, and then 
press Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.

Parameter Output condition

Upper Fail While the test status is Upper-FAIL.

Lower Fail While the test status is Lower-FAIL.

H.V ON While there is a residual voltage and during testing.

Pass While the test status is PASS.

Power ON While the POWER switch is turned on.

Protection While in PROTECTION mode.

Ready While the test status is READY.

Test While the test voltage is at the specified value.
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Outputting judgment for each step (Step END Judgment)

If you enable Step END Judgment, the judgment results of each step (PASS, Upper-FAIL, Lower-FAIL) is 
output from the SIGNAL I/O connector (pins 25 to 27) when an auto test is executed. The results are 
output at the end of each step over the Interval time (p.148) (the same time as the STEP END signal).

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Step END Judgment under Signal I/O, and then press 
Edit.

3 Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.

Program end

Interval
PASS judgment 

output

Step 1 Step 2 Step 3

Interval
Lower-FAIL judgment 

output

Interval
PASS judgment 

output

(When FAIL Judgment: Continue)
Lower-FAIL detection
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Displaying/Changing the Interface Settings

You can display and change the following settings.

Parameter Value Description

IP Address n/a IP address

Method Automatic (auto)/Static (fixed) IP address assignment method

IP Address n/a IP address

Subnet Mask n/a Subnet mask

Default Gateway n/a Default gateway

DNS Server n/a DNS server address

DNS Server 1 n/a Primary DNS server address

DNS Server 2 n/a Secondary DNS server address

WINS Server n/a WINS server address

WINS Server 1 n/a Primary WINS server address

WINS Server 2 n/a Secondary WINS server address

Host name & Services n/a Host name and service

Desired Hostname Enter the host name (up to 15 characters). Host name setting

Desired Description Enter the service name (up to 63 characters). mDNS service name setting

Dynamic DNS Enable/Disable Setting of dynamic DNS

mDNS Enable/Disable Setting of multicast DNS

NetBIOS Over TCP/IP Enable/Disable NetBIOS Over TCP/IP setting

Auto Clock Adjustment n/a Auto clock

NTP Server Hostname ntp.nict.jp NTP server address

Auto Adjustment Enable/Disable Setting of auto clock adjustment

RS232C Settings n/a Setting of RS232C

Bitrate 9600/19200/38400/57600/115200 Baud rate [bps]

Data Bits 8 bit Data length

Stop Bits 1 bit Stop bits

Flow Control None/CTS-RTS Flow control
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1 Press SYSTEM > Interface.
The interface setup screen appears.

2 Press Modify.
You can now edit the interface settings.

3 Use the rotary knob to select a setting, and then press Edit.

4 Use the numeric keypad or the rotary knob to select or enter a value, and then 
press ENTER.
Change the interface settings by repeating Step 3  and Step 4 .
The changes are not applied at this point.

5 Press Apply.
A confirmation screen appears. To cancel, press ESCAPE.

6 Press ENTER.
This completes the setting.
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Displaying SCPI Errors

You can check the content of the SCPI error when an SCPI error occurs during remote control.
Up to 16 errors are displayed. If the 17th error occurs, the 16th error changes to “-350 Queue overflow,” 
and subsequent errors are not displayed.

1 Press SYSTEM > SCPI Error.
The SCPI error is displayed. For details on errors, see the Communication Interface Manual.
Pressing Clear or restarting the product will clear the error.
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Setting the Date/Time

Set the time zone, date, and time.
The date and time are used when saving setup memory.
If you change the time zone, the year, month, and day change accordingly.
If the product is connected to LAN and can access the Internet, setting Auto Adjustment under Auto Clock 
Adjustment in the Interface setup (p.193) to enable will cause the date to be updated automatically accord-
ing to the time zone.

1 Press SYSTEM > Admin > Date/Time.
The date/time setup screen appears.

2 Set the time zone or the date and time.
Each time you press the Tab key, the item that you can set changes.

3 Press Apply.
A confirmation screen appears. To cancel, press ESCAPE.

4 Press arrow (→) key to select OK, and then press ENTER.
This completes the setting.

Purpose Operation

Set the time zone (region name) Press Tab to select the item in the top row of Time Zone, and then 
use the rotary knob to select the region name.

Set the time zone (city name) Press Tab to select the item in the bottom row of Time Zone, and 
then use the rotary knob to select the city name.

Set the year, month, day, and time. Press Tab to select the year, month, day, or time of Date & Time, 
and use the numeric keypad or rotary knob to enter the value.

Region name
City name

Tab key is used to 
select a setting
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Initializing the Settings

This product has two sets of default settings: factory default settings and reset settings.
Returning the product to the factory default settings will delete all user data.
Returning the product to the “reset settings” will set some the settings back to the factory default settings.
You can also return only the interface settings to factory default settings or reset settings.

Restoring the factory default settings

Restoring the factory default settings deletes all the user data*.
For details about the factory default setting, see "Default Settings and Reset Settings" (p.224).
*: The user data is deleted in accordance with the NISPOM (National Industrial Security Program Operat-
ing Manual) standard.
You can also return only the interface settings to their factory default values.

1 Press SYSTEM > Admin > Sanitize.

2 Press Execute.
A confirmation screen appears. To cancel, press ESCAPE.

3 Press arrow (→) key to select OK, and then press ENTER.
The error “-314 Save/recall memory lost” occurs, but this is actually not an error.

4 Turn the product off and then back on.
The product restarts, and the factory default settings are restored.

Returning only the interface settings to the factory default values

1 Press SYSTEM > Interface.

2 Press Modify > Default.
A confirmation screen appears. To cancel, press ESCAPE.

3 Press ENTER.
The interface settings are returned to the factory default values.
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System Settings｜Initializing the Settings

Restoring the reset settings

You can reset some of the settings to their factory defaults at power-on.
For the items that are reset, see "Default Settings and Reset Settings" (p.224).
You can also return only the interface settings to the “reset settings.”

1 Press SYSTEM > Configure.

2 Use the rotary knob to select Power On, and then press Edit.

3 Use the rotary knob to select RST, and then press ENTER.

4 Turn the product off and then back on.
The product restarts with some of the settings reset to their factory defaults.

Returning only the interface settings to the “reset settings”
Items that have a check mark in the reset column in Interface settings (p.228) of Default Settings and 
Reset Settings are returned to their factory default settings.

1 Press SYSTEM > Interface.

2 Press Modify > LAN Reset.
A confirmation screen appears. To cancel, press ESCAPE.

3 Press ENTER.
The interface setting is reset.
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Updating

You can update the product’s firmware by using a USB memory device.
If there is an update, you can obtain it from the download service on the Kikusui website (https://
global.kikusui.co.jp/downloads/).

1 Press SYSTEM > Admin > Firmware Update.

2 Insert the USB memory device on which the update files have been saved into the 
USB port on the front panel, and then press Execute.
An update screen appears.

3 Press ENTER.
The update process begins. Do not turn off this instrument while updating is in progress. Do not 
remove the USB memory device.

4 If “Cycle the unit power...” is displayed, remove the USB memory device, and turn 
the product off and then back on.
Updating is complete.

NOTE
Save the update files (Update.img, CHECKSUM.md5) in the root directory of the USB memory device. 
Do not change the names of the update files.



System Settings

200 User’s Manual TOS93 series

Displaying the Device Information

You can display the model name, serial number, firmware version, IP address, last calibration date, and 
other device information.

1 Press SYSTEM > Information.
The device information is displayed. You can scroll the screen by turning the rotary knob.
If a connection is established when IP Address > Method is set to Automatic in the interface settings 
(p.193) (the LAN connection status icon in the upper right of the display is green), the automatically 
assigned IP address is displayed next to IP Address.
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Maintenance

Inspection

Pre-inspection for withstanding voltage test and insulation 
resistance test

Applicable models for AC withstanding voltage (ACW): All models

Applicable models for DC withstanding voltage (DCW): , , 

Applicable models for insulation resistance (IR): , , , 
Perform ACW, DCW, and IR tests by shorting the test leads, and determine the inspection results from 
those results. The test leads are consumable parts. Check them periodically for tears and breaks in the 
insulation.

1 Connect the low-voltage test lead (black) and high-voltage test lead (red) to the 
product (p.35).

2 Short the low-voltage test lead (black) and high-voltage test lead (red).

3 Set the test conditions.
For a withstanding voltage test, be sure to set the upper limit (p.57). For an insulation resistance 
test, set the judgement criteria unit (p.95) to the resistance and set the lower limit (p.94).

4 Press START.
The test starts.

5 Check the result.

This completes the inspection.
If the product needs to be repaired, contact your Kikusui agent or distributor.

WARNING
Risk of electric shock or fire.
• If a break or tear is found, stop using the test leads immediately.

Test type Result Inspection result

Withstanding voltage (ACW, 
DCW) test

Upper-FAIL or PROTECTION (Out-
put Error or Over Load)

Normal.

Other than the above The test leads may be broken. If there 
are no breaks in the test leads, the prod-
uct needs to be repaired.

Insulation resistance (IR) test Lower-FAIL or PROTECTION (Out-
put Error or Over Load)

Normal.

Other than the above The test leads may be broken. If there 
are no breaks in the test leads, the prod-
uct needs to be repaired.

9301 9311 9303

9300 9301 9311 9303
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Pre-testing the earth continuity test

Applicable models: , 

Perform a test by shorting the test leads for earth continuity testing and a test by opening the test leads, 
and determine the inspection results from those results. If the product needs to be repaired, contact your 
Kikusui agent or distributor.
The test leads are consumable parts. Check them periodically for tears and breaks in the insulation.

1 Connect the low-voltage test lead (black) and high-voltage test lead (red) (p.41).

2 Short the low-voltage test lead (black) and high-voltage test lead (red).

3 Set the upper limit (p.124) to on and lower limit (p.125) to off.

4 Press START.
The test starts.

5 Check the test result.

6 Press STOP.

7 Open the low-voltage test lead (black) and high-voltage test lead (red).

8 Press START.
The test starts.

9 Check the test result.

This completes the pre-inspection.

Judgment Inspection result (when test leads are shorted)

PASS Normal.

Upper-FAIL The test leads may be broken. If there are no breaks in the test leads, the product needs 
to be repaired.

Judgment Inspection result (when test leads are opened)

PASS The product needs to be repaired.

Upper-FAIL Normal.

9302 9303
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Replacing Components

Replacing the backup battery

This product uses a lithium battery for memory backup. When the battery is low, the clock may become 
inaccurate or test conditions and the like may no longer be saved.
Battery life varies depending on the operating environment. As a guideline, we recommend that the battery 
be replaced once every three years. For information about replacing the battery, contact your Kikusui 
agent or distributor.
This product comes with an installed CR Coin Lithium Battery which contains Perchlorate Material. Dis-
posal of this battery may be regulated due to environmental considerations.
See www.dtsc.ca.gov/hazardouswaste/perchlorate

Replacing the high voltage relay

The high voltage relay inside the TOS93 series is a consumable item. Though its life depends on usage 
conditions, we recommend you replace it once in every one million test cycles, along with internal inspec-
tion and cleaning. For information about replacing the high voltage relay, contact your Kikusui agent or 
distributor.

Periodic Calibration
The product is calibrated before shipment. To maintain long-term performance, we recommend the prod-
uct be calibrated once a year.
You can set a calibration period by the calibration setting (Calibration) (p.186).
To have your product calibrated, contact your Kikusui agent or distributor.
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Specifications

Unless specified otherwise, the specifications are for the following settings and conditions.
• The product is warmed up for at least 30 minutes.

The used terminology is as follows:
• TYP: These are typical values that are representative of situations where the product operates in an environment 

with an ambient temperature of 23 °C (73.4 °F). These values do not guarantee the performance of this product.
• setting: Indicates a setting.
• range: Indicates the rated value of each range.
• reading: Indicates a readout value.
• The various tests are abbreviated as follows:

ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation resistance, EC: earth continuity
• The following table shows which tests are supported by each model.

Withstanding Voltage Test Section ..........................205 

Insulation Resistance Test Section..........................209 

Earth Continuity Test Section ..................................216 

Interface ..................................................................218 

Other Functions.......................................................219 

General Specifications ............................................220 

External Dimensions ...............................................221 

ACW DCW IR EC
TOS9300 v n/a v n/a
TOS9301 v v v n/a
TOS9311 v v v n/a
TOS9302 v n/a n/a v

TOS9303 v v v v
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Withstanding Voltage Test Section
Applicable models for ACW: All models
Applicable models for DCW: , , ,

Output function

9301 9311 9303

Item TOS9300, TOS9301, TOS9302, TOS9303 TOS9311
AC output 
section
(ACW only)

Output voltage range 0.050 kV to 5.000 kV 0.050 kV to 10.000 kV
Output voltage resolution 1 V 1 V
Output voltage setting 
accuracy (at no load)

±(1.2 % of setting + 0.02 kV) ±(1.2 % of setting + 0.02 kV) 

Max. rated load1 500 VA (5 kV/100 mA) 500 VA (10 kV/50 mA)

Max. rated current 100 mA (when the output voltage is 0.2 kV 
or higher)

50 mA (when the output voltage is 
0.5 kV or higher)

Transformer rating 500 VA 500 VA

Output voltage waveform2 Sine Sine

Output voltage waveform 
distortion

2 % or less. (when the output voltage is 
0.5 kV or higher and no load or a pure 
resistive load is connected)

2 % or less (when the output voltage is 
1.0 kV or more and the pure resistive 
load is 200 kΩ)

Crest factor  ± 3 % (800 V or more)  ± 3 % (1500 V or more)
Frequency 50 Hz/60 Hz 50 Hz/60 Hz
Frequency accuracy ±0.1 % ±0.1 %

Voltage regulation3 ±3 % or less ±3 % or less

Short-circuit current 200 mA or more (output voltage 0.5 kV or 
higher)

100 mA or more (output voltage 1.0 kV 
or higher)

Output method PWM switching PWM switching
DC output 
section
(DCW only)

Output voltage range 0.050 kV to 7.200 kV 0.100 kV to 10.000 kV
Output voltage resolution 1 V 1 V
Output voltage setting 
accuracy

±(1.2 % of setting + 0.02 kV) ±(1.2 % of setting + 0.02 kV)

Max. rated load1 100 W (5 kV/20 mA, 7.2 kV/13.9 mA) 100 W (5 kV/20 mA, 10 kV/10 mA)

Max. rated current 20 mA 20 mA
Ripple 
(TYP)

7.2 kV no load 20 Vp-p N/A
10 kV no load N/A 30 Vp-p
Max. rated load 50 Vp-p 100 Vp-p

Voltage regulation3 1 % or less 1 % or less

Short-circuit current (TYP) 100 mA (200 mA peak) 50 mA (100 mA peak)
Discharge function Forced discharge after test completion (discharge resistance: 125 kΩ)

Start voltage The voltage at the start of the test can be set.
End voltage The voltage at the end of Fall Time can be 

set.
The voltage at the end of Fall Time 
can be set.

Start/End voltage setting range 1 % to 99 % of the test voltage 1 % to 99 % of the test voltage
Start/End voltage resolution 1 % 1 %
Output voltage monitor function If the output voltage exceeds ±(10 % of setting + 0.05 kV), the output is turned off, 

and the protection function is activated.

1. When tests are performed consecutively, output time limit and rest time may become necessary depending on the upper limit 
setting (p.57).

2. If an AC voltage is applied to a capacitive load, the output voltage may rise higher than at no load depending on the load capac-
itance. Further, waveform distortions may occur if an EUT whose capacitance is dependent on voltage (for example, an EUT 
that consists of ceramic capacitors) is connected as the load. However, if the test voltage is 1.5 kV, the effect of a capacitance 
of 1 000 pF or less can be ignored. Because the product’s high-voltage power supply uses the PWM switching method, if the 
test voltage is 500 V or less, the switching and spike noise proportions are large. The lower the test voltage, the greater the 
waveform is distorted.

3. When changing from maximum rated load to no load.

2 2
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Measurement function

Item TOS9300, TOS9301, TOS9302, TOS9303 TOS9311

Voltmeter Measurement range 0.00 kV to 7.50 kV AC/DC 0.000 kV to 10.500 kV AC/DC

Resolution 0.1 V 0.1 V

Accuracy ±(1.2 % of reading + 5 V) ±(1.2 % of reading + 5 V)

Response Can be switched between true rms and mean-value response rms conversion.

Peak-value response in a separate system (the peak-value response is for measuring the 
dielectric breakdown voltage while rising)

Hold function The voltage measurement after a test is finished is held while the pass/fail judgment is 
displayed.

Ammeter1 2

1. During AC voltage tests, current also flows in the stray capacitance of items such as the test leads and tools. For details on 
stray capacitance, see "Stray Capacitance of AC Withstanding Voltage Tests" (p.229).

2. When the temperature and humidity are high, erroneous current from the product’s internal and external high-voltage wiring 
sections to ground increases. When the humidity exceeds 70 %, an erroneous current of about 50 µA may be generated.

Measurement range AC: 0.00 mA to 110 mA
(Current including the active component and 
reactive component)
DC: 0.00 mA to 22 mA

AC: 0.00 mA to 55 mA
(Current including the active component and 
reactive component)
DC: 0.00 mA to 22 mA

Accuracy 
(active component)

±(1 % of reading + 2 μA) ±(1 % of reading + 2 μA) 

Response Can be switched between true rms and mean-value response rms conversion.

Hold function The current measurement after a test is finished is held while the pass judgment is 
displayed.

Offset cancel 
function

Cancels up to 10 mA of the current flowing through the insulation resistance and stray 
capacitance components across output cables and the like (resistance component only for 
DC tests). OFF function available.

Calibration Active component: Calibrated with the rms of a sine wave using a pure resistive load.
Reactive component: Not calibrated.



TOS93 series User’s Manual 207

Specifications｜Withstanding Voltage Test Section

Judgment function

Item TOS9300, TOS9301, TOS9302, TOS9303 TOS9311

Current 
judgment 
operation

Function The output is shut off when a judgment is made. Buzzer volume level can be set in the 
range of 0 (OFF) to 10 for pass and fail separately. In an auto test, the buzzer is valid 
only for the judgment that takes place at the end of the program.

UPPER 
FAIL

Judgment 
method

UPPER FAIL results when a current greater than or equal to the Upper limit is detected. 
For DCW, judgment is not made during the judgment delay (Judge Delay).

Display “Upper-FAIL” is displayed.

Buzzer On

SIGNAL I/O The Upper-FAIL signal is generated continuously until a STOP signal is received.

LOWER 
FAIL

Judgment 
method

LOWER FAIL results when a current less than or equal to the Lower limit is detected. 
Judgment is not made during Voltage rise time or Voltage fall time of an ACW test.

Display “Lower-FAIL” is displayed.

Buzzer On

SIGNAL I/O The Lower-FAIL signal is generated continuously until a STOP signal is received.

PASS Judgment 
method

PASS judgment is made if Upper-FAIL or Lower-FAIL has not occurred when the test 
time elapses.

Display “PASS” is displayed.

Buzzer On (fixed to 50 ms)

SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass Hold setting. 
If Pass Hold is set to Infinity, the PASS signal is generated continuously until a STOP 
signal is received.

Voltage 
rise rate 
judgment 
operation

Function Monitors the voltage rise rate during Voltage rise time. The output is shut off when a 
judgment is made. Buzzer volume level can be set in the range of 0 (OFF) to 10 for pass 
and fail separately.

This is valid when Auto setting of the judgment delay (Delay Auto) is set to on and the 
output voltage is 200 V or more. 

dV/dt 
FAIL

Judgment 
method

When the voltage rise rate (dV/dt) is less than approx. 1 V/s.

Display “Upper-FAIL (dV/dt)” is displayed.

Buzzer ON

SIGNAL I/O The U FAIL signal is generated continuously until a STOP signal is received.

Upper limit setting range AC: 0.01 mA to 110.00 mA, 
DC: 0.01 mA to 21.00 mA

AC: 0.01 mA to 55.00 mA, 
DC: 0.01 mA to 21.00 mA

Lower limit setting range AC: 0.00 mA to 109.99 mA, 
DC: 0.00 mA to 20.99 mA, 
OFF. Setting 0.00 is equivalent to OFF.

AC: 0.00 mA to 54.99 mA, DC: 0.00 mA 
to 20.99 mA, OFF. Setting 0.00 is equiva-
lent to OFF. 

Judgment accuracy1 2

1. During AC voltage tests, current also flows in the stray capacitance of items such as the test leads and tools. For details on 
stray capacitance, see "Stray Capacitance of AC Withstanding Voltage Tests" (p.229).

2. When the temperature and humidity are high, erroneous current from the product’s internal and external high-voltage wiring 
sections to ground increases. When the humidity exceeds 70 %, an erroneous current of about 50 µA may be generated.

±(1 % of setting + 5 μA) ±(1 % of setting + 5 μA)

Current detection method Compares to the reference value using the following method.
Calculate true rms values, convert mean-value responses to rms values

Response speed (filter) switching Switches the current detection response speed (sensitivity) used in UPPER FAIL judg-
ment between five levels in ACW and DCW tests.
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Timer function

Other specifications

Item Specifications

Voltage rise time settings range 0.1 s to 200.0 s

Voltage fall time setting time1

1. This setting is used only when a PASS judgment occurs in ACW and DCW tests. During a DCW test, the voltage may not drop 
all the way within the set time because of the electrostatic capacity inside the product and the EUT.

0.1 s to 200.0 s, OFF

Test time setting range 0.1 s to 1000.0 s, OFF

Judgment delay (Judge Delay) setting range2

2. Less than the sum of the rise time and fall time.

0.1 s to 100.0 s, AUTO3 (DCW only)

3. If Delay Auto is set to on, LOWER judgment is not made until the charge time ends.

Accuracy ±(100 ppm of setting + 20 ms) (excluding the fall time)

Item TOS9300, TOS9301, TOS9302, TOS9303 TOS9311

Analog 
monitor1

1. Monitor signal output is isolated from the chassis (earth). If you connect an oscilloscope or an external device whose 
BNC shield is grounded, be sure to set the grounding mode (GND) to Guard. The value is not calibrated.

Function Outputs a voltage signal according to the current waveform or voltage waveform

I Current waveform: Scale 50 mA/1 V Current waveform: Scale 50 mA/1 V

V Voltage waveform: Scale 1 kV/1 V Voltage waveform: Scale 2 kV/1 V

Grounding 
mode (GND)

Function Can be switched between Low and Guard.

Low GND is connected to the low terminal. Measures the current flowing across the low terminal 
and chassis (normal applications).

Guard2

2. If there is a possibility that the EUT or tools and the like will be grounded or if you are uncertain, do not set GND to 
Guard. Doing so is extremely dangerous because the ammeter will be shorted and will not be able to measure current. 
For normal applications, set GND to Low.

GND is connected to Guard. Measures only the current flowing through the low terminal 
(current flowing through the chassis is not measured) (high sensitivity, high accuracy mea-
surement applications).
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Insulation Resistance Test Section

Applicable models: , , , 

Output function

Measurement function

Voltmeter

9300 9301 9311 9303

Item TOS9300, TOS9301, TOS9303 TOS9311

Negative 
polarity

Output voltage range -25 V to -1000 V -25 V to -1000 V

Output voltage resolution 1 V 1 V

Output voltage setting accuracy ±(1.2 % of setting + 2 V) ±(1.2 % of setting + 2 V)

Max. rated load 1 W (-1000 V/1 mA) 1 W (-1000 V/1 mA)

Ripple 1 kV no load 2 Vp-p or less 2 Vp-p or less

Max. rated load 10 Vp-p or less 10 Vp-p or less

Short-circuit current 12 mA or less 12 mA or less

Discharge function Forced discharge after test completion (discharge resistance: 20 kΩ)

Positive 
polarity1

Output voltage range +50 V to +7200 V +0.05 kV to +10.000 kV

Output voltage resolution 1 V 1 V

Output voltage setting accuracy ±(1.2 % of setting + 0.02 kV) ±(1.2 % of setting + 0.02 kV)

Max. rated load 7.2 W (7200 V/1 mA) 10 W (10 kV/1 mA)

Ripple 1 kV no load 20 Vp-p or less 30 Vp-p or less

Max. rated load 50 Vp-p or less 70 Vp-p or less

Short-circuit current 100 mA (TYP) (200 mA peak) 50 mA (TYP) (100 mA peak)

Discharge function Forced discharge after test completion (discharge resistance: 125 kΩ)

Max. rated current 1 mA 1 mA

Voltage regulation 1 % or less (when changing from maximum rated load to no load)

Output voltage monitor function If the output voltage exceeds ±(10 % of setting + 50 V), the output is turned off, 
and the protection function is activated.

1. TOS9300 are not supported.

Item TOS9300, TOS9301, TOS9303 TOS9311

Measurement range Negative polarity: 0 Vdc to -1200 Vdc
Positive polarity: 0 Vdc to 7500 Vdc

Negative polarity: 0 Vdc to -1200 Vdc
Positive polarity: 0 kVdc to 10.500 kVdc

Resolution 0.1 V 0.1 V

Accuracy Negative polarity: ±(1 % of reading + 1 V)
Positive polarity: ±(1.2 % of reading + 5 V)

Negative polarity: ±(1 % of reading + 1 V)
Positive polarity: ±(1.2 % of reading + 5 V)
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Resistance meter (TOS9300, TOS9301, TOS9303)
Item TOS9300, TOS9301, TOS9303

Measurement range 0.001 MΩ to 100.0 GΩ (in the range of maximum rated current of 1 mA to 5 nA)

Accuracy1 2

(when GND is set to 
Guard)
(i: measured current)
(R: measurement 
resistance)

5 nA ≤ i ≤ 50 nA3 500.000 MΩ ≤ R < 1.000 GΩ: ±(15 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(15 % of reading + 5 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of reading + 200 MΩ)

50 nA < i ≤ 100 nA3 200.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of reading + 5 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(10 % of reading + 50 MΩ)
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of reading + 200 MΩ)

100 nA < i ≤ 200 nA4 100.000 MΩ ≤ R < 1.000 GΩ: ±(7 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 2.000 GΩ: ±(7 % of reading + 5 MΩ)
2.000 GΩ ≤ R < 10.000 GΩ: ±(7 % of reading + 10 MΩ)
10.000 GΩ ≤ R < 100.000 GΩ: ±(7 % of reading + 100 MΩ)

200 nA < i ≤ 1 µA4 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of reading + 0.05 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of reading + 5 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(5 % of reading + 50 MΩ)

1 µA < i ≤ 1 mA4 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of reading + 0.003 MΩ)
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of reading + 0.03 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of reading + 0.3 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(2 % of reading + 3 MΩ)

Accuracy5

(when GND is set to 
Low)
(i: measured current)
(R: measurement 
resistance)

5 nA ≤ i ≤ 50 nA3 500.000 MΩ ≤ R < 1.000 GΩ: ±(25 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(25 % of reading + 5 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(30 % of reading + 200 MΩ)

50 nA < i ≤ 100 nA3 200.000 MΩ ≤ R < 1.000 GΩ: ±(20 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(20 % of reading + 5 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(20 % of reading + 50 MΩ)
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(30 % of reading + 200 MΩ)

100 nA < i ≤ 200 nA4 100.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 2.000 GΩ: ±(10 % of reading + 5 MΩ)
2.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of reading + 10 MΩ)
10.000 GΩ ≤ R < 100.000 GΩ: ±(10 % of reading + 100 MΩ)

200 nA < i ≤ 1 µA4 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of reading + 0.05 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of reading + 5 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(5 % of reading + 50 MΩ)

1 µA < i ≤ 1 mA4 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of reading + 0.003 MΩ)
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of reading + 0.03 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of reading + 0.3 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(2 % of reading + 3 MΩ)

Hold function The resistance measurement after a test is finished is held while the pass judg-
ment is displayed.

Offset cancel function Cancels up to 2000 GΩ of the unnecessary insulation resistance across output 
cables and the like. OFF function available.

1. Humidity: 70 %rh or less (no condensation), when there is no interference caused by wobbly test leads or other problems.
2. If the grounding mode (GND) is set to low in a highly humid environment, leakage current to ground will be generated from 

the high-voltage wiring sections inside the product and the high-voltage wiring sections between the product and the EUT. 
This leakage current ranges from several nA to several tens of nA depending on the usage and wiring conditions of the optional 
TOS9320 high voltage scanner and greatly affects measurement accuracy. The effects of leakage current can be reduced by 
making measurements with the offset enabled.

3. Add 10 % to the accuracy when measuring 100 V or less.
4. Add 10 % to the accuracy when measuring 100 V or less.
5. When the measured current is limited to 100 nA or more (no condensation) when the humidity is 50 %rh or less, no external 

disturbance is present such as swinging test leads, and the offset is enabled.
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Resistance meter (TOS9311)
Item TOS9311

Measurement range 0.001 MΩ to 100.0 GΩ (in the range of maximum rated current of 1 mA to 5 nA)

Accuracy1 2

(when GND is set to 
Guard)
(i: measured current)
(R: measurement 
resistance)

1. Humidity: 70 %rh or less (no condensation), when there is no interference caused by wobbly test leads or other problems.
2. If the grounding mode (GND) is set to low in a highly humid environment, leakage current to ground will be generated from 

the high-voltage wiring sections inside the product and the high-voltage wiring sections between the product and the EUT. 
This leakage current ranges from several nA to several tens of nA depending on the usage and wiring conditions of the optional 
TOS9320 high voltage scanner and greatly affects measurement accuracy. The effects of leakage current can be reduced by 
making measurements with the offset enabled.

5 nA ≤ i ≤ 50 nA3

3. Add 10 % to the accuracy when measuring 100 V or less.

500.000 MΩ ≤ R < 1.000 GΩ: ±(15 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(15 % of reading + 5 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of reading + 200 MΩ)

50 nA < i ≤ 100 nA3 200.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(15 % of reading + 5 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(10 % of reading + 50 MΩ)
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of reading + 200 MΩ)

100 nA < i ≤ 200 nA4

4. Add 5 % to the accuracy when measuring 100 V or less.

100.000 MΩ ≤ R < 1.000 GΩ: ±(7 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 2.000 GΩ: ±(7 % of reading + 5 MΩ)
2.000 GΩ ≤ R < 10.000 GΩ: ±(7 % of reading + 10 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(7 % of reading + 100 MΩ)

200 nA < i ≤ 1 µA4 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of reading + 0.05 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of reading + 5 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(5 % of reading + 50 MΩ)

1 µA < i ≤ 1 mA4 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of reading + 0.003 MΩ)
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of reading + 0.03 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of reading + 0.3 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(2 % of reading + 3 MΩ)

Accuracy5

(when GND is set to 
Low)
(i: measured current)
(R: measurement 
resistance)

5. When the measured current is limited to 100 nA or more (no condensation) when the humidity is 50 %rh or less, no external 
disturbance is present such as swinging test leads, and the offset is enabled.

5 nA ≤ i ≤ 50 nA3 500.000 MΩ ≤ R < 1.000 GΩ: ±(35 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(35 % of reading + 5 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(40 % of reading + 200 MΩ)

50 nA < i ≤ 100 nA3 200.000 MΩ ≤ R < 1.000 GΩ: ±(30 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(30 % of reading + 5 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(30 % of reading + 50 MΩ)
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(40 % of reading + 200 MΩ)

100 nA < i ≤ 200 nA4 100.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 2.000 GΩ: ±(10 % of reading + 5 MΩ)
2.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of reading + 10 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(10 % of reading + 100 MΩ)

200 nA < i ≤ 1 µA4 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of reading + 0.05 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of reading + 0.5 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of reading + 5 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(5 % of reading + 50 MΩ)

1 µA < i ≤ 1 mA4 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of reading + 0.003 MΩ)
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of reading + 0.03 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of reading + 0.3 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(2 % of reading + 3 MΩ)

Hold function The resistance measurement after a test is finished is held while the pass judg-
ment is displayed.

Offset cancel function Cancels up to 2000 GΩ of the unnecessary insulation resistance across output 
cables and the like. OFF function available.
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Judgment function

Item TOS9300, TOS9301, TOS9303, TOS9311

Behavior 
based on 
judgment

Function The output is shut off when a judgment is made. Buzzer volume level can be 
set in the range of 0 (OFF) to 10 for pass and fail separately. In an auto test, the 
buzzer is valid only for the judgment that takes place at the end of the program.

UPPER 
FAIL

Judgment method UPPER FAIL results when a resistance greater than or equal to the Upper limit 
is detected. Judgment is not made during or Voltage rise time.

Display “Upper-FAIL” is displayed.

Buzzer On

SIGNAL I/O The Upper-FAIL signal is generated continuously until a STOP signal is 
received.

LOWER 
FAIL

Judgment method LOWER FAIL results when a resistance less than or equal to the Lower limit is 
detected. Judgment is not made during the judgment delay (Judge Delay).

Display “Lower-FAIL” is displayed.

Buzzer On

SIGNAL I/O The Lower-FAIL signal is generated continuously until a STOP signal is 
received.

PASS Judgment method PASS judgment is made if Upper-FAIL or Lower-FAIL has not occurred when 
the test time elapses.

Display “PASS” is displayed.

Buzzer On (fixed to 50 ms)

SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass Hold 
setting. If Pass Hold is set to Infinity, the PASS signal is generated continuously 
until a STOP signal is received.

Voltage 
rise rate 
judgment 
operation

Function The output is shut off when a judgment is made. Buzzer volume level can be 
set in the range of 0 (OFF) to 10 for pass and fail separately. Monitors the volt-
age rise rate during Voltage rise time. This is valid when Auto setting of the 
judgment delay (Delay Auto) is set to on and the output voltage is 200 V or 
more. 

dV/dt 
FAIL

Judgment method When the voltage rise rate (dV/dt) is less than approx. 1 V/s.

Display “Lower-FAIL (dV/dt)” is displayed.

Buzzer ON

SIGNAL I/O The L FAIL signals are generated continuously until a STOP signal is received.

Upper limit setting range 0.001 MΩ to 100.000 GΩ (in the range up to the maximum rated current), OFF

Lower limit setting range 0.000 MΩ to 99.999 GΩ (in the range up to the maximum rated current), OFF. 
Setting 0.000 is equivalent to OFF.
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Judgment Accuracy (TOS9300, TOS9301, TOS9303)
Item TOS9300, TOS9301, TOS9303

Accuracy1 2 3

(when GND is 
set to Guard)
(i: measured 
current)
(R: measure-
ment 
resistance)

5 nA ≤ i ≤ 50 nA4 500.000 MΩ ≤ R < 1.000 GΩ: ±(15 % of setting + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(15 % of setting + 15 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of setting + 210 MΩ)

50 nA < i ≤ 100 nA4 200.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of setting + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of setting + 15 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(10 % of setting + 60 MΩ)
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of setting + 210 MΩ)

100 nA < i ≤ 200 nA5 100.000 MΩ ≤ R < 1.000 GΩ: ±(7 % of setting + 0.51 MΩ)
1.000 GΩ ≤ R < 2.000 GΩ: ±(7 % of setting + 15 MΩ)
2.000 GΩ ≤ R < 10.000 GΩ: ±(7 % of setting + 20 MΩ)
10.000 GΩ ≤ R < 100.000 GΩ: ±(7 % of setting + 110 MΩ)

200 nA < i ≤ 1 µA5 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of setting + 0.06 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of setting + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of setting + 15 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(5 % of setting + 60 MΩ)

1 µA < i ≤ 1 mA5 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of setting + 0.013 MΩ)
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of setting + 0.04 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of setting + 0.31 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(2 % of setting + 13 MΩ)

Accuracy6

(when GND is 
set to Low)
(i: measured 
current)
(R: measure-
ment 
resistance)

5 nA ≤ i ≤ 50 nA4 500.000 MΩ ≤ R < 1.000 GΩ: ±(25 % of setting + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(25 % of setting + 15 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(30 % of setting + 210 MΩ)

50 nA < i ≤ 100 nA4 200.000 MΩ ≤ R < 1.000 GΩ: ±(20 % of setting + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(20 % of setting + 15 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(20 % of setting + 60 MΩ)
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(30 % of setting + 210 MΩ)

100 nA < i ≤ 200 nA5 100.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of setting + 0.51 MΩ)
1.000 GΩ ≤ R < 2.000 GΩ: ±(10 % of setting + 15 MΩ)
2.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of setting + 20 MΩ)
10.000 GΩ ≤ R < 100.000 GΩ: ±(10 % of setting + 110 MΩ)

200 nA < i ≤ 1 µA5 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of setting + 0.06 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of setting + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of setting + 15 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(5 % of setting + 60 MΩ)

1 µA < i ≤ 1 mA5 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of setting + 0.013 MΩ)
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of setting + 0.04 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of setting + 0.31 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(2 % of setting + 13 MΩ)

1. Making judgments on 200 μA or less requires at least 3 seconds after the rise time ends. Making judgments when the low pass 
filter is set to on requires at least 10 seconds after the rise time ends.

2. Humidity: 70 %rh or less (no condensation), when there is no interference caused by wobbly test leads or other problems.
3. If the grounding mode (GND) is set to low in a highly humid environment, leakage current to ground will be generated from the 

high-voltage wiring sections inside the product and the high-voltage wiring sections between the product and the EUT. This 
leakage current ranges from several nA to several tens of nA depending on the usage and wiring conditions of the optional 
TOS9320 high voltage scanner and greatly affects measurement accuracy. The effects of leakage current can be reduced by 
making measurements with the offset enabled.

4. Add 10 % to the accuracy when measuring 100 V or less.
5. Add 5 % to the accuracy when measuring 100 V or less.
6. When the measured current is limited to 100 nA or more (no condensation) when the humidity is 50 %rh or less, no external 

disturbance is present such as swinging test leads, and the offset is enabled.
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Judgment Accuracy (TOS9311)
Item TOS9311

Accuracy1 2 3

(when GND is 
set to Guard)
(i: measured 
current)
(R: measure-
ment 
resistance)

5 nA ≤ i ≤ 50 nA4 500.000 MΩ ≤ R < 1.000 GΩ: ±(15 % of reading + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(15 % of reading + 15 MΩ)
10.000 GΩ ≤ R < 100.000 GΩ: ±(20 % of reading + 210 MΩ)

50 nA < i ≤ 100 nA4 200.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of reading + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of reading + 15 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(10 % of reading + 60 MΩ)
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(20 % of reading + 210 MΩ)

100 nA < i ≤ 200 nA5 100.000 MΩ ≤ R < 1.000 GΩ: ±(7 % of reading + 0.51 MΩ)
1.000 GΩ ≤ R < 2.000 GΩ: ±(7 % of reading + 15 MΩ)
2.000 GΩ ≤ R < 10.000 GΩ: ±(7 % of reading + 20 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(7 % of reading + 110 MΩ)

200 nA < i ≤ 1 µA5 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of reading + 0.06 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of reading + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of reading + 15 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(5 % of reading + 60 MΩ)

1 µA < i ≤ 1 mA5 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of reading + 0.013 MΩ)
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of reading + 0.04 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of reading + 0.31 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(2 % of reading + 13 MΩ)

Accuracy6

(when GND is 
set to Low)
(i: measured 
current)
(R: measure-
ment 
resistance)

5 nA ≤ i ≤ 50 nA4 500.000 MΩ ≤ R < 1.000 GΩ: ±(35 % of reading + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(35 % of reading + 15 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(40 % of reading + 210 MΩ)

50 nA < i ≤ 100 nA4 200.000 MΩ ≤ R < 1.000 GΩ: ±(30 % of reading + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(30 % of reading + 15 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(30 % of reading + 60 MΩ)
50.000 GΩ ≤ R ≤ 100.000 GΩ: ±(40 % of reading + 210 MΩ)

100 nA < i ≤ 200 nA5 100.000 MΩ ≤ R < 1.000 GΩ: ±(10 % of reading + 0.51 MΩ)
1.000 GΩ ≤ R < 2.000 GΩ: ±(10 % of reading + 15 MΩ)
2.000 GΩ ≤ R < 10.000 GΩ: ±(10 % of reading + 20 MΩ)
10.000 GΩ ≤ R ≤ 100.000 GΩ: ±(10 % of reading + 110 MΩ)

200 nA < i ≤ 1 µA5 10.000 MΩ ≤ R < 100.000 MΩ: ±(5 % of reading + 0.06 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(5 % of reading + 0.51 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(5 % of reading + 15 MΩ)
10.000 GΩ ≤ R < 50.000 GΩ: ±(5 % of reading + 60 MΩ)

1 µA < i ≤ 1 mA5 0.001 MΩ ≤ R < 10.000 MΩ: ±(2 % of reading + 0.013 MΩ)
10.000 MΩ ≤ R < 100.000 MΩ: ±(2 % of reading + 0.04 MΩ)
100.000 MΩ ≤ R < 1.000 GΩ: ±(2 % of reading + 0.31 MΩ)
1.000 GΩ ≤ R < 10.000 GΩ: ±(2 % of reading + 13 MΩ)

1. Making judgments on 200 μA or less requires at least 3 seconds after the rise time ends. Making judgments when the low pass 
filter is set to on requires at least 10 seconds after the rise time ends.

2. Humidity: 70 %rh or less (no condensation), when there is no interference caused by wobbly test leads or other problems.
3. If the grounding mode (GND) is set to low in a highly humid environment, leakage current to ground will be generated from the 

high-voltage wiring sections inside the product and the high-voltage wiring sections between the product and the EUT. This 
leakage current ranges from several nA to several tens of nA depending on the usage and wiring conditions of the optional 
TOS9320 high voltage scanner and greatly affects measurement accuracy. The effects of leakage current can be reduced by 
making measurements with the offset enabled.

4. Add 10 % to the accuracy when measuring 100 V or less.
5. Add 5 % to the accuracy when measuring 100 V or less.
6. When the measured current is limited to 100 nA or more (no condensation) when the humidity is 50 %rh or less, no external 

disturbance is present such as swinging test leads, and the offset is enabled.
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Timer function

Other specifications

Item Specifications

Voltage rise time settings range 0.1 s to 200.0 s

Test time setting range 0.1 s to 1000.0 s, OFF

Judgment delay (Judge Delay) setting range1 0.1 s to 100.0 s, AUTO2

Accuracy3 ±(100 ppm of setting + 20 ms)

1. Less than the sum of the rise time and fall time.
2. If Delay Auto is set to on, UPPER judgment is not made until the charge time ends.
3. This excludes fall time.

Item Specifications

Grounding 
mode (GND)

Function Can be switched between Low and Guard.

Low GND is connected to the low terminal. Measures the current flowing across the low terminal and 
chassis (normal applications).

Guard1 GND is connected to Guard. Measures only the current flowing through the low terminal (current 
flowing through the chassis is not measured) (high sensitivity, high accuracy measurement 
applications).

Filter function A low-pass filter can be inserted into the ammeter measurement circuit.2

1. If there is a possibility that the EUT or tools and the like will be grounded or if you are uncertain, do not set GND to Guard. 
Doing so is extremely dangerous because the ammeter will be shorted and will not be able to measure current. For normal 
applications, set GND to Low.

2. When the low pass filter is on, a judgment delay of at least 5 seconds and a test time are required.
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Earth Continuity Test Section

Applicable models: , 

Output function

Measurement function

9302 9303

Item TOS9302, TOS9303

Current setting range1 3.0 A to 42.0 A AC/DC

Current setting resolution 0.1 A
Current setting accuracy ±(1 % of setting + 0.4 A)
AC Maximum rated output2 220 VA (at the output terminal)

Distortion 2 % or less (20 A or more, using a 0.1 Ω pure resistive load)
Frequency Select 50 Hz or 60 Hz. Sine
Frequency accuracy ±200 ppm
Open terminal voltage 6 Vrms or less
Output method PWM switching

DC Maximum rated output 220 W (at the output terminal)
Ripple ±0.4 Ap-p or less (TYP)
Open terminal voltage 6.0 V or less

1. No greater than the maximum rated output and resistance no greater than the output terminal voltage 5.4 V.
2. When tests are performed consecutively, output time limit and rest time may become necessary depending on the upper limit 

setting (p.132).

Item TOS9302, TOS9303
Output 
ammeter

Measurement range 0.0 A to 45.0 A AC/DC
Resolution 0.01 A
Accuracy ±(1 % of reading + 0.2 A)
Response AC: true rms value: DC: mean value
Hold function The current measurement after a test is finished is held while the pass or fail judg-

ment is displayed.
Output 
voltmeter

Measurement range AC: 0.00 V to 6.00 V, DC: 0.00 V to 8.50 V
Resolution 0.001 V
Offset cancel function Cancels up to 5 V (AC/DC) of the unnecessary voltage from measurements. OFF 

function available.
Accuracy ±(1 % of setting + 0.02 V)
Response AC: true rms value: DC: mean value
Hold function The voltage measurement after a test is finished is held while the pass or fail judg-

ment is displayed.
Resistance 
meter

Measurement range1 1 mΩ to 600 mΩ

Resolution 1 mΩ
Offset cancel function Cancels up to 10 Ω of the unnecessary resistance from measurements. OFF function 

available.
Accuracy ±(2 % of reading + 3 mΩ)
Hold function The resistance measurement after a test is finished is held while the pass judgment is 

displayed.

1. Calculated from the measured output voltage and measured output current.
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Judgment function

Timer function

Item TOS9302, TOS9303
Behavior 
based on 
judgment

Function Judgment based on resistance or sensing voltage can be selected. The output is 
shut off when a judgment is made. Buzzer volume level can be set in the range of 
0 (OFF) to 10 for pass and fail separately. In an auto test, the buzzer is valid only 
for the judgment that takes place at the end of the program.

UPPER 
FAIL

Judgment 
method

UPPER FAIL results when a resistance greater than or equal to the Upper limit is 
detected or when a sensing voltage is detected. Judgment is not made during a 
contact check.

Display “Upper-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Upper-FAIL signal is generated continuously until a STOP signal is received.

LOWER 
FAIL

Judgment 
method

LOWER FAIL results when a resistance less than or equal to the lower limit 
(Lower) is detected or when a sensing voltage is detected.

Display “Lower-FAIL” is displayed.
Buzzer On
SIGNAL I/O The Lower-FAIL signal is generated continuously until a STOP signal is received.

PASS Judgment 
method

PASS judgment is made if Upper-FAIL or Lower-FAIL has not occurred when the 
test time elapses.

Display “PASS” is displayed.
Buzzer On (fixed to 50 ms)
SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass Hold set-

ting. If Pass Hold is set to Infinity, the PASS signal is generated continuously until a 
STOP signal is received.

Resistance 
judgment

Upper limit setting range 0.0001 Ω to 10.0000 Ω
Lower limit setting range 0.0000 Ω to 9.9999 Ω
Judgment accuracy ±(2 % of setting + 3 mΩ)

Voltage 
judgment

Upper limit setting range 0.001 V to 5.000 V AC/DC
Lower limit setting range 0.000 V to 4.999 V AC/DC
Judgment accuracy ±(2 % of setting + 0.05 V)

Calibration Calibrated using a pure resistive load (with the rms of a sine wave for AC)
Contact check function Checks that current flows through the test leads and then starts the test. (OFF set-

ting available)

Item TOS9302, TOS9303

Current rise time settings range 0.1 s to 200.0 s

Current fall time setting time1 0.1 s to 200.0 s, OFF

Test time 0.1 s to 1000.0 s, OFF

Accuracy ±(100 ppm of setting + 20 ms) (excluding the fall time)

1. This setting is used only when a PASS judgment occurs. During a DC test, the voltage may not drop all the way within the set 
time because of the electrostatic capacity inside the product and the EUT.
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Interface

Item Specifications

REMOTE MINI DIN 9-pin connector. Connect the following option to remotely 
control the starting and stopping of tests.
• Remote control box RC01-TOS, RC02-TOS
• High voltage test probe HP01A-TOS, HP02A-TOS

(when the test voltage is 4 kVac 5 kVdc or less) 
(TOS9311 not supported.)

SIGNAL I/O Function D-sub 37-pin connector. For the pin arrangement, see "SIGNAL I/
O Connector" (p.157).
Enable/disable interlock, recall setup memories, recall auto test 
programs, start/stop testing, monitor the test and voltage genera-
tion status, monitor the test status, monitor judgment results, 
monitor the step execution status of auto tests, monitor the activa-
tion status of protection functions

Input 
specifications

Control The input signals are all low-active control. The input terminal is 
pulled up to +12 V by a resistor. Leaving the input terminal open is 
equivalent to applying a high level signal.

High-level input voltage 11 V to 15 V

Low-level input voltage 0 V to 4 V

Low-level input current -5 mA max.

Input time width 5 ms min.

Output 
specifications

Output method Open collector output (4.5 Vdc to 30 Vdc)

Output withstanding voltage 30 Vdc

Output saturation voltage Approx. 1.1 V (25 °C, 77 °F)

Maximum output current 400 mA (TOTAL)

STATUS 
OUT

Function Output terminal of an option product.

Positive terminal (red) Outputs +24 V. Use Status Out of CONFIG settings to set the 
output conditions.

Negative terminal (black) +24 V circuit common.

SCANNER MINI DIN 8-pin connector. Terminal for the optional TOS9320 high 
voltage scanner (TOS9311 not supported). The maximum number 
of connections is 4 devices (16 channels).

USB (host) Standard type A socket
Complies with the USB 2.0 specifications; data rate: 12 Mbps (Full 
speed)

Remote 
control

Function All functions except turning on and off the power, key lock, and 
auto test can be remotely controlled.

RS232C D-sub 9-pin connector (EIA-232D compliant)
Baudrate: 9600, 19200, 38400, 57600, 115200 bps

USB (device) Hardware Standard Type B connector
Complies with the USB 2.0 specifications; data rate: 480 Mbps 
(high speed)
Complies with the USBTMC-USB488 device class specifications.

LAN Hardware IEEE 802,3 100Base-TX/10Base-T Ethernet
Auto-MDIX compliant.
IPv4, RJ-45 connector.
Complies LXI Class C, Specification 1.5

Communication protocol VXI-11, HiSLIP, SCPI-RAW

Display 7-inch LCD. Displays settings, measured values, judgment results, 
etc.
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Other Functions

Item TOS9300, TOS9301, TOS9302, TOS9303 TOS9311
Auto test Auto execution by combining ACW, DCW, IR, and EC.
Test condition 
memory

Setup memory Up to 51 test conditions (ACW, DCW, IR, EC) can be saved.
Program Up to 25 program (ACW, DCW, IR, EC) combinations, each containing 100 steps, can 

be saved.
Test result memory Records up to 1000 latest test result of independent tests and auto tests. 
System clock Function For recording the calibration time and test times

Recordable time Up to year 2038
Calibration period 
setting

Displays a warning at power-on when the specified period passes. Select whether to 
activate a protection function or only display a warning in the display area when a warn-
ing occurs.

Backup battery life 3 years (at 25 °C, 77 °F)
Peak value 
display

Function Shows or hides peak values of current measurements and resistance measurements for 
each test.

OFF Displays the current measurement during a DCW test or the insulation resistance mea-
surement during an IR test for the duration of the test.

ON Displays the maximum value of current measurement during a DCW test or the mini-
mum value of insulation resistance measurement during an IR test for the duration of a 
single test.

Test start 
method

Double Action When you press STOP, “READY” is shown for 0.5 seconds. A test starts only when you 
press START within this period.

Momentary Tests are only executed while the START switch is held down.
Start Long A test starts only when the START switch is held down for at least 1 second.

PASS judgment display time 
(Pass Hold)

Set the time to hold the pass judgment result display (0.05 s to 10.00 s) or hold it until 
STOP is pressed (Infinity).

STOP signal disable (Fail Mode) It is possible to set the instrument so that fail judgment results and PROTECTION mode 
cannot be released from a device connected to the SIGNAL I/O connector or REMOTE 
connector.

Key lock Lock the operation of the keys to prevent changing the settings or overwriting memory 
or programs by mistake.

Protection 
functions

Common actions If a protection function is activated during a test, the output is shut off and the test is 
stopped immediately. 
Conditions that cause a protection function to be activated are as follows.

Interlock Interlock is activated.
Power Supply There is an error in the power supply section.
Output Error An output voltage outside of the following range is detected.

ACW, DCW, IR: ±(10 % of setting + 50 V)
EC: ±(10 % of setting + 2 A)

Over Load An output power or output current outside 
of the following range is detected.
ACW: 550 VA
DCW: 110 W or 50 mA, 
IR (7200 V test): 110 W or 25 mA
IR (-1000 V test): 2 mA
EC: 240 VA

An output power or output current outside 
of the following range is detected.
ACW: 550 VA
DCW: 110 W or 50 mA
IR (10 kV test): 110 W or 25 mA
IR (-1000 V test): 2 mA

Over Heat The internal temperature of the product is abnormally high.
Over Rating During a withstanding voltage test, an output current is generated for a length of time 

that exceeds the output time limit (p.80).
Cal The preset calibration period is exceeded.
Remote The REMOTE connector is connected or disconnected.
Signal I/O There is a change in the SIGNAL I/O connector’s ENABLE signal.
Communication An internal communication error is occurring.
Earth Fault When the grounding mode (GND) is set to Guard, abnormal current flows from the high 

voltage output of this product to ground.
Scan I/F While scanning, the interface cable is dis-

connected. Or, the channel-assigned 
scanner is not detected.

n/a
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General Specifications

Item Specifications
Environment Installation location Indoors, 2000 m or less, Pollution Degree 21

Spec guaranteed 
range

Temperature 5 °C to 35 °C (41 °F to 95 °F) 
Humidity 20 %rh to 80 %rh (no condensation)

Operating range Temperature 0 °C to 40 °C (32 °F to 104 °F)
Humidity 20 %rh to 80 %rh (no condensation)

Storage range Temperature -20 °C to 70 °C (-4 °F to 158 °F)
Humidity 90 %rh or less (no condensation)

Power 
supply

Nominal voltage range (allowable 
voltage range)

100 Vac to 120 V, 200 V to 240 V (90 Vac to 132 V, 170 V to 250 V), no 
switching required

Power 
consumption

No load
(READY state)

100 VA or less

Rated load 800 VA max.
Allowable frequency range 47 Hz to 63 Hz

Insulation resistance 
(between AC LINE and chassis)

30 MΩ or more (500 Vdc)

Withstanding voltage 
(between AC LINE and chassis)

1500 Vac, 1 minute, 20 mA or less

Earth continuity 25 Aac, 0.1 Ω or less
Dimensions See "External Dimensions" (p.221).
Weight TOS9300: Approx. 17 kg (37.5 lb.), TOS9301: Approx. 18 kg (39.7 lb.), 

TOS9311: Approx. 27 kg (59.5 lb.), TOS9302: Approx. 20 kg (44.1 lb.), 
TOS9303: Approx. 21 kg (46.3 lb.)

Accessories See "Accessories" (p.9).

Electromagnetic compatibility2 3 Complies with the requirements of the following directive and standards.
EMC Directive 2014/30/EU
EN 61326-1 (Class A4)

EN 55011 (Class A4, Group 15)
EN 61000-3-2
EN 61000-3-3

Applicable under the following conditions
The maximum length of all cabling and wiring connected to the product 
must be less than 2.5 m.
Shielded cables are being used when using the SIGNAL I/O.
Use the included high voltage test leads.
Electrical discharges are applied only to the EUT.

Safety1 Complies with the requirements of the following directive and standards.
Low Voltage Directive 2014/35/EU3

EN 61010-1 (Class I6, Pollution Degree 21)
EN61010-2-030

1. Pollution is addition of foreign matter (solid, liquid or gaseous) that may produce a reduction of dielectric strength or surface 
resistivity. Pollution Degree 2 assumes that only non-conductive pollution will occur except for an occasional temporary con-
ductivity caused by condensation.

2. Does not apply to specially ordered or modified products.
3. Only on models that have CE/UKCA marking on the panel.
4. This is a Class A instrument. This product is intended for use in an industrial environment. This product may cause interference 

if used in residential areas. Such use must be avoided unless the user takes special measures to reduce electromagnetic 
emissions to prevent interference to the reception of radio and television broadcasts.

5. This is a Group 1 instrument. This product does not generate and/or use intentionally radio-frequency energy, in the form of 
electromagnetic radiation, inductive and/or capacitive coupling, for the treatment of material or inspection/analysis purpose.

6. This is a Class I instrument. Be sure to ground this product's protective conductor terminal. The safety of this product is guar-
anteed only when the product is properly grounded.
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External Dimensions

TOS9300, TOS9301
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TOS9302, TOS9303
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Appendix

Default Settings and Reset Settings
Factory default settings are indicated in the following tables. All items that have the check mark in the 
“Reset” column are returned to their factory default values upon reset.

Withstanding voltage (ACW/DCW) test conditions

Applicable models for AC withstanding voltage (ACW): All models

Applicable models for DC withstanding voltage (DCW): , , 

ACW DCW Parameter Factory default Reset

v v Test current 0 V v

v v Limit voltage For TOS9300, TOS9301, TOS9302, 
TOS9303:
ACW: 5500 V
DCW: 7500 V
For TOS9311:
ACW: 10.500 kV
DCW: 10.500 kV

v

v v Start/End Voltage 50 % v

v v Start Volt State OFF v

v v End Volt State OFF v

v n/a Frequency 50 Hz v

v v Upper limit 0.01 mA v

v v Lower limit OFF v

n/a v Auto setting of the judgment delay (Delay Auto) OFF (Judge Delay: 0.1 s) v

v v Test time 0.2 s v

v v Voltage rise time 0.1 s v

v v Voltage fall time OFF v

n/a v Discharge time 0.0 s v

n/a v Discharge when interlock is activated (Discharge 
Interlock)

ON v

v v Current detection response speed (Filter) LPF, Slow v

v v Grounding mode (GND) Low v

v n/a Current measurement mode (Current RMS) TrueRMS v

v v Voltage measurement mode (Volt Measure) ACW: RMS
DCW: Average

v

v v Peak value display (Display Peakhold) OFF v

v n/a Offset (Offset Real, Offset Imaginary) OFF v

n/a v Offset OFF v

v v Setting scanner channels (Edit) (TOS9311 not 
supported)

All open v

v v Measurement screen display during the test (Display 
View)

Numeric v

v v Graph Scale Auto v

v v Judgement criteria marker display (Judgement Marker) ON v

9301 9311 9303
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Insulation resistance (IR) test conditions

Applicable models: , , , 

Parameter Factory default Reset

Test current 0 V v

Limit voltage 1020 V v

Start voltage OFF v

Upper limit OFF v

Lower limit 0.001 GΩ v

Unit of criteria (Judge Type) Ω v

Auto setting of the judgment delay (Delay Auto) OFF (Judge Delay: 0.1 s) v

Test time 0.2 s v

Voltage rise time 0.1 s v

Discharge time 0.0 s v

Discharge when interlock is activated (Discharge Interlock) ON v

Grounding mode (GND) Low v

Using the low-pass filter OFF v

Peak value display (Display Peakhold) OFF v

Offset OFF v

Setting scanner channels (Edit) (TOS9311 not supported) All open v

Measurement screen display during the test (Display View) Numeric v

Graph scale Auto v

Graph axis setting (Graph Format) VR-t v

Judgement criteria marker display (Judgement Marker) ON v

9300 9301 9311 9303
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Earth continuity (EC) test conditions

Applicable models: , 

Auto test (AUTO) settings

Memory function

AC DC Parameter Factory default Reset

v v Test current 3.0 A v

v v Limit current 42.0 A v

v n/a Frequency 50 Hz v

v v Upper limit 0.1000 Ω v

v v Lower limit OFF v

v v Test time 0.2 s v

v v Current rise time 0.1 s v

v v Current fall time OFF v

v v Terminal wiring method (Terminals Wire) 4Wire v

v v Contact check OFF v

v v Peak value display (Display Peakhold) OFF v

v v Offset OFF v

9302 9303

Parameter Factory default Reset

Registered programs None n/a

Program selection No selection v

Parameter Factory default Reset

Setup memory Empty memory n/a

Test result None v



TOS93 series User’s Manual 227

Appendix｜Default Settings and Reset Settings

CONFIG settings

Parameter Factory default Reset

Power On Resume n/a

Watch Dog Disable n/a

Delay 60 s n/a

Screen Saver Disable n/a

Delay 60 s n/a

Key n/a n/a

Lock Level High n/a

Password 0000 (Disable) n/a

Calibration n/a n/a

DUE 12 months n/a

Protection Keep Disable n/a

Beeper n/a n/a

Key Enable n/a

Protection Enable n/a

SCPI Error Enable n/a

Volume Pass 3 n/a

Volume Fail 5 n/a

Fail Mode Disable n/a

Double Action Disable n/a

Start Long Disable n/a

Momentary Disable n/a

Pass Hold 0.2 s n/a

Status Output n/a n/a

Upper Fail Disable n/a

Lower Fail Disable n/a

H.V ON Disable n/a

Pass Disable n/a

Power ON Disable n/a

Protection Disable n/a

Ready Disable n/a

Test Disable n/a

Signal I/O n/a n/a

Step END Judgment Disable n/a
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Interface settings

Parameter Factory default Reset

IP Address n/a n/a

Method Automatic v

IP Address n/a n/a

Subnet Mask n/a n/a

Default Gateway n/a n/a

DNS Server n/a n/a

DNS Server 1 0.0.0.0 n/a

DNS Server 2 0.0.0.0 n/a

WINS Server n/a n/a

WINS Server 1 0.0.0.0 n/a

WINS Server 2 0.0.0.0 n/a

Host name & Services N/A n/a

Desired Hostname Model name and serial number n/a

Desired Description KIKUSUI XXXX Electrical Safety Analyzer 
(XXXX is the model name) and serial number

n/a

Dynamic DNS Enable v

mDNS Enable v

NetBIOS Over TCP/IP Enable v

Auto Clock Adjustment n/a n/a

NTP Server Hostname ntp.nict.jp n/a

Auto Adjustment Enable n/a

RS232C Settings n/a n/a

Bitrate 19200 n/a

Data Bits 8 n/a

Stop Bits 1 n/a

Flow Control None n/a
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Stray Capacitance of AC Withstanding Voltage 
Tests

During AC withstanding voltage tests, current also flows in the stray capacitance of items such as the test 
leads and tools. The following table shows a summary of the current running through the stray capacitance 
due to the output voltage.

■For TOS9301 or TOS9303

Particularly when performing high-sensitivity, high-accuracy measurement or when using the optional high 
voltage scanner (p.234), the effects of current running through the stray capacitance must be removed by 
referring to the following methods.

• If you set the grounding mode (GND) to low, add the current running through the stray capacitance to 
the upper and lower limits, or use the offset function.

• Set the grounding mode (GND) to Guard.

■For TOS9311

WARNING

• If there is a possibility that the EUT or tools and the like will be grounded or if you are uncer-
tain about it, do not set GND to Guard. (p.67)
The ammeter will be short-circuited and will not be able to measure current.

• If you set GND to Guard, do not connect measuring instruments that are grounded at one end 
(e.g., Kikusui 149-10A High Voltage Digital Voltmeter, TOS1200 Current Calibrator) to this 
product. (p.67)
The ammeter will be short-circuited and will not be able to measure current.

Measurement environment Output voltage

1 kV 2 kV 3 kV 4 kV 5 kV

When a lead wire 350 mm long is hung in air (typical value) 2 μA 4 μA 6 μA 8 μA 10 μA

When the supplied high voltage test lead is used (typical value) 16 μA 32 μA 48 μA 64 μA 80 μA

Per high voltage scanner (typical value, excluding the test lead) 22 μA 44 μA 66 μA 88 μA 110 μA

Measurement environment Output voltage

2 kV 4 kV 6 kV 8 kV 10 kV

When the supplied high voltage test lead is used (typical value) 32 μA 64 μA 96 μA 128 μA 160 μA
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Timing Charts

Typical examples of timing charts are provided below.

Contact check operation

■Setting conditions

Connect a high voltage scanner
Contact Check: ON
CH1 to CH4 of the scanner: Low
Rise Time: ON
Test Time: ON
Start the test with the SIGNAL I/O

(1) 5 ms min. (5) Test Time

(2) Approx. 18 ms1

1. TYP (typical value)

(6) Varies depending on the EUT

(3) Approx. 185 ms1 (7) Approx. 20 ms1

(4) Rise Time (8) Approx. 30 ms1

START

H.V ON

TEST

1CH High

1CH Low

2CH High

2CH Low

3CH High

3CH Low

4CH High

4CH Low

(3)    (4) (5) (6)

(7) (8)

(8)

(8)

(8)

(1)    

RISE

(2)
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ACW test (PASS judgment)

■Setting conditions

Rise Time: ON
Test Time: ON
Fall Time: ON
Pass Hold: 50 ms
No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL I/O.

(1) 5 ms min. (6) Fall Time

(2) Approx. 20 ms1

1. TYP (typical value)

(7) Approx. 5 ms1

(3) Approx. 30 ms1 (8)Pass Hold

(4) Rise Time (9) Approx. 2 ms1

(5) Test Time

START

H.V ON

TEST

(1)    

(3)

(4) (5)

Output
voltage

PASS

READY

(2)

(6)

(7) (8)

(9)
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ACW test (FAIL judgment)

■Setting conditions

Rise Time: ON
Test Time: OFF
Pass Hold: 50 ms
No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL I/O.

(1) 5 ms min. (5) Approx. 5 ms1

(2) Approx. 20 ms1

1. TYP (typical value)

(6) Approx. 1 ms1

(3) Rise Time (7) Approx. 20 ms

(4) Approx. 5 ms1

START

H.V ON

TEST

(1)    

(3)

(4)Lower-FAIL

Upper-FAIL

READY

(2)

(5)

(6)

STOP

or

(1)    

(7)

When STOP 
exceeds 5 ms

Output
voltage
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ACW test (interlock)

■Setting conditions

Rise Time: ON
Test Time: OFF
No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL I/O. Abort test 
with an interlock operation.

(1) 5 ms min. (6) 5 ms min.

(2) Approx. 20 ms1

1. TYP (typical value)

(7) Approx. 0.5 ms1

(3) Approx. 20 ms1 (8) Approx. 10 ms1

(4) Rise Time (9) Approx. 90 ms1

(5) Approx. 10 ms1 (10) Approx. 100 ms1

START

H.V ON

TEST

(1)    

(3)

(4) (5)

Output
voltage

READY

(2)

STOP

PROTECTION

INTERLOCK

(7) (8)

(9)

(10)

(1)    

(6)
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Options

This product has the following options.
For information about options, contact your Kikusui agent or distributor.

• High voltage scanner (TOS9320)
• Remote control box (RC01-TOS/RC02-TOS)
• DIN adapter cable (DD-5P/9P)
• High voltage test probe (HP01A-TOS/HP02A-TOS)
• Warning light unit (PL02-TOS)
• Brackets (KRB3-TOS/KRB150-TOS/KRB4/KRB200)

High voltage scanner

Applicable models: , , , 
The TOS9320 high voltage scanner distributes the test voltage from this product to up to 16 channels of 
test points in a ACW, DCW, or IR test. This saves power when testing electric/electronic devices and com-
ponents that have multiple test points and enables highly reliable tests.

• A single high voltage scanner expands an output to four channels. Each channel can be set to an elec-
tric potential of your choice (high, low, or open), and any of the four test points can be tested.

• Up to four high voltage scanners (16 channels) can be connected to a single TOS93 series.
• The output of each channel and the contact between each test point can be verified.

Remote control box

The RC01-TOS/RC02-TOS remote control box can be used to remotely control the starting and stopping 
of ACW, DCW, or IR tests. One model is for use with one hand, and the other model is for use with two 
hands. A DIN adapter cable (p.235) is required to connect to the TOS93.

9300 9301 9302 9303

RC01-TOS (one hand) RC02-TOS (two hands)
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DIN adapter cable

The DD-5P/9P DIN adapter cable (5 pin to 9 pin) is for connecting the following option products to the 
TOS93.

• Remote control box(RC01-TOS/RC02-TOS)
• High voltage test probe(HP01A-TOS/HP02A-TOS)

High voltage test probe

Applicable models: , , , 
The HP01A-TOS/HP02A-TOS high voltage test probe is for outputting test voltages in ACW and DCW 
tests. The probe has to be operated with both hands to output the test voltage. This prevents the test volt-
age from being output inadvertently. A DIN adapter cable (p.235) is required to connect to the TOS93.

Warning light unit

The PL02-TOS warning light unit indicates that a test is in progress or other statuses. You can view the 
status from a distance.

WARNING
Risk of electric shock. 
The maximum rated voltages of the HP01A-TOS/HP02A-TOS are 4 kVac and 5 kVdc. For safety 
reasons, set the limit voltage of TOS93 series (p.53) to limit the applied voltage.

9300 9301 9302 9303
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Brackets

Brackets are rack mounting options. There are two types of brackets: EIA standard and JIS standard.

Removing the feet
We recommend that you keep all pieces that you remove from the product. You will need these pieces if 
you remove the product from the rack.

1 Pry off the pins holding the legs (four locations) with a flat-blade screwdriver.

2 Remove the legs (four locations).
This completes the removal.

Model EIA inch rack Standard JIS millimeter rack standard

TOS9300, TOS9301, 
TOS9302, TOS9303 

KRB3-TOS KRB150-TOS

TOS9311 KRB4 KRB200

Pry the pins off with a 
flat-blade screwdriver.Pin
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Attaching the rack adapter or bracket.

For information on rack mounting, see the operation manual of the relevant bracket.

■External dimensions

NOTE
When mounting the product on a rack, be sure to use support angles (auxiliary brackets) to safely sup-
port the product.

KRB150-TOSKRB3-TOS

Unit：mm (inches)

KRB200
KRB4

Unit：mm (inches)
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Troubleshooting

This section introduces troubleshooting measures. Typical symptoms are listed. Check whether any of the 
items listed below apply to your case. In some cases, the problem can be solved quite easily.
If none of the items apply to your case, we recommend that you initialize the product to its factory default 
settings (p.197). If following the remedy does not solve your problem, contact your Kikusui agent or 
distributor.

■The power does not turn on.

■Unable to control from the panel.

Symptom Possible cause Remedy

The product does not oper-
ate when the POWER 
switch is turned on.

The power cord is disconnected. Check the power cord connection. (p.28)

Interlock is activated. Release the interlock. (p.161)

Symptom Check Remedy

Front panel key operations 
are not accepted.

/ /  is dis-
played in the upper right of the 
display.

The keys are locked. Hold down KEY LOCK to 
release the key lock. (p.183)

“REMOTE” is shown in the display. The product is being controlled remotely. Press 
LOCAL to control the product from the front panel.

The password for the key lock is 
forgotten.

Enter “9941104” to cancel the password.

If the product is returned to factory default settings, 
the password will be reset to “0000” and the pass-
word setting will be invalid. (p.197)

The product does not 
switch to local mode even 
when I press the LOCAL 
key.

A local lockout (LLO) remote con-
trol command was sent.

Refer to the Interface Manual and cancel the LLO 
command with a communication command.
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■Unable to start a test

■Unable to measure

Symptom Possible cause Remedy

“PASS,” “Upper-FAIL,” or 
“Lower-FAIL” is displayed.

A judgment result is displayed. Press STOP to clear the judgment result.

“PROTECTION” is 
displayed.

A protection function is activated. Clear the protection mode. (p.26)

“Contact-FAIL” is 
displayed.

When a scanner was connected with 
Contact Check set to on, a bad test 
lead connection was detected.

Connect the test leads properly. (p.35)

Testing does not begin 
when the START switch is 
pressed.

A test lead is connected to the 
REMOTE connector.

Remove the test lead, or press the START 
switch on the test lead.

If  or  appears in the 
upper right of the display, Double 
Action or Start Long in set to on in the 
CONFIG settings.

Start the test properly, or set Double Action and 
Start Long to off. (p.189)

A STOP signal is applied to SIGNAL I/
O.

Turn off the STOP signal. (p.164)

The SIGNAL I/O ENABLE signal is set 
to low level.

Set the ENABLE signal to high level. (p.164)

Symptom Possible cause Remedy

The measured values are 
abnormal.

The test leads are connected to the 
wrong terminals.

Connect the test leads properly.

Test data for pass judg-
ments cannot be saved.

The pass judgment result display is 
cleared immediately.

Set the Pass Hold time to an appropriate value. 
(p.190)

Judgments do not begin. Judgment delay (Judge Delay) is set. Judgment begins after the Judge Delay 
elapses. Set Judge Delay to an appropriate 
value.

Testing does not finish. The test timer is set to off. The test continues until the STOP switch is 
pressed. Turn the test timer on, and set an 
appropriate timer value.
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Warranty Period
Before delivery, our products have undergone strict testing and inspections 
and have been found to comply with the specifications. We offer different 
warranty periods for different product models. If the product should become 
defective within the specific warranty period applied to the product model 
after the date of purchase, we will repair the product or replace it with a new 
one for free. In a case in which the customer concluded a separate 
agreement with us regarding the warranty period, the conditions of the 
warranty period are applied based on such agreement.

Scope of Warranty
If the product should become defective within the warranty period, we will 
repair the product or replace it with a new one. However, the warranty does 
not cover:

Operation Manual, misuse, or neglect.

our control.

environment, or an environment where salt damage occurs or 
contamination by liquid or foreign matters is likely to occur.

Disclaimer
Regardless of the warranty period, in no event shall we be liable for loss of 
opportunity or profit caused by the failure of our product, or initial or 
secondary damages, accident compensation, damages to products other 
than our products, or compensation for other operations caused by 
unavoidable circumstances that we may or may not have foreseen.

KIKUSUI ELECTRONICS CORP.

global.kikusui.co.jp

1-1-3 Higashiyamata, Tsuzuki-ku, Yokohama, 
224-0023, Japan
Phone: +81-45-482-6353

If you find any misplaced or missing pages in the manuals, they will be replaced. If the 
manual gets lost or soiled, a new copy can be provided for a fee. In either case, please 

the “Part No.” written on the front cover of this manual.
Every effort has been made to ensure the accuracy of this manual. However, if you 
have any questions or find any errors or omissions, please contact your Kikusui agent 
or distributor.

at any time.
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